WordPress.org

Profiles

peaksmedia

Profile picture of peaksmedia
  • Member Since: February 17th, 2011
  • @peaksmedia on WordPress.org
  • Find me on:

  • Posted a reply to Authentication - red x beside password, on the site WordPress Support Forums:
    Hi, I am now attempting to set this up on a new site. Same issue…

    2 months ago

  • Created a topic, doesnt work, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Great to use for Single Products, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Display on Product Variations, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Stuck on Restoring Database, on the site WordPress Support Forums:
    I have used All In One to transfer a few sites without any issues, but…

    2 months ago

  • Posted a reply to Get Duplicator or BackUpBuddy!!!!, on the site WordPress Support Forums:
    wish i read this before purchasing. the "stuck on database restore" issue is a really…

    3 months ago

  • Created a topic, Loving the plugin great suppoet, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Authentication - red x beside password, on the site WordPress Support Forums:
    No not using WPEngine? Checked the permalink settings, set to /%category%/%postname%/. Is a WooCommerce site,…

    4 months ago

  • Created a topic, Helped with speed times, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Authentication - red x beside password, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Green Border, on the site WordPress Support Forums:
    Thanks - I had already tried all of those options. Hence coming to the forums.…

    8 months ago

  • Created a topic, Green Border, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Deactivates Link Tool in Posts & Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Naff, on the site WordPress Support Forums:
    Thanks Phil I saw another post where you mentioned this product. I'm working with Canadian…

    2 years ago

  • Created a topic, Flat Rate & Postcode Shipping not working together, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Naff, on the site WordPress Support Forums:
    Hi Phil, I'm having the same issue. For me it's when someone selects a product…

    2 years ago

  • Created a topic, Great addition to any site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Voted for yourself, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to custom post types Publicize, on the site WordPress Support Forums:
    Thanks Jeremy - found the solution yesterday after posting this comment. Appreciate the answer ;)

    2 years ago

  • Posted a reply to custom post types Publicize, on the site WordPress Support Forums:
    Yes please to this feature.

    2 years ago

  • Created a topic, Broken Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Broken Images, on the site WordPress Support Forums:
    Any fix for this? Having the same problem.

    2 years ago

  • Created a topic, iframe, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Walking Log Totals, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Pricing Table Ready removing all HTML markup, Line Breaks and Paragraphs, on the site WordPress Support Forums:
    I gave up on this plugin - started using Go Pricing, did what I needed…

    3 years ago

  • Posted a reply to Does this product still work???, on the site WordPress Support Forums:
    Not on my end. Gave up on this one.

    3 years ago

  • Created a topic, Does this product still work???, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Log appear for everyone, on the site WordPress Support Forums:
    I'm a bit confused. The two shortcodes you mention above are the same. [User="username"] So…

    3 years ago

  • Created a topic, Widget no longer working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Pricing Table Ready removing all HTML markup, Line Breaks and Paragraphs, on the site WordPress Support Forums:
    I am using the latest version of the plugin - can't use any html in…

    3 years ago

  • Posted a reply to Pages being set to Draft after update, on the site WordPress Support Forums:
    Thanks for looking into/fixing the issue. Greatly appreciated.

    4 years ago

  • Posted a reply to Pages being set to Draft after update, on the site WordPress Support Forums:
    Having the same issue. Have deactivated the plugin for now. Shame cause I use it…

    4 years ago

  • Posted a reply to Pages being set to Draft after update, on the site WordPress Support Forums:
    Having the same issue. Have deactivated the plugin for now. Shame cause I use it…

    4 years ago

  • Posted a reply to WP-Cycle Images - Can't delete images, on the site WordPress Support Forums:
    Well it all seemed to fix itself when I disabled the UAM plugin so that…

    5 years ago

  • Posted a reply to WP-Cycle Images - Can't delete images, on the site WordPress Support Forums:
    I have this same problem. I went to the database and deleted all the associated…

    5 years ago

  • Posted a reply to Media Library not displaying media, on the site WordPress Support Forums:
    HotFix worked for me. Thank you. Crossing fingers this fixes the other little issues I…

    5 years ago

  • Posted a reply to [Plugin: WP e-Commerce] Fatal error + Warning => wp is no more able to edit, on the site WordPress Support Forums:
    Thanks connersau worked perfectly for me.

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS] 404 Error, on the site WordPress Support Forums:
    I am getting the same issue. (RE 404 Error - Page not Found) I have…

    6 years ago