WordPress.org

Profiles

Profile picture of
  • Member Since: October 17th, 2008
  • Find me on:

  • Created a topic, Works Beautifully! - 2 Min Setup - Seriously!, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Where to find it after loading?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, no IP Address?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nothing working...", on the site WordPress Support Forums:
    Meant to mark as resolved. Thanks again.

    4 months ago

  • Posted a reply to "Nothing working...", on the site WordPress Support Forums:
    W3 Total Cache This was the culprit. guess it's not suprising. So, it's working fairly…

    4 months ago

  • Created a topic, Nothing working..., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great tool! Would love to Buy More of it! But, it's Free, on the site WordPress Support Forums

    5 months ago

  • Created a topic, quick and easy lightweight tool - comes in handy, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Waste of Time - Highly Misleading, on the site WordPress Support Forums

    5 months ago

  • Created a topic, WARNING - BLANK WHITE SCREEN OF DEATH, on the site WordPress Support Forums

    5 months ago

  • Created a topic, FALSE ADVERTISING - MUST PAY for FREE Features, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Vimeo does not work at all, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Vimeography not honoring sort order over on Vimeo, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "No Longer a Free Option - should be taken off WordPress.org", on the site WordPress Support Forums:
    oh, ok. i'll try to delete my review/rating

    5 months ago

  • Posted a reply to "All sites stopped working", on the site WordPress Support Forums:
    Interesting though how this issue was market as [Resolved] an hour before it was actually…

    5 months ago

  • Posted a reply to "All sites stopped working", on the site WordPress Support Forums:
    Now it's working. Maybe this was a temporary browser issue. I first in Chrome, then…

    5 months ago

  • Posted a reply to "All sites stopped working", on the site WordPress Support Forums:
    When I tried $0 it would not accept it.

    5 months ago

  • Created a topic, No Longer a Free Option - should be taken off WordPress.org, on the site WordPress Support Forums

    5 months ago

  • Created a topic, All sites stopped working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, suddenly - "Invalid Captcha Code", on the site WordPress Support Forums

    5 months ago

  • Created a topic, intermittent Download link failures - 404 errors, return to login, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How to track downloads based on User?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Root WP install intermittently Hijacks URLs to Folder/Nested WP", on the site WordPress Support Forums:
    **************************** .htaccess from root WP install **************************** RewriteOptions inherit # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine…

    6 months ago

  • Created a topic, Root WP install intermittently Hijacks URLs to Folder/Nested WP, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Download Titles erased with deactivate/activate", on the site WordPress Support Forums:
    I had forgotten how easy it was to remedy this. put the %title% code in…

    8 months ago

  • Created a topic, Amazingly GREAT Plugin!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Download Titles erased with deactivate/activate, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "cache mushrooms to 13GB", on the site WordPress Support Forums:
    Hi Frank, Thanks for your directions. Don't have the time to figure out the culprit…

    9 months ago

  • Created a topic, cache mushrooms to 13GB, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Brings server to a crawl - any way to throttle down?", on the site WordPress Support Forums:
    Hi Eli, Thanks for more clarification. I agree and happy to support with donations -…

    9 months ago

  • Posted a reply to "Brings server to a crawl - any way to throttle down?", on the site WordPress Support Forums:
    Hi Eli, Thanks for the information. The donation however does not appear optional... it seems…

    9 months ago

  • Created a topic, Brings server to a crawl - any way to throttle down?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Failed customer login from MY IP address???, on the site WordPress Support Forums

    9 months ago

  • Created a topic, W3 in Root site cache Blocking valid URLs in subfolder site, on the site WordPress Support Forums

    10 months ago

  • Created a topic, can Postmatic be used as a listserv?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works great! & WARNING, on the site WordPress Support Forums

    10 months ago

  • Created a topic, pre-purchase questions, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Nothing works - Page Not Found for all the redirects, on the site WordPress Support Forums

    11 months ago

  • Created a topic, How to find the page to add the redirects? Nowhere to be seen..., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Did not work at all and left cluttered mess on uninstall, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not Found - for any new post...", on the site WordPress Support Forums:
    Curious if anyone know of a good alternative for this? used it for ages and…

    1 year ago

  • Posted a reply to "No data/nothing", on the site WordPress Support Forums:
    Between Dec 4-9 I see the data showing pretty close to actual. This started working…

    1 year ago

  • Posted a reply to "No data/nothing", on the site WordPress Support Forums:
    at the moment this one is getting a little bit of data http://www.onpitchsinging.com/ 2 of…

    1 year ago

  • Posted a reply to "No data/nothing", on the site WordPress Support Forums:
    Nothing there stands out. The plug stopped working on multiple sites hosted on different servers...…

    1 year ago

  • Created a topic, Not Found - for any new post..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No data/nothing", on the site WordPress Support Forums:
    within a few hours stopped working - all zeros again. seems a fluke that it…

    1 year ago

  • Posted a reply to "No data/nothing", on the site WordPress Support Forums:
    very strange to not work at all for 2-3 weeks and within 5 minutes of…

    1 year ago

  • Posted a reply to "No data/nothing", on the site WordPress Support Forums:
    wow! did you do something? within a few minutes of posting this I'm seeing data…

    1 year ago

  • Posted a reply to "No data/nothing", on the site WordPress Support Forums:
    Gladly! http://www.onpitchsinging.com/ thanks for your fast response.

    1 year ago

  • Created a topic, No data/nothing, on the site WordPress Support Forums

    1 year ago

Plugins

  • Drag And Drop HTML Visual Editor, WYSIWYG. Flux Live! By Plug & Edit.

  • Easy FancyBox