WordPress.org

Profiles

pch101

Profile picture of pch101
  • Member Since: October 24th, 2013
  • @pch101 on WordPress.org
  • Find me on:

  • Posted a reply to "Virus in Jetpack v. 3.9.6 ?", on the site WordPress Support Forums:
    I've reviewed this more closely and have concluded that there is no problem here. Thanks.

    3 weeks ago

  • Created a topic, Virus in Jetpack v. 3.9.6 ?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Every new feed, creates new author - how to disable it?", on the site WordPress Support Forums:
    For each feed, go to: Syndication > Authors > Syndicated Authors > Unmatched authors Under…

    1 month ago

  • Created a topic, Daylight Savings Time problems?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Slider questions", on the site WordPress Support Forums:
    Re: the slider images, I have a sort of a fix for this: 1. A…

    2 months ago

  • Created a topic, Slider questions, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Text excerpts - problems with multisite", on the site WordPress Support Forums:
    Thanks, that resolved it. (What I don't understand is why it didn't work before, as…

    3 months ago

  • Posted a reply to "Text excerpts - problems with multisite", on the site WordPress Support Forums:
    The excerpts show up on the child sites when using the Twenty Fifteen theme. Switching…

    3 months ago

  • Posted a reply to "Text excerpts - problems with multisite", on the site WordPress Support Forums:
    Unfortunately, replacing dez_get_custom_the_excerpt($post_custom_excerpt,''); with the_excerpt(); also did not work. Could it possibly be SSL-related? (I…

    3 months ago

  • Posted a reply to "Text excerpts - problems with multisite", on the site WordPress Support Forums:
    I couldn't locate `dez_get_custom_excerpt() in index.php or in lib/template/home-feat-cat.php In lib/template/feat-cat-meta-top.php and lib/template/feat-cat-meta-bottom.php, I replaced:…

    3 months ago

  • Posted a reply to "Text excerpts - problems with multisite", on the site WordPress Support Forums:
    Thanks for checking. Perhaps this will help: When viewing the page source, the "entry-content feat-content"…

    3 months ago

  • Created a topic, Text excerpts - problems with multisite, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Dollar sign ($) glitch", on the site WordPress Support Forums:
    Thanks very much. That worked perfectly on both the home page and in the archive…

    3 months ago

  • Created a topic, Dollar sign ($) glitch, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Problems with link masking", on the site WordPress Support Forums:
    Thanks. FYI, it continues to have some problems with links that include subdomains (ex: alpha.example.com,…

    3 months ago

  • Posted a reply to "New theme: Category colors + Top menu", on the site WordPress Support Forums:
    Thanks for the prompt reply. FYI, I couldn't find a link to the FAQ --…

    3 months ago

  • Created a topic, New theme: Category colors + Top menu, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Slider problem (too wide?)", on the site WordPress Support Forums:
    Thanks for the reply. Will that work with the latest version of the theme? (I…

    3 months ago

  • Posted a reply to "Slider problem (too wide?)", on the site WordPress Support Forums:
    I have to apologize for my first question: I now realize that the slider width…

    3 months ago

  • Created a topic, Slider problem (too wide?), on the site WordPress Support Forums

    3 months ago

  • Created a topic, Editing external URL in custom field, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Problems with link masking, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Changing appearance of primary menu, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Update problems with cron jobs, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Adding Google Analytics Tracking Code to Mesocolumn", on the site WordPress Support Forums:
    To follow up on this, I was able to solve this with a free plugin…

    7 months ago

  • Created a topic, Adding Google Analytics Tracking Code to Mesocolumn, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Hiding "Continue Reading" button in archived posts", on the site WordPress Support Forums:
    Thanks very much for that. Worked like a charm.

    8 months ago

  • Posted a reply to "Hiding "Continue Reading" button in archived posts", on the site WordPress Support Forums:
    To follow up on this, I just realized that the "continue reading" button shows up…

    8 months ago

  • Posted a reply to "Limiting display of categories in header", on the site WordPress Support Forums:
    I should have figured that out, but of course that works. Thanks again.

    8 months ago

  • Created a topic, Limiting display of categories in header, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Reducing space between HW images", on the site WordPress Support Forums:
    I was able to resolve this by using an ordinary text widget in order to…

    9 months ago

  • Created a topic, Reducing space between HW images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Hiding "Continue Reading" button in archived posts", on the site WordPress Support Forums:
    Thanks very much, Bojan. I'm doing quite well, as a matter of fact, because that…

    9 months ago

  • Created a topic, Hiding "Continue Reading" button in archived posts, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Links don't work in Chrome", on the site WordPress Support Forums:
    I should provide an update: The plugin is now working in Chrome for me. Not…

    9 months ago

  • Posted a reply to "Links don't work in Chrome", on the site WordPress Support Forums:
    Thanks for the prompt reply. I am using the latest version of Chrome (v. 44.0.2403.155)…

    9 months ago

  • Posted a reply to "Links don't work in Chrome", on the site WordPress Support Forums:
    To follow up on this, I am using version 3.1, and the links are not…

    9 months ago

  • Posted a reply to "Customizing top menu for multisite", on the site WordPress Support Forums:
    I just realized that all of this can be done using the Menu features in…

    9 months ago

  • Posted a reply to "Customizing top menu for multisite", on the site WordPress Support Forums:
    Thanks for the update. There may be a plugin that can help with this. If…

    9 months ago

  • Created a topic, Customizing top menu for multisite, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "No Longer my favorite plug-in...", on the site WordPress Support Forums:
    For what it's worth, it is working fine for me. I was experiencing some issues,…

    10 months ago

  • Posted a reply to "No Longer my favorite plug-in...", on the site WordPress Support Forums:
    I believe that your problem may be with YouTube/Google, not with the plugin. YouTube's new…

    10 months ago

  • Created a topic, Using Google Analytics with THBusiness theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error: "server did not return valid JSON data", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Number of posts displayed in archive", on the site WordPress Support Forums:
    I have fixed this, thanks. (For some reason, Settings > Reading wasn't working for me,…

    2 years ago

  • Created a topic, Number of posts displayed in archive, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Posts in archive vs. Posts on home page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Importing image data en masse via CSV file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured Image Problem - Images Cropped on Homepage", on the site WordPress Support Forums:
    I think that I may have figured this out. (I don't really know much code,…

    2 years ago

  • Posted a reply to "Featured Image Problem - Images Cropped on Homepage", on the site WordPress Support Forums:
    Thanks for the prompt followup. The cropping effect is also an issue on your demo…

    2 years ago