WordPress.org

Profiles

pbsbluejay

Profile picture of pbsbluejay
  • Member Since: August 11th, 2010
  • Find me on:

Bio/Description

Retired licensed assisted living administrator for seniors and disabled adults.

  • Posted a reply to "Meta Slider Not Mobile-Friendly", on the site WordPress Support Forums:
    I forgot to click the check box... "Mark this topic as resolved."

    3 days ago

  • Posted a reply to "Meta Slider Not Mobile-Friendly", on the site WordPress Support Forums:
    Update: I removed the caption from each image with long sentences, thinking that would past…

    3 days ago

  • Posted a reply to "Meta Slider Not Mobile-Friendly", on the site WordPress Support Forums:
    By the way, I have the free version of Meta Slider. Would upgrading to the…

    3 days ago

  • Created a topic, Meta Slider Not Mobile-Friendly, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Manually Uninstalled W3TC But Still See W3TC Error Message", on the site WordPress Support Forums:
    This issue is now resolved with Hostgator's help. I forgot to flush the cache from…

    1 week ago

  • Posted a reply to "Cannot Open Plugins in Admin Area - 404 Page Not Found", on the site WordPress Support Forums:
    My issues were resolved with Hostgator's help. Turns out I forgot about Cloudflare and had…

    1 week ago

  • Posted a reply to "Cannot Open Plugins in Admin Area - 404 Page Not Found", on the site WordPress Support Forums:
    Additional Info. Returns 404 Page Not Found... http://internettvdotcom.com/wp-admin/plugins.php (including some sub-categories - see above) http://internettvdotcom.com/wp-admin/themes.php…

    2 weeks ago

  • Created a topic, Cannot Open Plugins in Admin Area - 404 Page Not Found, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Manually Uninstalled W3TC But Still See W3TC Error Message", on the site WordPress Support Forums:
    Update: I can now get access to all categories inside admin area but cannot get…

    2 weeks ago

  • Created a topic, Manually Uninstalled W3TC But Still See W3TC Error Message, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "One Image Does Not Display", on the site WordPress Support Forums:
    Issue now resolved. When I disabled the W3 Total Cache plugin with Cloudflare settings in…

    3 weeks ago

  • Posted a reply to "One Image Does Not Display", on the site WordPress Support Forums:
    By the way... the 9th image does display in Preview mode. I'm going to continue…

    3 weeks ago

  • Created a topic, One Image Does Not Display, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Meta Slider Not Work With W3 Total Cache", on the site WordPress Support Forums:
    Hi audreatelkamp, Thanks... I really do appreciate your help. That tells me there may be…

    3 weeks ago

  • Posted a reply to "Meta Slider Not Work With W3 Total Cache", on the site WordPress Support Forums:
    Hello audreatelkamp, Thanks for responding. I was hoping to find someone who experienced the same…

    4 weeks ago

  • Posted a reply to "Meta Slider Not Work With W3 Total Cache", on the site WordPress Support Forums:
    Providing More Clarification... The Meta Slider appears on my homepage but no images appear. The…

    4 weeks ago

  • Posted a reply to "Meta Slider Not Work With W3 Total Cache", on the site WordPress Support Forums:
    Sorry, I just found the following... The issue can be found here: http://internettvdotcom(DOT)com It works…

    4 weeks ago

  • Created a topic, Meta Slider Not Work With W3 Total Cache, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, W3 Total Cache and Leverage Browser Caching, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Order of codes in htaccess file", on the site WordPress Support Forums:
    Hi there, I may be a bit late but maybe this will help... I added…

    2 months ago

  • Posted a reply to "Messing Up My Optincrusher Background Image", on the site WordPress Support Forums:
    Please ignore posts. Other pressing issues occurred with WP Super Cache - Will try to…

    3 months ago

  • Posted a reply to "Messing Up My Optincrusher Background Image", on the site WordPress Support Forums:
    Ok... Apparently, I have a more pressing issue. WP Super Cache isn't working at all.…

    3 months ago

  • Posted a reply to "Messing Up My Optincrusher Background Image", on the site WordPress Support Forums:
    Update... I'm also using a CDN service (Cloudflare) with WPSC.

    3 months ago

  • Created a topic, Messing Up My Optincrusher Background Image, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Transfer Posts From One WP Blog to Another and Keep PR", on the site WordPress Support Forums:
    It also appears that I should use the rel="canonical" with each 301 redirect and still…

    8 months ago

  • Posted a reply to "Transfer Posts From One WP Blog to Another and Keep PR", on the site WordPress Support Forums:
    Thanks for responding. I already know how to do a 301 redirect from one URL…

    8 months ago

  • Created a topic, Transfer Posts From One WP Blog to Another and Keep PR, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Wordfence Security - Your DNS Records Have Changed", on the site WordPress Support Forums:
    sdayman... Thanks for responding. You are right about Cloudflare and I checked the IP address…

    9 months ago

  • Created a topic, Wordfence Security - Your DNS Records Have Changed, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    I was having the same problem... sitemap_index.xml 404 Page not found error inside the Yoast…

    2 years ago

  • Created a topic, Questions About /sitemap_index.xml and Submission to GWT, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sitemap Questions and No Images Indexed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Question About Sitemap for Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Showing Two Wp-Amin Folders", on the site WordPress Support Forums:
    Okay... I went ahead and deleted the second wp-admin. No issues; no hacker. Looks like…

    2 years ago

  • Created a topic, Showing Two Wp-Amin Folders, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Static Page/Blog Caused Sidebar Widgets to Move Downward", on the site WordPress Support Forums:
    Understood... Thanks for trying to help. My sidebar css: /* 2.5 Sidebar */ #sidebar{width:320px; float:right;…

    2 years ago

  • Posted a reply to "Static Page/Blog Caused Sidebar Widgets to Move Downward", on the site WordPress Support Forums:
    Correction to #1: Right widgets did align correctly when using a different theme.

    2 years ago

  • Posted a reply to "Static Page/Blog Caused Sidebar Widgets to Move Downward", on the site WordPress Support Forums:
    Update: It appears that my image slider may be causing the problem. 1. Tried a…

    2 years ago

  • Created a topic, Static Page/Blog Caused Sidebar Widgets to Move Downward, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Not working with W3 Total Cache Version 0.9.2.4", on the site WordPress Support Forums:
    Hello JLeuze, As a matter of fact, I already disabled minify and kept the other…

    2 years ago

  • Created a topic, Featured Content Gallery Slider Not Working With W3TC, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Not working with W3 Total Cache Version 0.9.2.4", on the site WordPress Support Forums:
    I'm having a similar problem with my Featured Content Gallery (slider image) but disabling the…

    2 years ago

  • Posted a reply to "[Plugin: Lazy Load] images not loading at all", on the site WordPress Support Forums:
    There appears to be a conflict with Lazy Load when Minify in my W3TC plugin…

    3 years ago

  • Posted a reply to "[Plugin: Lazy Load] images not loading at all", on the site WordPress Support Forums:
    Same problem here... I downloaded the Lazy Load plugin 7/16/2012 and all my images disappeared.…

    3 years ago

  • Created a topic, URLS with Trailing Slash Leading to 404 Page Errors, on the site WordPress Support Forums

    3 years ago

  • Created a topic, .htaccess and URL Ending with Forward Slash, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Getting Tons of 404 URLs with Back Slashes, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "W3 Total Cache issue with 3.3", on the site WordPress Support Forums:
    wmiles is right on. Because I manually minified some css and javascripts files in my…

    3 years ago

  • Posted a reply to "How Do I Prevent Daily 404 (Not found) Errors to My WordPress BLog?", on the site WordPress Support Forums:
    Thanks Pankaj Okay... Here's one of the many 404 errors I see in the Google…

    3 years ago

  • Posted a reply to "W3 Total Cache issue with 3.3", on the site WordPress Support Forums:
    robnalexpress... You are absolutely right. Since this is my first experience how a WordPress upgrade…

    3 years ago