Profiles

Bio

Retired licensed assisted living administrator for seniors and disabled adults.

  • Member Since: August 11th, 2010
  • Find me on:
  • Created a topic, So Far So Good, on the site WordPress.org Forums:
    Just started using the plugin so I can't say much. But…

  • Posted a reply to Cannot Save Changes in Settings, on the site WordPress.org Forums:
    Hey, Thanks a million...I removed the 'Cookie Notice & Compliance for GDPR / CCPA' plugin…

  • Created a topic, Cannot Save Changes in Settings, on the site WordPress.org Forums:
    I have WP version 6.5.3 and using the free version of …

  • Created a topic, TrustPulse Sales Notification, on the site WordPress.org Forums:
    I am beyond happy with TrustPulse thanks to Nwachukwu …

  • Posted a reply to Imagify – The backup directory is not writable., on the site WordPress.org Forums:
    Also, Imagify is not Auto-Optimizing my images during upload.

  • Posted a reply to Imagify – The backup directory is not writable., on the site WordPress.org Forums:
    Hello... Thanks for the help. I followed your steps and scrolled down to "File Infos".…

  • Created a topic, Imagify – The backup directory is not writable., on the site WordPress.org Forums:
    Hello... I'm back again with the Imagify issue. The…

  • Posted a reply to Imagify – Many Image Have ‘The Backup Directory Is Not Writable’, on the site WordPress.org Forums:
    I was wrong. What Hostgator did was a temporary fix. I could only optimize a…

  • Posted a reply to Imagify – Many Image Have ‘The Backup Directory Is Not Writable’, on the site WordPress.org Forums:
    Ok... I contacted Hostgator and they appeared to have fixed the issue with Imagify not…

  • Posted a reply to Imagify – Many Image Have ‘The Backup Directory Is Not Writable’, on the site WordPress.org Forums:
    I tried the Helper plugin as it was suggested to me about a week ago.…

  • Created a topic, Imagify – Many Image Have ‘The Backup Directory Is Not Writable’, on the site WordPress.org Forums:
    Imagify Not Optimizing Remaining Images and Stuck I…

  • Posted a reply to Installed Imagify, 598 Errors, Running But Only 1% Optimizing, on the site WordPress.org Forums:
    UPDATE: Hours have passed and Imagify optimization is stuck on 170 Media Files Optimized with…

  • Posted a reply to Installed Imagify, 598 Errors, Running But Only 1% Optimizing, on the site WordPress.org Forums:
    So that you know, I have the free version of Imagify with 296.54MB / 525MB…

  • Created a topic, Installed Imagify, 598 Errors, Running But Only 1% Optimizing, on the site WordPress.org Forums:
    Hello, I installed Imagify on my large WordPress si…

  • Posted a reply to 2nd AIOS Plugins Installed on Addon Site, on the site WordPress.org Forums:
    Thanks for replying back. I believe I have the 403 URL blocks resolved. I had…

  • Created a topic, 2nd AIOS Plugins Installed on Addon Site, on the site WordPress.org Forums:
    Hello, I have two connecting WP websites, one is an a…

  • Posted a reply to Getting ?swcfpc=1 In All My Site’s URLs, on the site WordPress.org Forums:
    Update... I searched for my site and inner pages from my incognito web browser and…

  • Created a topic, Getting ?swcfpc=1 In All My Site’s URLs, on the site WordPress.org Forums:
    Hello, I recently installed Super Page Cache for Clou…

  • Created a topic, Start Bulk Optimization Not Working, on the site WordPress.org Forums:
    Hello, I purchased the subscription for Converter for…

  • Posted a reply to Install AMP on Video Sub-Domain and No Videos Played, on the site WordPress.org Forums:
    Thanks for getting back. No plugin to insert videos. My Covert VideoPress theme that I…

  • Created a topic, Install AMP on Video Sub-Domain and No Videos Played, on the site WordPress.org Forums:
    Hello, When I installed the AMP plugin to my sub-doma…

  • Created a topic, JW Player 7 for WordPress – Premium, on the site WordPress.org Forums:
    Hello, I have been using JW Player 7 for Wordpress - …

  • Posted a reply to Tablepress Header Color, Horizontal & Vertical Borders Disappeared, on the site WordPress.org Forums:
    Meant to say my vertical borders disappeared. My horizontals border are visible. I tried different…

  • Created a topic, Tablepress Header Color, Horizontal & Vertical Borders Disappeared, on the site WordPress.org Forums:
    Recently, I moved my site from http:// to https:// and…

  • Created a topic, Great Plugin!, on the site WordPress.org Forums:
    I have been using the Yoast SEO plugin for years. Neve…

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    Well, Google said there's an AMP issue so there must be one on their end.…

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    Have you ever witness an issue like this before? Any suggestions?

  • Posted a reply to Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    Hello Weston Thanks for your assistance. Referenced AMP URL is not an AMP... http://internettvdotcom.com/directpctvreview/amp http://internettvdotcom.com/replay-media-catcher-review/amp…

  • Created a topic, Referenced AMP URL is not an AMP, on the site WordPress.org Forums:
    I found messages in my GWT account stating, "New AMP i…

  • Posted a reply to Submitted URL marked ‘noindex’, on the site WordPress.org Forums:
    My sitemap issue appears to have been resolved. Got a message from Google in my…

  • Posted a reply to Submitted URL marked ‘noindex’, on the site WordPress.org Forums:
    Received the same thing from GWT also... "Submitted URL marked ‘noindex’ Your Sitemap does not…

  • Posted a reply to AIO WP Security – 403 Forbidden Login/Logout Issue, on the site WordPress.org Forums:
    Yes... this is very strange. The first thing I checked was the IP address in…

  • Posted a reply to AIO WP Security – 403 Forbidden Login/Logout Issue, on the site WordPress.org Forums:
    Update: I may have resolved the 403 Forbidden page issue for now. After going through…

  • Posted a reply to AIO WP Security – 403 Forbidden Login/Logout Issue, on the site WordPress.org Forums:
    Update: Cannot login with any web browser now when using wp-admin login page earlier. That…

  • Posted a reply to AIO WP Security – 403 Forbidden Login/Logout Issue, on the site WordPress.org Forums:
    Update: Almost forgot to mention the following: I deactivated all plugins, with exception to AIO…

  • Posted a reply to AIO WP Security – 403 Forbidden Login/Logout Issue, on the site WordPress.org Forums:
    Update: I followed all steps to properly delete the AIO WP Security plugin and removed…

  • Created a topic, AIO WP Security – 403 Forbidden Login/Logout Issue, on the site WordPress.org Forums:
    Hello, All of a sudden I cannot log into the back end…

  • Posted a reply to Does ARVE Support Dropbox Videos?, on the site WordPress.org Forums:
    Hello Nico, Please accept my humble apology. It was not my intention to waste anyone's…

  • Posted a reply to Does ARVE Support Dropbox Videos?, on the site WordPress.org Forums:
    Nico... Thanks for responding to my questions. I found a workaround without using the free…

  • Created a topic, Does ARVE Support Dropbox Videos?, on the site WordPress.org Forums:
    Hello, Could someone tell me whether or not ARVE supp…

  • Posted a reply to DataTables warning: table id=tablepress-1, on the site WordPress.org Forums:
    Thanks Tobias... Issue Resolved! As per your instruction, I removed the do_action('wp_footer'); code and that…

  • Posted a reply to DataTables warning: table id=tablepress-1, on the site WordPress.org Forums:
    Tobias... Thanks for all your help. I didn't find two wp_footer(); codes in the footer.php…

  • Posted a reply to DataTables warning: table id=tablepress-1, on the site WordPress.org Forums:
    By the way, I'm using TablePress Version 1.7

  • Posted a reply to DataTables warning: table id=tablepress-1, on the site WordPress.org Forums:
    Hello Tobia, Really appreciate the help. I do see two of the following code in…

  • Posted a reply to DataTables warning: table id=tablepress-1, on the site WordPress.org Forums:
    Thanks Tobias for getting back. Yes... I have been using the WP Rocket caching plugin…

  • Created a topic, DataTables warning: table id=tablepress-1, on the site WordPress.org Forums:
    Hello, I have been using TablePress for a number of y…

  • Posted a reply to Fatal error: Out of memory (allocated 142344192) (tried to allocate 91488209 byt, on the site WordPress.org Forums:
    Files : Number of files in wp-content directory - 11817, and their total size -…

  • Posted a reply to Fatal error: Out of memory (allocated 142344192) (tried to allocate 91488209 byt, on the site WordPress.org Forums:
    My sites memory usage is showing... PHP Version : 5.4.45 / 64Bit OS Memory limit…

  • Created a topic, Fatal error: Out of memory (allocated 142344192) (tried to allocate 91488209 byt, on the site WordPress.org Forums:
    When I tried to clone my site, I received the followin…