WordPress.org

Profiles

Paul Barthmaier

Profile picture of Paul Barthmaier
  • Member Since: April 26th, 2010
  • Reston, VA
  • paulbarthmaier.com
  • @pbarthmaier on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Ordering wp_query posts from custom field not working, on the site WordPress.org Forums:
    When you see an underscore in front of a meta key like: you are dealing…

    1 month ago

  • Posted a reply to Multisite User Removal Doesn’t Prompt to Reattribute Posts?, on the site WordPress.org Forums:
    I wouldn't describe it as contradictory. For a single site, you are deleting the user…

    2 months ago

  • Posted a reply to wp-admin Dashboard Unable to Login, on the site WordPress.org Forums:
    What page are you trying to access when you see:

    2 months ago

  • Posted a reply to Miscellaneous Problems with Multisite, on the site WordPress.org Forums:
    Looks like PowerPress isn't multisite compatible. I"d write to the author of the plugin https://wordpress.org/support/plugin/powerpress…

    2 months ago

  • Posted a reply to Moving Multisite, on the site WordPress.org Forums:
    You might try running the multisite installations using a new database to be sure you…

    2 months ago

  • Posted a reply to Multisite – Can’t access Dashboard of 2nd site, on the site WordPress.org Forums:
    Another difference between you and the other guy is the DOMAIN_CURRENT_SITE. I'm assuming that you've…

    2 months ago

  • Wrote a comment on the post Agenda for October 11, 2016 Meeting, on the site Make WordPress Training:
    @skarjune to follow with more insight on Edit Flow

    2 months ago

  • Wrote a comment on the post Agenda for October 11, 2016 Meeting, on the site Make WordPress Training:
    While copy-editing, I felt the need to use strikethrough and colored text to signal deletions…

    2 months ago

  • Wrote a comment on the post Agenda for October 11, 2016 Meeting, on the site Make WordPress Training:
    https://wordpress.org/plugins/edit-flow/ was discussed

    2 months ago

  • Posted a reply to MultiSite Not Working Correctly, on the site WordPress Support Forums:
    You'll need a domain mapping plugin on dronenr.com, then under news.dronenr.com, you will point that…

    4 months ago

  • Posted a reply to 404 Errors on Network Dashboard, on the site WordPress Support Forums:
    Two things to try: First, reset your permalink Then, visit your site from an incognito…

    4 months ago

  • Posted a reply to Custom header not showing up on mobile devices, on the site WordPress Support Forums:
    Since mobile environment is a different experience than desktop, I suspect that your theme doesn't…

    4 months ago

  • Posted a reply to Password recovery not working, on the site WordPress Support Forums:
    Probably the best thing to do is to consult the Codex section on Resetting your…

    4 months ago

  • Posted a reply to Line Breaks/words breaking apart., on the site WordPress Support Forums:
    There is a way to control this and you can read more about it here:…

    4 months ago

  • Posted a reply to On the Subject of Text Columns in Posts and Pages, on the site WordPress Support Forums:
    Sure, Simple CSS plugin sounds like a plan. You could also use the CSS module…

    4 months ago

  • Posted a reply to Parse error: syntax error, unexpected $end in functions.php, on the site WordPress Support Forums:
    I'm pretty sure this violates some terms of use by posting that much code. In…

    4 months ago

  • Posted a reply to About page redirecting to Home page, on the site WordPress Support Forums:
    $great_answer = 'last sentence'; You're on the right track. Here's a couple things to keep…

    4 months ago

  • Posted a reply to Creating Staging Site But Don't Want All Data, on the site WordPress Support Forums:
    If you are familiar with cPanel's File Manager, you could copy all of the files…

    4 months ago

  • Posted a reply to About page redirecting to Home page, on the site WordPress Support Forums:
    Hi there, the most likely candidate is something of a phantom, but I suspect that…

    4 months ago

  • Posted a reply to Site & Log-In Won't Load, on the site WordPress Support Forums:
    How about resetting your password. WordPress gives you a few different ways to do this…

    4 months ago

  • Posted a reply to How can I change the comments title and fields if I leave a reply?, on the site WordPress Support Forums:
    OK, so you want to change the link that has the word 'Reply'? How about…

    4 months ago

  • Posted a reply to How can I change the comments title and fields if I leave a reply?, on the site WordPress Support Forums:
    Post what you inserted into your comments.php and let's see if we can figure out…

    4 months ago

  • Posted a reply to How can I change the comments title and fields if I leave a reply?, on the site WordPress Support Forums:
    For starters, if you're not using a child theme, the plugin will be the safest…

    4 months ago

  • Posted a reply to How can I change the comments title and fields if I leave a reply?, on the site WordPress Support Forums:
    WordPress gives you a nice method for changing up labels, which you can read up…

    4 months ago

  • Posted a reply to How to change word 'tag' in url, on the site WordPress Support Forums:
    You can customize permalinks in your dashboard. To learn more about how to do so,…

    4 months ago

  • Posted a reply to Assign post to custom user role, on the site WordPress Support Forums:
    So, how did you create your new user role? Did you do something like this:…

    4 months ago

  • Posted a reply to Genesis Sandbox Featured Posts - Add custom fields, on the site WordPress Support Forums:
    Try this: // Add custom fields to Used Equipment Widgets add_action( 'gsfc_after_post_content', 'wt_used_equip_custom_fields' ); function…

    4 months ago

  • Posted a reply to Genesis Sandbox Featured Posts - Add custom fields, on the site WordPress Support Forums:
    OK, it sounds like what you're filtering is the query more than the display, and…

    4 months ago

  • Posted a reply to Genesis Sandbox Featured Posts - Add custom fields, on the site WordPress Support Forums:
    For starters, let me say that I don't know the plugin in question at all.…

    5 months ago

  • Posted a reply to I can't log in to wp-admin, on the site WordPress Support Forums:
    Rename your plugins folder again, but this time after you do that, make sure that…

    5 months ago

  • Posted a reply to run shells, on the site WordPress Support Forums:
    I don't think WordPress is going to be able to help you with this. There…

    5 months ago

  • Posted a reply to Deleting mass posts from trash, on the site WordPress Support Forums:
    If you have access to phpMyAdmin, you could try this: https://wordpress.org/support/topic/how-to-empty-trash-with-2000-posts-at-once A safer way, perhaps,…

    5 months ago

  • Posted a reply to Help with Mobile Redirect?, on the site WordPress Support Forums:
    The first thing you can do is to promise never to do that again. Ever.…

    5 months ago

  • Posted a reply to Hide content until custom user profile fields are complete?, on the site WordPress Support Forums:
    Uhhh, maybe, but then again, maybe you should still sell them on the idea of…

    5 months ago

  • Posted a reply to Genesis Sandbox Featured Posts - Add custom fields, on the site WordPress Support Forums:
    I see a couple areas that things go off the rails. For starters, I don't…

    5 months ago

  • Posted a reply to post_type is being ignored in an args array passed to my loop. others work fine?, on the site WordPress Support Forums:
    I'm not sure what it means to have Pages associated with Categories. Is this a…

    7 months ago

  • Posted a reply to HTML5 Youtube not embedding, on the site WordPress Support Forums:
    Javascript would be my first guess, but even before looking at that I would disable…

    7 months ago

  • Posted a reply to WP directory is in a folder within the root, preview will not work, on the site WordPress Support Forums:
    What type of structure do you have your permalinks set to? WP-Dashboard > Settings >…

    7 months ago

  • Posted a reply to multi site new sites not found, on the site WordPress Support Forums:
    @sofaires Most likely, if you had reset your permalinks after running your multisite subdirectory setup,…

    7 months ago

  • Posted a reply to multi site new sites not found, on the site WordPress Support Forums:
    Where did you get that htaccess and why did you place the Multisite config constants…

    7 months ago

  • Posted a reply to My site is gone and all I get is the Setup-Configuration Page, on the site WordPress Support Forums:
    This sounds like it's not finding your wp-config.php file which, among other things, will tell…

    9 months ago

  • Posted a reply to All sub-sites urls show with mail site in address bar, on the site WordPress Support Forums:
    OK, the only other thing I can think of is that you make sure that…

    9 months ago

  • Posted a reply to All sub-sites urls show with mail site in address bar, on the site WordPress Support Forums:
    Do you have these lines in your wp-config.php? define( 'SUNRISE', 'on' ); define( 'DOMAIN_CURRENT_SITE', 'zeblog.xyz'…

    9 months ago

  • Posted a reply to All sub-sites urls show with mail site in address bar, on the site WordPress Support Forums:
    You said: When I was hoping for a http://plumbingservice.info/2016/02/ If I click on that link,…

    9 months ago

  • Posted a reply to All sub-sites urls show with mail site in address bar, on the site WordPress Support Forums:
    You will need to install a Domain Mapping plugin and configure it. Once it's set…

    9 months ago

  • Posted a reply to Multisite domain/subdomain confusion, on the site WordPress Support Forums:
    Multisite gets set up with one of two configurations, subdomains or subdirectories. Let's assume that…

    9 months ago

  • Posted a reply to Multisite Increase file upload size beyond 8M, on the site WordPress Support Forums:
    If you are on shared hosting, it's likely that your host is limiting your file…

    1 year ago

  • Posted a reply to Sync Pull Not Working on Multisite, on the site WordPress Support Forums:
    I guess my first question would be whether the sub-sites are domain mapped or do…

    1 year ago

  • Posted a reply to Cleveness ToDo not showing, on the site WordPress Support Forums:
    Thank you, sir!

    1 year ago

  • Posted a reply to Cleveness ToDo not showing, on the site WordPress Support Forums:
    Thanks, Wayne. The above is very similar to what I did, save one line. Are…

    1 year ago

Plugins