WordPress.org

Profiles

PaulIsLoud

Profile picture of PaulIsLoud
  • Member Since: May 29th, 2012
  • Find me on:

  • Posted a reply to "Upgrading from version 0.95 causes me to lose content", on the site WordPress Support Forums:
    Things are working perfectly! Yep, it was the rewrite: false issue.

    1 week ago

  • Posted a reply to "Upgrading from version 0.95 causes me to lose content", on the site WordPress Support Forums:
    Michael thanks so much – I tried your suggestion and it worked perfectly, finally resolving the…

    2 weeks ago

  • Posted a reply to "Upgrading from version 0.95 causes me to lose content", on the site WordPress Support Forums:
    Correct, "gone" means still in the database / admin, but not available on the front…

    2 weeks ago

  • Created a topic, Upgrading from version 0.95 causes me to lose content, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, WP Popular Posts & Slow Queries, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Conflicts with existing comments", on the site WordPress Support Forums:
    This is exatly the experience I had. Enabled plugin, comments gone. Disabled, comments back.

    1 year ago

  • Created a topic, Failed to repair the wp_options table. Error: Table is marked as crashed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Why no voting system for threads (not responses) on wordpress.org, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP-Admin not listing all Custom Post types", on the site WordPress Support Forums:
    yep, checked there, but unfortunately the screen options only control the 'body' of the admin…

    3 years ago

  • Created a topic, WP-Admin not listing all Custom Post types, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin will not activate", on the site WordPress Support Forums:
    Just got a notice from WordPress Firewall regarding activation of the plugin. There appears to…

    3 years ago

  • Created a topic, Plugin will not activate, on the site WordPress Support Forums

    3 years ago