WordPress.org

Profiles

Profile picture of
  • Member Since: July 8th, 2010
  • Find me on:

  • Posted a reply to "Can't login to admin using Microsoft Edge", on the site WordPress Support Forums:
    Never mind! Forget I was using the Limit Login Attempts plugin. Disabling that solved the…

    2 weeks ago

  • Created a topic, Can't login to admin using Microsoft Edge, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Better Font Awesome conflict", on the site WordPress Support Forums:
    Knew I should have posted on his support page! Thanks again for the quick responses.

    6 months ago

  • Posted a reply to "Better Font Awesome conflict", on the site WordPress Support Forums:
    No problem! I wasn't sure who was conflicting with who and I was pulled away…

    7 months ago

  • Created a topic, Better Font Awesome conflict, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Warning: strpos() errors", on the site WordPress Support Forums:
    Why yes I did have one pdf that was missing an entry in the Base…

    9 months ago

  • Posted a reply to "Warning: strpos() errors", on the site WordPress Support Forums:
    Thanks David for the quick reply! I do indeed have a couple of blank pages.…

    9 months ago

  • Created a topic, Warning: strpos() errors, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Media Grid in Assistant?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "theme problem", on the site WordPress Support Forums:
    Just saw this in their documentation. Have you added the following add_theme_support('sportspress') in your themes…

    1 year ago

  • Posted a reply to "insert team are matches", on the site WordPress Support Forums:
    Yeah that hasn't worked in awhile now. It's kind of up in the air right…

    1 year ago

  • Posted a reply to "Delete Columns from match results", on the site WordPress Support Forums:
    How many columns do you have empty? I guess I mis-read your post. The below…

    1 year ago

  • Posted a reply to "Delete Columns from match results", on the site WordPress Support Forums:
    1 - That sounds like you need to modify the template used for displaying the…

    1 year ago

  • Posted a reply to "Delete Columns from match results", on the site WordPress Support Forums:
    Does this help? http://wordpress.org/support/topic/extra-column-in-matches-table

    1 year ago

  • Posted a reply to "extra column in matches table", on the site WordPress Support Forums:
    Yes you can. In the documentation it lists a bunch of filters and hooks that…

    1 year ago

  • Posted a reply to "How to use imported teams/matches?", on the site WordPress Support Forums:
    I would check the database to see if you actually have data there. When I…

    1 year ago

  • Posted a reply to "How to use imported teams/matches?", on the site WordPress Support Forums:
    Did you stay on the import page after first importing teams? I have run into…

    1 year ago

  • Posted a reply to "Switching the AM to PM", on the site WordPress Support Forums:
    It's based on a 24 hour clock or military time. Selecting anything between 12 and…

    1 year ago

  • Posted a reply to "league manager seems to be broken", on the site WordPress Support Forums:
    Have you checked the database to see if that info is there? What happens when…

    1 year ago

  • Posted a reply to "league manager seems to be broken", on the site WordPress Support Forums:
    Have you tried deactivating than re-activating the plugin?

    1 year ago

  • Posted a reply to "Could not load template...", on the site WordPress Support Forums:
    Hi LaMonte, was get_stylesheet_directory() throwing errors for you? My understanding of get_stylesheet_directory() is that it…

    1 year ago

  • Posted a reply to "Could not load template...", on the site WordPress Support Forums:
    No problem. I don't understand why it would all of a sudden start throwing this…

    1 year ago

  • Created a topic, Could not load template..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Chrome browser on Android problems", on the site WordPress Support Forums:
    This particular Media Grid plugin only affects the back-end and doesn't add any files, js…

    1 year ago

  • Posted a reply to "Bring back Select/edit/delete", on the site WordPress Support Forums:
    I think it's going to be awhile till anything gets updated with this plugin as…

    2 years ago

  • Posted a reply to "Possible to filter by media tags?", on the site WordPress Support Forums:
    Shaun I was able to figure out a way to enable filter by tags through…

    2 years ago

  • Posted a reply to "Possible to filter by media tags?", on the site WordPress Support Forums:
    Sorry for the late reply, I was out of town. I am using Media Tags…

    2 years ago

  • Created a topic, Possible to filter by media tags?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnail not showing", on the site WordPress Support Forums:
    Which browser? Before the update that was an issue with IE. FF didn't have that…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How do i make the albums present horizontally instead of vertically?", on the site WordPress Support Forums:
    I thought you did that for spacing as it's only on a couple of them.…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Path to image rotator", on the site WordPress Support Forums:
    Sorry, I had to check. :) Saw a post awhile back saying something about how…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Path to image rotator", on the site WordPress Support Forums:
    So you uploaded the zip file? You have to unzip the zip file and upload…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Path to image rotator", on the site WordPress Support Forums:
    Did you upload the zip file or just the swf file? Saw that once in…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Uploading highres images with flash uploader", on the site WordPress Support Forums:
    Have you tried other browsers? I'm gettintg a little beyond my comfort level here but…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How do i make the albums present horizontally instead of vertically?", on the site WordPress Support Forums:
    Just wanted to post what happened with Jen2swt's site so that others may benefit. What…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How do i make the albums present horizontally instead of vertically?", on the site WordPress Support Forums:
    Wow you have a lot of nested divs with that site. :) It doesn't appear…

    5 years ago

  • Posted a reply to "Tagcloud in sidebar for Nextgen gallery", on the site WordPress Support Forums:
    I know it's old but did you run across this in your search How to…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Ver 1.6.1 - JW Player no longer works", on the site WordPress Support Forums:
    Not sure what's going on but from the faq it says... Make sure you have…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] thumbnails", on the site WordPress Support Forums:
    Do you not get them in NextGen admin or just in your post/template file? Have…

    5 years ago

  • Posted a reply to "Nextgen Slideshow does not center or fit", on the site WordPress Support Forums:
    Understand. I was hoping that it was a CSS issue as that is an easy…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Uploading highres images with flash uploader", on the site WordPress Support Forums:
    Not sure what to tell you other than I can get it to work on…

    5 years ago

  • Posted a reply to "Nextgen Slideshow does not center or fit", on the site WordPress Support Forums:
    Link?

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How do i make the albums present horizontally instead of vertically?", on the site WordPress Support Forums:
    It's based off your CSS and that is different with differnt themes. Post a link…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails "squished" in Internet Explorer", on the site WordPress Support Forums:
    I noticed after I posted that your image above your galleries (i.e. identity, web design,…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Problem with image Alt & Title Text / Description", on the site WordPress Support Forums:
    What version of NextGen are you using? Have you reverted back to an earlier version…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Uploading images", on the site WordPress Support Forums:
    Have you tried just uploading one pic as a test? Maybe a small one? Paul

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Insert NexteGen Gallery picture as if it where from media library", on the site WordPress Support Forums:
    Ah, thanks for replying. I hadn't needed those options (yet?) and I can see how…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails "squished" in Internet Explorer", on the site WordPress Support Forums:
    It's the entry in your layout.css .hentry IMG. Try commenting out that entry and see…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Insert NexteGen Gallery picture as if it where from media library", on the site WordPress Support Forums:
    I've been following this thread since you started it and I thought I knew what…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails "squished" in Internet Explorer", on the site WordPress Support Forums:
    Have you checked Developer Tools when looking at your site in IE? Hit F12 to…

    5 years ago

Plugins

  • Media Grid