WordPress.org

Profiles

PaulCutcliffe

Profile picture of PaulCutcliffe
  • Member Since: March 9th, 2011
  • Eastbourne, East Sussex, England (UK)
  • www.eastbournewebsites.com
  • Senior Web Developer at Eastbourne Websites
  • Find me on:

  • Posted a reply to "Wordfence and Jetpack protect", on the site WordPress Support Forums:
    Why are you sorry? It was a very good question! And thanks to WFSupport for…

    2 months ago

  • Created a topic, I'm getting nothing displayed for the shortcode, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Products randomly disappear from cart when using certain browsers (e.g. IE), on the site WordPress Support Forums

    4 months ago

  • Created a topic, I am trying to configure SportsPress so it can handle the scoring for Stoolball,, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "postTabs appears to have stopped working on one of two very similar sites", on the site WordPress Support Forums:
    I'm afraid it doesn't help me since I'm not using that Theme.

    11 months ago

  • Posted a reply to "postTabs appears to have stopped working on one of two very similar sites", on the site WordPress Support Forums:
    Alberto_C: Like my case, this seems very strange indeed. Although in my case, all the…

    11 months ago

  • Posted a reply to "postTabs appears to have stopped working on one of two very similar sites", on the site WordPress Support Forums:
    Sure, no problem. - http://www.thelondonmanandvan.co.uk/contact-us - this page works fine - http://www.eastbourneremovals.com/get-a-quote-contact-us/ - this page…

    11 months ago

  • Posted a reply to "postTabs appears to have stopped working on one of two very similar sites", on the site WordPress Support Forums:
    I have just noticed that, rather like the issue descrived here: http://wordpress.org/support/topic/post-tabs-stopped-working, the issue only…

    11 months ago

  • Posted a reply to "Post Tabs stopped working", on the site WordPress Support Forums:
    I have also noticed that the issue only seems to affect Google Chrome (Version 35.0.1916.153…

    11 months ago

  • Created a topic, postTabs appears to have stopped working on one of two very similar sites, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "A site with Jetpack has started showing errors at the top of some pages", on the site WordPress Support Forums:
    Anybody? Great - just me then. :-(

    1 year ago

  • Created a topic, A site with Jetpack has started showing errors at the top of some pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error in Media-extractor.php", on the site WordPress Support Forums:
    I've now started getting these errors, and removing Jetpack and reinstalling it hasn't helped. I'm…

    1 year ago

  • Posted a reply to "I'm really struggling to get Form Lightbox to work on just one of my pages", on the site WordPress Support Forums:
    Don't worry - I've sorted it now. :-)

    1 year ago

  • Created a topic, I'm really struggling to get Form Lightbox to work on just one of my pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is it possible to stop a particular plugin from checking for updates?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Open lightbox on click of a link which is in a custom template page", on the site WordPress Support Forums:
    It is possible as long as you can change the code for the link. Instead…

    1 year ago

  • Posted a reply to "Stranmge PageBuilder Issue on Only One Page", on the site WordPress Support Forums:
    Sorry, I didn't spot this and so didn't provide you with a URL, although I'm…

    1 year ago

  • Posted a reply to "Since upgrading to 2.0, my LightBox pop-up now has scrollbars", on the site WordPress Support Forums:
    Okay, I've found the following setting: * Scrolling - Set the overflow CSS property to…

    1 year ago

  • Created a topic, Since upgrading to 2.0, my LightBox pop-up now has scrollbars, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stranmge PageBuilder Issue on Only One Page", on the site WordPress Support Forums:
    I've now got a similar, presumably related issue on another site I'm working on. Again…

    2 years ago

  • Created a topic, Stranmge PageBuilder Issue on Only One Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site recently stopped working until WP-Ecommerce was deactivated", on the site WordPress Support Forums:
    The issue I was having with the WP-Ecommerce plugin seems to have fixed itself. I've…

    2 years ago

  • Posted a reply to "Site recently stopped working until WP-Ecommerce was deactivated", on the site WordPress Support Forums:
    Sorry, that should read: "I built a fairly simple WordPress site around two years ago..."

    2 years ago

  • Created a topic, Site recently stopped working until WP-Ecommerce was deactivated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Shopping Cart Widget just shows "Loading..."", on the site WordPress Support Forums:
    BobbySlingShot - I just disabled caching. Luckily I ruin a dedicated server that performs okay,…

    2 years ago

  • Posted a reply to "Can Yoast SEO be made to work with plugins such as Page Builder?", on the site WordPress Support Forums:
    I can confirm that both my sites which were experiencing this issue now work as…

    2 years ago

  • Posted a reply to "Can Yoast SEO be made to work with plugins such as Page Builder?", on the site WordPress Support Forums:
    Hi Greg Do you have everything you need to take a look at the site…

    2 years ago

  • Posted a reply to "Can Yoast SEO be made to work with plugins such as Page Builder?", on the site WordPress Support Forums:
    Done. :-)

    2 years ago

  • Posted a reply to "Export Porfolio & Import into new WordPress Install", on the site WordPress Support Forums:
    Dan, I understand that totally!

    2 years ago

  • Posted a reply to "Export Porfolio & Import into new WordPress Install", on the site WordPress Support Forums:
    No worries - It was only a small portfolio so didn't take long at all.…

    2 years ago

  • Posted a reply to "Can Yoast SEO be made to work with plugins such as Page Builder?", on the site WordPress Support Forums:
    I've just upgraded again to PageBuilder v1.2.1, and updated all the pages again, and still…

    2 years ago

  • Posted a reply to "Export Porfolio & Import into new WordPress Install", on the site WordPress Support Forums:
    Dan Don't suppose that has changed, or is about to change? Just checking before I…

    2 years ago

  • Posted a reply to "Can Yoast SEO be made to work with plugins such as Page Builder?", on the site WordPress Support Forums:
    I have updated the pages since upgrading, and no, none of the content is visible…

    2 years ago

  • Posted a reply to "Can Yoast SEO be made to work with plugins such as Page Builder?", on the site WordPress Support Forums:
    Greg I've upgraded the Page Builder plugin, in fact I'm now at the latest version…

    2 years ago

  • Posted a reply to "Can Yoast SEO be made to work with plugins such as Page Builder?", on the site WordPress Support Forums:
    Greg Excellent, thanks. I had thought of simply copying it all into there, but it's…

    2 years ago

  • Posted a reply to "Shopping Cart Widget just shows "Loading..."", on the site WordPress Support Forums:
    Thanks Justin, although I've now realised it was because of the caching plugin I was…

    2 years ago

  • Created a topic, Can Yoast SEO be made to work with plugins such as Page Builder?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shopping Cart Widget just shows "Loading...", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "A Previously Fine Website Now Says: "Error establishing a database connection"", on the site WordPress Support Forums:
    @beyondmockups - Excellent! That makes it worth the couple of minutes it took me to…

    2 years ago

  • Posted a reply to "A Previously Fine Website Now Says: "Error establishing a database connection"", on the site WordPress Support Forums:
    All fixed. I went into PHPMyAdmin (not WebAdmin as I called it before), not into…

    2 years ago

  • Created a topic, A Previously Fine Website Now Says: "Error establishing a database connection", on the site WordPress Support Forums

    2 years ago

  • Created a topic, I seem to be getting some searches logged with %25252b instead of spaces, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can you hide widgets on certain screen widths?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""You save" amount not formatted as currency!", on the site WordPress Support Forums:
    Thanks again for pointing out where the 'You save' text & price are defined. I…

    2 years ago

  • Posted a reply to ""You save" amount not formatted as currency!", on the site WordPress Support Forums:
    Thanks for the info! Yes, it is currently 3.8.9.4 - I always update to the…

    2 years ago

  • Created a topic, "You save" amount not formatted as currency!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cookillian] My Alerts widget doesn't display, & has style="display: none;&quo", on the site WordPress Support Forums:
    Thanks for the quick response, however for some reason, the two sites appear to work…

    3 years ago

  • Posted a reply to "[Plugin: Cookillian] My Alerts widget doesn't display, & has style="display: none;&quo", on the site WordPress Support Forums:
    Strangely, I've found that if I click on a Reset Cookie Preferences link (?cookillian_resp=2), then…

    3 years ago

  • Created a topic, [Plugin: Cookillian] My Alerts widget doesn't display, & has style="display: none;&quo, on the site WordPress Support Forums

    3 years ago

  • WordPress SEO by Yoast