Profiles

  • Member Since: May 19th, 2021
  • Find me on:
  • Created a topic, Setup Wizard error, on the site WordPress.org Forums:
    Setup Wizard 3. Language Selector Sub-folder URL struc…

  • Posted a reply to Which version allows exlusion of phrases?, on the site WordPress.org Forums:
    To be precise: excluded from automatic translation.

  • Created a topic, Which version allows exlusion of phrases?, on the site WordPress.org Forums:
    Hi, I've tried the free version and am impressed righ…

  • Created a topic, WooCommerce Hoe te verzenden naar buitenland, on the site Support forums:
    Hoi, Weet iemand een goede documentatie over hoe de v…

  • Posted a reply to Site IN QUARANTAINE GEPLAATST wegens mogelijke malware, on the site Support forums:
    Oke, bedankt. Die basis is wel in orde, en vaak backups natuurlijk. Topic zal ik…

  • Posted a reply to Site IN QUARANTAINE GEPLAATST wegens mogelijke malware, on the site Support forums:
    Er worden wel veel login attempts gedaan met een diversiteit aan obvious passwords, maar dat…

  • Posted a reply to Site IN QUARANTAINE GEPLAATST wegens mogelijke malware, on the site Support forums:
    Oke, bedankt voor je reactie. Ik heb rsfirewall draaien met alle mbeveiligingsaatregelen aan. Er bleek…

  • Created a topic, Site IN QUARANTAINE GEPLAATST wegens mogelijke malware, on the site Support forums:
    WordPress melding site in quarantaine geplaatst wegens…

  • Posted a reply to How to disable the ‘Add to cart’ button on main products page?, on the site WordPress.org Forums:
    Hi @rynald0s, It works straight away on the first go :) Thanks!

  • Created a topic, How to disable the ‘Add to cart’ button on main products page?, on the site WordPress.org Forums:
    Hi, I would like to disable (not show) the 'add to ca…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Issue resolved.

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Issue is resolved.

  • Posted a reply to Bug in WooCommerce 6.6.0 product upload!?, on the site WordPress.org Forums:
    The issue is resolved. Another issue I had has been resolved, which lead to changes…

  • Posted a reply to WooCommerce kopieert onnodig images bij upload, on the site Support forums:
    Hoi Guido, ja in 2e instantie, en mede daardoor op het spoor gekomen van de…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Maybe this will help. The Media libray states that the File URL for this image…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    The error message given by the upload is: BOCK: Preisziffern MIDI Compact Weiss Ziffer 1…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Hello, I've tried that, it didn't work. The upload gives an error that the image…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Upload file for new products: https://uploadr.eu/Pj0hBjQU4 Upload file for existing products (to modify data): https://uploadr.eu/h9Sq7aNJV

  • Posted a reply to Bug in WooCommerce 6.6.0 product upload!?, on the site Support forums:
    Hopelijk nemen ze dat andere probleem met upload dan ook meteen mee, dat is nog…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Just 1 log. 2022-06-13T19:05:08+00:00 CRITICAL Uncaught RuntimeException: Claimen van acties mislukt. Database-fout. in /var/www/vhosts/leggodt.nl/shop.leggodt.nl/wp-content/plugins/woocommerce/packages/action-scheduler/classes/data-stores/ActionScheduler_DBStore.php:683 Stack…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    I'm using the standard Import on the Product page (not the WebToffee plugin). ### WordPress…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    According to the manual I found here: https://woocommerce.com/document/product-csv-importer-exporter/ ------quote Images Images need to be pre-uploaded…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Hey, How come? It has worked that way perfectly from the start a year ago,…

  • Posted a reply to Bug in WooCommerce 6.6.0 product upload!?, on the site WordPress.org Forums:
    I'm not using the WebToffee Import Export plugin. Only using the Import Export on the…

  • Posted a reply to Bug in WooCommerce 6.6.0 product upload!?, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://shop.leggodt.nl Site address (URL): https://shop.leggodt.nl WC Version: 6.5.1…

  • Posted a reply to Woocommerce import: how do I change a field value, on the site WordPress.org Forums:
    Hi, It seems to me that the php-code is changing the parameter-fields, which are passed…

  • Created a topic, Bug in WooCommerce 6.6.0 product upload!?, on the site WordPress.org Forums:
    WooCommerce 6.6.0 does not link images to products dur…

  • Created a topic, Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Hi, The product upload (while using the update featur…

  • Posted a reply to Bug in WooCommerce 6.6.0 product upload!?, on the site Support forums:
    Oke, dat is al wel het 4e forum waar ik naar verwezen wordt... maar hopelijk…

  • Created a topic, WooCommerce kopieert onnodig images bij upload, on the site Support forums:
    Bij de product upload van een csv kopieert WooCommerce…

  • Created a topic, Bug in WooCommerce 6.6.0 product upload!?, on the site Support forums:
    Na installatie WooCommerce 6.6.0 worden producten bij …

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    I've restored the backup and using WooCommerce 6.5.1 again, at least the product upload is…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    I've installed WooCommerce 6.6.0 and now it is even worse: product upload is NOT linking…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    In addition, the import product also takes a lot more time than before, probably because…

  • Created a topic, Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Hi, The product upload (while using the update featur…

  • Posted a reply to Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Thank you for the link, I'll go there.

  • Created a topic, Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Hi, The product upload (while using the update featur…

  • Created a topic, Product upload generates copies of images: unwanted!, on the site WordPress.org Forums:
    Hi, The product upload (while using the update featur…

  • Posted a reply to REST API products bug: returns duplicate ID’s and missing other ID’s, on the site WordPress.org Forums:
    Hi Rui, I've implemented the orderby and initial tests show that it works fine. Excellent…

  • Posted a reply to REST API products bug: returns duplicate ID’s and missing other ID’s, on the site WordPress.org Forums:
    I've created a workaround to overcome this problem for the time being. Getting the products…

  • Created a topic, REST API products bug: returns duplicate ID’s and missing other ID’s, on the site WordPress.org Forums:
    Hi, I’m using the REST API products to get all p…

  • Created a topic, REST API products bug: returns duplicate ID’s and missing other ID’s, on the site WordPress.org Forums:
    Hi, I'm using the REST API products to get all produc…

  • Posted a reply to Product page shows only 1 product per line, instead of configured 4 per line, on the site WordPress.org Forums:
    It's seems to be solved already! I've been checking the customizer by clicking around a…

  • Created a topic, Product page shows only 1 product per line, instead of configured 4 per line, on the site WordPress.org Forums:
    Since update to version 5.8 (NL) the product page show…