WordPress.org

Profiles

Paul Hartman

Profile picture of Paul Hartman
  • Member Since: December 11th, 2012
  • @paul-hartman on WordPress.org
  • Find me on:

  • Posted a reply to Sorry, NextGEN Gallery works only with a role called administrator, on the site WordPress Support Forums:
    Thanks. I'll have to write down everything when I have time and Reset Options.

    4 weeks ago

  • Posted a reply to Sorry, NextGEN Gallery works only with a role called administrator, on the site WordPress Support Forums:
    Clear Image Cache didn't help. I am hesitant to Reset Options because I don't know…

    2 months ago

  • Posted a reply to Sorry, NextGEN Gallery works only with a role called administrator, on the site WordPress Support Forums:
    No solution yet. It is interesting that we both migrated websites, perhaps that has something…

    2 months ago

  • Posted a reply to Sorry, NextGEN Gallery works only with a role called administrator, on the site WordPress Support Forums:
    I don't know why "create_pages" and "create_posts" were disabled for Administrator -- I could do…

    2 months ago

  • Posted a reply to Sorry, NextGEN Gallery works only with a role called administrator, on the site WordPress Support Forums:
    I'm not sure what happened before I took over this project. Is there a way…

    2 months ago

  • Posted a reply to Sorry, NextGEN Gallery works only with a role called administrator, on the site WordPress Support Forums:
    Yes, there is an administrator role, and I am logged in as administrator. I installed…

    2 months ago

  • Created a topic, Sorry, NextGEN Gallery works only with a role called administrator, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Lots of features, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works like a charm, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    2 years ago

  • Created a topic, W3 Total Cache works great, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Slider disappears when NextGen is activated., on the site WordPress Support Forums:
    The symptoms were: Activating the NextGen Gallery plugin caused the homepage slider to disappear. The…

    2 years ago

  • Posted a reply to Slider disappears when NextGen is activated., on the site WordPress Support Forums:
    I have the same issue using the Asteria theme. The Nivo Slider that is embedded…

    2 years ago

  • Created a topic, Easy, on the site WordPress Support Forums

    4 years ago