WordPress.org

Profiles

Paul Baylor

Profile picture of Paul Baylor
  • Member Since: April 9th, 2012
  • @paul-baylor on WordPress.org
  • Find me on:

  • Created a topic, Love it!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Photocrati No Longer Supporting NextGen Gallery, on the site WordPress Support Forums:
    i know that they don't officially provide support for the free plugin - is that…

    3 years ago

  • Posted a reply to Photocrati Gallery not working, on the site WordPress Support Forums:
    I had the same problem - once i updated to the latest theme it was…

    3 years ago

  • Posted a reply to Button "add to cart" empty the cart, on the site WordPress Support Forums:
    hey guys - i had this issue too - its the page template, make sure…

    4 years ago

  • Posted a reply to Upload MP3 in wordpress 3.4.1, on the site WordPress Support Forums:
    upload the mp3 to the media library, then paste in the URL to music section…

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] NextGEN 1.9.5 High-jacks WP Dashboard top space with ads!, on the site WordPress Support Forums:
    nope, no ads - just a few links to their twitter site or whatever.

    4 years ago

  • Posted a reply to [Plugin: nextgen-gallery] Unable to upload new images, on the site WordPress Support Forums:
    Yenapas - make sure you've got flash installed and updated - the uploader is definitely…

    4 years ago

  • Posted a reply to [Plugin: nextgen-gallery] Unable to upload new images, on the site WordPress Support Forums:
    contact form 7 is breaking tons of stuff right now - its a shame :…

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Nextgen not working after upgrading to wordpress 3.4, on the site WordPress Support Forums:
    works great on 3.4.1 with the new NextGEN beta - http://www.nextgen-gallery.com/nextgen-gallery-1-9-5-beta-1/

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] change sort order for galleries in an album, on the site WordPress Support Forums:
    have you guys tried changing themes and testing it?

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Nextgen not working after upgrading to wordpress 3.4, on the site WordPress Support Forums:
    I was having the hardest time figuring out why my galleries wouldn't work - as…

    4 years ago