WordPress.org

Profiles

  • Member Since: November 7th, 2017
  • Location: Brazil
  • Website: newbtohero.com.br
  • Find me on:
  • Created a topic, Jetpack’s Twitter Timeline Widget broken on Elementor, on the site WordPress.org Forums:
    The Jetpack's Twitter Timeline Widget is not showing t…

    2 months ago

  • Created a topic, Jetpack Twitter Timeline does not show widget type selection on Elementor, on the site WordPress.org Forums:
    The Twitter timeline widget does not show the widget t…

    2 months ago

  • Posted a reply to Flow Flow’s Twitter Line breaking site’s SSL, on the site WordPress.org Forums:
    Worked! Thank you!!!

    3 months ago

  • Created a topic, Flow Flow’s Twitter Line breaking site’s SSL, on the site WordPress.org Forums:
    The Flow-Flow widget is retrieving a http instance of …

    4 months ago

  • Created a topic, Excellent Theme, on the site WordPress.org Forums:
    Great theme with many customizations possibilities. Al…

    4 months ago

  • Created a topic, Messenger Bubble is cropped, on the site WordPress.org Forums:
    The messenger bubble is cropped. It is like the image …

    11 months ago

  • Created a topic, Great!, on the site WordPress.org Forums:
    I'm using this plugin with a WPHoot theme and it works…

    11 months ago

  • Created a topic, Offset for Post Grid, on the site WordPress.org Forums:
    Hello. Is there a way to set an offset for the posts o…

    11 months ago

  • Posted a reply to Facebook Feed error, on the site WordPress.org Forums:
    @ah-gela and @jovin I can't help you guys because as I said, apparently my problem…

    11 months ago

  • Posted a reply to Facebook Feed error, on the site WordPress.org Forums:
    The Facebook feed is working again. I guess the problem just solved on its on.

    12 months ago

  • Created a topic, Facebook Feed error, on the site WordPress.org Forums:
    Since last week my Flow Flow's Facebook Feed is with t…

    1 year ago

  • Posted a reply to Polylang conflicting with Jetpack, on the site WordPress.org Forums:
    Problem solved at: https://wordpress.org/support/topic/related-posts-not-showing-up-7/#post-11701414 Thank you!

    1 year ago

  • Posted a reply to Related Posts not showing up, on the site WordPress.org Forums:
    Hi @macmanx and @chouby . You guys fixed the incompability. :) Thank you very much!

    1 year ago

  • Posted a reply to Related Posts not showing up, on the site WordPress.org Forums:
    @chouby actually the Polylang is deactivated right now in my site due to the problem.…

    1 year ago

  • Created a topic, Polylang conflicting with Jetpack, on the site WordPress.org Forums:
    TLDR: Polylang is messing up JSON therefore breaking J…

    1 year ago

  • Posted a reply to Related Posts not showing up, on the site WordPress.org Forums:
    Hi. Thank you for the fast answer. I did as you said and by deactivating…

    1 year ago

  • Created a topic, Related Posts not showing up, on the site WordPress.org Forums:
    Hi. My related posts are not showing up in my site any…

    1 year ago

  • Created a topic, Amazing theme and great support, on the site WordPress.org Forums:
    I used the free version of ColorMag for almost a year …

    2 years ago

Português do Brasil (Portuguese (Brazil)) Translation Contributor - #pt_BR

Hoot Du