WordPress.org

Profiles

Patty J. Ayers

Profile picture of Patty J. Ayers
  • Member Since: October 23rd, 2007
  • @pattyayers on Slack
  • Find me on:

  • Created a topic, Did not work at all, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Finally, a simple plugin for social sharing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "When trying to post, I get a "Whoops" error message", on the site WordPress Support Forums:
    Thanks, dolpoong, adding that to my notes for settings for P2.

    7 months ago

  • Posted a reply to "Can't login to wp-admin", on the site WordPress Support Forums:
    Ah! Well I'm glad you figured that out. You're very welcome. Best, Patty

    7 months ago

  • Posted a reply to "Can't login to wp-admin", on the site WordPress Support Forums:
    It doesn't sound like it's the internet connection -- unless yours is especially slow at…

    7 months ago

  • Posted a reply to "Website error", on the site WordPress Support Forums:
    You mentioned trying to re-install, and doing it manually (as opposed to using Softaculous or…

    7 months ago

  • Posted a reply to "Can't login to wp-admin", on the site WordPress Support Forums:
    Hm, ok. Must be a bit frustrating. Right, I'm wondering about Softaculous too. I've never…

    7 months ago

  • Posted a reply to "Not able to clear authenciation", on the site WordPress Support Forums:
    Hi "howtodoitbuddy", Were you able to log in to this site in the past? If…

    7 months ago

  • Posted a reply to "Website error", on the site WordPress Support Forums:
    Hi "KnolRaap", Have you tried it with a default theme (Twenty Fifteen) activated, and NO…

    7 months ago

  • Posted a reply to "Can't login to wp-admin", on the site WordPress Support Forums:
    Hi Yann, Since it's a fresh installation of WP 4.1, using the Twenty Fifteen theme…

    7 months ago

  • Created a topic, Worked great except on my client's Chrome for Mac, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Set up the 3 widgets but I don't see them displayed, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "I can't believe how awesome this is", on the site WordPress Support Forums:
    And that's the most fake review in all of the vast cosmos. :-)

    9 months ago

  • Posted a reply to "disaster", on the site WordPress Support Forums:
    It conflicted with something on your site, and so you had to delete it. That's…

    9 months ago

  • Posted a reply to "disaster", on the site WordPress Support Forums:
    Plugins often conflict with something; that doesn't mean the plugin is a "disaster", clearly not,…

    9 months ago

  • Created a topic, Wonderful, thank you so much, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works great, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Love it and using it, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "When trying to post, I get a "Whoops" error message", on the site WordPress Support Forums:
    Thanks, Ryan! I might just do that. :-)

    10 months ago

  • Posted a reply to "When trying to post, I get a "Whoops" error message", on the site WordPress Support Forums:
    Ok, weird: I deleted P2, re-downloaded a fresh copy from WordPress.org, and installed it -…

    10 months ago

  • Posted a reply to "When trying to post, I get a "Whoops" error message", on the site WordPress Support Forums:
    Hi Ryan, Ok, actually the error does appear with just P2 activated. I've actually run…

    10 months ago

  • Created a topic, When trying to post, I get a "Whoops" error message, on the site WordPress Support Forums

    10 months ago

  • Wrote a comment on the post John Blackbourn is leading WordPress 4.1 (and announcing new committers!), on the site Make WordPress Core:
    Hard to imagine how it could be any easier, or how this is a big…

    10 months ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    "yiuannisdesp", so the site didn't work with ONLY WordPress 4.0 installed, nothing else? We know…

    11 months ago

  • Posted a reply to "Basic instructions on how to use?", on the site WordPress Support Forums:
    Ok, thanks very much, Frank. I'll try that.

    11 months ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    Manjusavanth, if you test with just WordPress and a WP default theme, and no plugins,…

    11 months ago

  • Created a topic, SIMPLE and works great, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Basic instructions on how to use?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, There are no options to set redirect URLs, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Worked great, big help, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Need Help] having issues with a Login/Register/Profile Page", on the site WordPress Support Forums:
    Huh?

    11 months ago

  • Created a topic, Excellent plugin, worked perfectly, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    I thought that might be it. Glad to hear it!

    11 months ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    The problems each person is having are definitely not the same, since everybody is using…

    11 months ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    Goddbody, I was talking to Manjusavanth, whose support thread this is. If you want to…

    11 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    So, on the Appearance > Menus screen, on the Edit Menus Tab, do you have…

    11 months ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    When you say "I must be looking in the wrong place", there is only one…

    11 months ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Laresbernardo, please start a new thread with your question. Thanks.

    11 months ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    I think you must have overlooked the top section under Settings > Reading. Please look…

    11 months ago

  • Posted a reply to "How create online contract form followed by a code for free", on the site WordPress Support Forums:
    Well, maybe you can, if you get some really good help and take it step…

    11 months ago

  • Posted a reply to "I can't access my site", on the site WordPress Support Forums:
    Tony, as 2Nine said, the posts are stored in a MySQL database, which resides on…

    11 months ago

  • Posted a reply to "Searching in wordpress. Is there a "NOT keyword" feature ?", on the site WordPress Support Forums:
    Sabinou, there are some good plugins to improve the search functionality. I personally like Relevanssi,…

    11 months ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Rudy, there is no "WordPress team" here -- just volunteers. Being polite gets better results…

    11 months ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    Ron, this - https://easybudgetspreadsheet.com/?page_id=2&preview=true - is just a temporary preview URL, from you clicking "Preview"…

    11 months ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    Ron, this - https://easybudgetspreadsheet.com/?page_id=2&preview=true - is just a temporary preview URL, from you clicking "Preview"…

    11 months ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Maxence - If it works with plugins disabled and the default theme activated, but doesn't…

    11 months ago

  • Posted a reply to "Moved WordPress Core Files Out Of Root & Cant Log in", on the site WordPress Support Forums:
    Can you contact your web host and ask if they could restore the site from…

    11 months ago

  • Posted a reply to "Moved WordPress Core Files Out Of Root & Cant Log in", on the site WordPress Support Forums:
    And did you try doing what I recommended?

    11 months ago

  • Posted a reply to "Lost WP-admin Password and no access to email", on the site WordPress Support Forums:
    Glad to have it seconded, Shawn! :-)

    11 months ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Most welcome!

    11 months ago