WordPress.org

Profiles

Profile picture of
  • Member Since: June 19th, 2004
  • @patti on WordPress.org
  • Find me on:

  • Posted a reply to Can't move widgets in sidebar, on the site WordPress Support Forums:
    I'm having the same problem.. the widgets won't move. I'm on a Mac and have…

    7 years ago

  • Posted a reply to Can't log in after upgrade from 2.5.1 to 2.6, on the site WordPress Support Forums:
    Thanks to all! I came with problems, and saw the note about clearing the cookies.…

    8 years ago

  • Posted a reply to wp_terms doesn't exist, on the site WordPress Support Forums:
    OK< is fixed! :)

    9 years ago

  • Posted a reply to wp_terms doesn't exist, on the site WordPress Support Forums:
    OK, now it says that it's upgraded, but the admin page appears without css styling…

    9 years ago

  • Posted a reply to wp_terms doesn't exist, on the site WordPress Support Forums:
    OK, will do. Thanks!

    9 years ago

  • Created a topic, wp_terms doesn't exist, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to export a single topic, on the site WordPress Support Forums:
    Yes, it's a category. I want to put it out as its own book. However,…

    10 years ago

  • Created a topic, export a single topic, on the site WordPress Support Forums

    10 years ago

  • Created a topic, odd header errors in admin pages, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Comments not incrementing on index page, on the site WordPress Support Forums:
    I get the same thing too. The comments are shown correctly for posts where the…

    11 years ago

  • Posted a reply to WordPress 1.5 Database Manager, on the site WordPress Support Forums:
    Yup, "excellent" is the correct term!

    12 years ago

  • Posted a reply to Blacklist plugin problems, on the site WordPress Support Forums:
    That must have been it... since I was too lazy to check 2.8k lines in…

    12 years ago

  • Posted a reply to Blacklist plugin problems, on the site WordPress Support Forums:
    I'm using the Blacklist plugin by Fahim Farook, and it's doing fine but for one…

    12 years ago

  • Posted a reply to index.php suddenly not loading, on the site WordPress Support Forums:
    OK, nevermind. It just decided to load again. Must have been some sort of PHP…

    12 years ago

  • Posted a reply to index.php suddenly not loading, on the site WordPress Support Forums:
    Further note: I just tried uploading the generic index.php that comes with the 1.2.2 installation,…

    12 years ago

  • Posted a reply to index.php suddenly not loading, on the site WordPress Support Forums:
    I didn't mess with the code. I made a post this morning, as usual, and…

    12 years ago

  • Posted a reply to no commenting ability for AOL users, on the site WordPress Support Forums:
    I upgraded to 1.22 when it came out, and installed Spam Karma a couple of…

    12 years ago

  • Posted a reply to edit_post_link, on the site WordPress Support Forums:
    Er, nevermind. Quitting and restarting Firefox fixed it.

    12 years ago

  • Posted a reply to edit_post_link, on the site WordPress Support Forums:
    Just upgraded to 1.2.2, and everything looks fine, except for my "edit post link." In…

    12 years ago

  • Posted a reply to Trackbacks not working, on the site WordPress Support Forums:
    Thanks Kafka!!!

    12 years ago

  • Posted a reply to Trackbacks not working, on the site WordPress Support Forums:
    Got the recommended xmlrpc.php file, and still, no trackbacks allowed.

    12 years ago

  • Posted a reply to Trackbacks not working, on the site WordPress Support Forums:
    Hmmm... I uploaded the supplied files to the appropriate folders, and still get an unrecognized…

    12 years ago

  • Posted a reply to Trackbacks not working, on the site WordPress Support Forums:
    Oops, sorry -- using 1.2.1

    12 years ago

  • Posted a reply to Trackbacks not working, on the site WordPress Support Forums:
    Just got a message from a reader... He'd tried to send a trackback to a…

    12 years ago

  • Posted a reply to First WP Plugin: blogtimes, on the site WordPress Support Forums:
    Yup, that did it. I wasn't calling the function.

    12 years ago

  • Posted a reply to First WP Plugin: blogtimes, on the site WordPress Support Forums:
    Nope, didn't work.

    12 years ago

  • Posted a reply to First WP Plugin: blogtimes, on the site WordPress Support Forums:
    Well, podz, the thing is, that isn't my blogtimes.png. I swiped somebody else's, as a…

    12 years ago

  • Posted a reply to First WP Plugin: blogtimes, on the site WordPress Support Forums:
    Hmmm, it was working fine for me, but since last night, the image has been…

    12 years ago

  • Posted a reply to 1.3 -> 1.2 is possible?, on the site WordPress Support Forums:
    I was having fun with the nightly builds for a while. (Yes, I know it's…

    12 years ago

  • Posted a reply to New host - bad password, on the site WordPress Support Forums:
    done! thanks!

    12 years ago

  • Posted a reply to New host - bad password, on the site WordPress Support Forums:
    Didn't work..

    12 years ago

  • Posted a reply to New host - bad password, on the site WordPress Support Forums:
    btw, I reinstalled the blog database with phpMyAdmin, if it makes any difference.

    12 years ago

  • Posted a reply to New host - bad password, on the site WordPress Support Forums:
    Just moved everything to a new host. Got it all up and working, and even…

    12 years ago

  • Posted a reply to moving to a new host, on the site WordPress Support Forums:
    Success! May you and all your progeny be blessed....

    12 years ago

  • Posted a reply to moving to a new host, on the site WordPress Support Forums:
    I'm moving hosts, and have the vanilla WP install done, and the 1-click backup/restore program…

    12 years ago

  • Posted a reply to WordPress 1.2 One Click Backup, on the site WordPress Support Forums:
    I'm moving hosts, and have the vanilla WP install done, and this program moved into…

    12 years ago

  • Posted a reply to WordPress 1.2 One Click Backup, on the site WordPress Support Forums:
    Absolutely lovely! Been hoping for something like this for a while. Thanks!

    12 years ago

  • Posted a reply to site title persistence, on the site WordPress Support Forums:
    Sounds good to me. Hadn't been aware I was using frames.. Any tips on how…

    12 years ago

  • Posted a reply to site title persistence, on the site WordPress Support Forums:
    Problem: my site's address ("white-pebble.net") appears in the title bar of all windows that open…

    12 years ago

  • Posted a reply to deleting a blogroll link, on the site WordPress Support Forums:
    Argh - wasn't logged in as admin. oh well.... Sorry

    12 years ago

  • Posted a reply to deleting a blogroll link, on the site WordPress Support Forums:
    Problem: I imported my old blogrolls into the link manager, and now I want to…

    12 years ago