WordPress.org

Profiles

Pattaya_Web

  • Member Since: October 31st, 2010
  • Thailand
  • pattayawebservices.com
  • @pattaya_web on WordPress.org
  • Find me on:

  • Posted a reply to 5.5: Official Google+ Button not showing, on the site WordPress.org Forums:
    Thank you Richard, The mod works fine. Thanks for coming back and posting it here.

    4 days ago

  • Posted a reply to 5.5: Official Google+ Button not showing, on the site WordPress.org Forums:
    Same problem. It broke after last week's update. Icon + text work for me also.

    7 days ago

  • Posted a reply to Text link tables not recognised, on the site WordPress.org Forums:
    No it's not running on clourflare. We use Max CDN. For every other question you…

    3 weeks ago

  • Created a topic, Text link tables not recognised, on the site WordPress.org Forums:
    The Text link counter feature (introduced in Yoast SEO…

    1 month ago

  • Posted a reply to Forced implementation of JTC Lite #Fail, on the site WordPress.org Forums:
    I think you are behaving alike a spoilt, immature brat, and incredibly unprofessionally. YOU are…

    1 month ago

  • Posted a reply to Annoying Forced JTC Lite, on the site WordPress.org Forums:
    My first post says: "I have disabled it for all forms" Your first reply says:…

    1 month ago

  • Created a topic, Forced implementation of JTC Lite #Fail, on the site WordPress.org Forums:
    Recent update forces the use of JTC lite which in our …

    1 month ago

  • Posted a reply to Annoying Forced JTC Lite, on the site WordPress.org Forums:
    ... "has been around for several years now and works fine on at least 40K…

    1 month ago

  • Posted a reply to Annoying Forced JTC Lite, on the site WordPress.org Forums:
    No it's not a cache problem. I'm just a newspaper editor. Not a programmer. I…

    1 month ago

  • Posted a reply to Annoying Forced JTC Lite, on the site WordPress.org Forums:
    After days and days of hunting where this annoying "feature" was coming from I turned…

    1 month ago

  • Created a topic, Annoying Forced JTC Lite, on the site WordPress.org Forums:
    Up until your most recent update I would have put BPS …

    1 month ago

  • Posted a reply to Not displaying in chrome, on the site WordPress.org Forums:
    Sorry. My bad. Must have been caching. Working perfectly and a great compliment to our…

    2 months ago

  • Created a topic, Not displaying in chrome, on the site WordPress.org Forums:
    Hi. Really nice addition to sites. Installed easily en…

    2 months ago

  • Posted a reply to Fault, on the site WordPress.org Forums:
    Hey thanks very much. I'll pass that on to them.

    3 months ago

  • Created a topic, Fault, on the site WordPress.org Forums:
    We've disabled this on our site because it was causing…

    3 months ago

  • Posted a reply to Intrusive messages, on the site WordPress.org Forums:
    In a newspaper environment we don't want holding photos being inserted anywhere. And you haven't…

    4 months ago

  • Posted a reply to Intrusive messages, on the site WordPress.org Forums:
    Well not really. This is the absolute shit that I see on my backend menu…

    4 months ago

  • Created a topic, Intrusive messages, on the site WordPress.org Forums:
    Useful plugin BUT SO SO intrusive. I can't post imag…

    4 months ago

  • Created a topic, Error log entries “return flattened”, on the site WordPress.org Forums:
    When I look in my error log i see a *lot* of entries f…

    4 months ago

  • Posted a reply to Switching From User Photo to User Profile Picture, on the site WordPress.org Forums:
    Hi Ronald. Thanks very much. I don't know if sending you the plugin URL is…

    5 months ago

  • Posted a reply to Switching From User Photo to User Profile Picture, on the site WordPress.org Forums:
    Hey Ronald, Thanks. Switching from User Photo to User Profile Picture, but the profile photos…

    5 months ago

  • Posted a reply to Switching From User Photo to User Profile Picture, on the site WordPress.org Forums:
    In the same situation. Disabled User Photo, but User Profile Picture does dont insert the…

    5 months ago

  • Posted a reply to Possible to insert credits in galleries?, on the site WordPress.org Forums:
    Yes thanks. I found an easier work around for our purpose. Thank you. When I…

    8 months ago

  • Posted a reply to API Error : INVALID_DOCUMENT, on the site WordPress.org Forums:
    Thanks very much. Are you aware of another post duplicator that doesn't conflict with Publish…

    8 months ago

  • Posted a reply to API Error : INVALID_DOCUMENT, on the site WordPress.org Forums:
    Hello Kevin and thank you for the reply. The problem is we don't have any…

    8 months ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    You can see yourself that the developer hasn't responded to a support request for more…

    8 months ago

  • Posted a reply to Had to put full URL in to work with SSL., on the site WordPress.org Forums:
    Tried that. Thought that might be the problem we are having (and Larry in he…

    8 months ago

  • Created a topic, Stopped working, on the site WordPress.org Forums:
    Noticed problems with this plugin starting a couple of…

    8 months ago

  • Posted a reply to Stopped Working, on the site WordPress.org Forums:
    Glad it's not just me. Noticed the same thing about the same time as Larry…

    8 months ago

  • Posted a reply to Possible to insert credits in galleries?, on the site WordPress.org Forums:
    Thanks for the follow up. Not as yet. But working on it. I've got a…

    8 months ago

  • Posted a reply to Possible to insert credits in galleries?, on the site WordPress.org Forums:
    thank you. will give it a try 🙂

    8 months ago

  • Created a topic, [Publish To Apple News] API Error : INVALID_DOCUMENT, on the site WordPress.org Forums:
    Over the last few weeks we’ve been receiving mul…

    8 months ago

  • Posted a reply to [Media Credit] Possible to insert credits in galleries?, on the site WordPress.org Forums:
    Depends on how much is required. I’ve made quite a few changes to the existing…

    9 months ago

  • Posted a reply to Possible to insert credits in galleries?, on the site WordPress.org Forums:
    Is that something that you can explain here?

    9 months ago

  • Created a topic, [Media Credit] Possible to insert credits in galleries?, on the site WordPress.org Forums:
    Hi Pepe, Is it possible to display author credits in …

    9 months ago

  • Created a topic, Abandoned plugin, on the site WordPress.org Forums:
    Appears to be abandoned byu the developers. Guest auth…

    11 months ago

  • Posted a reply to [MyEffecto-Instant Visual Feedback] Doesn’t work, on the site WordPress.org Forums:
    Ok. It’s working now. Yay! However, it’s serving up generic images for related posts. These…

    12 months ago

  • Created a topic, [MyEffecto-Instant Visual Feedback] Doesn’t work, on the site WordPress.org Forums:
    Doesn’t work any more. Related post feature is B…

    12 months ago

  • Created a topic, [Simple Image Sizes] Suddenly stopped working, on the site WordPress.org Forums:
    HI, Really awesome plugin for what it does and we use…

    1 year ago

  • Posted a reply to [Simple Image Sizes] Suddenly stopped working, on the site WordPress.org Forums:
    Sorry, I forgot to post a page link where you can see this. http://aecnewstoday.com/2016/cambodia-real-estate-mag-defies-industry-trend/#axzz4NzRaJ3XW

    1 year ago