WordPress.org

Profiles

Patrik

Profile picture of Patrik
  • Member Since: February 28th, 2012
  • @patschi on WordPress.org
  • Find me on:

  • Posted a reply to Fatal error upon comment post, on the site WordPress.org Forums:
    Had the exact same error with PHP 5.6 right now. Posting comments was not possible.…

    6 days ago

  • Posted a reply to …w3-total-cache/BrowserCache_Plugin.php on line 217\\n, on the site WordPress.org Forums:
    Had the exact same error with PHP 5.6 right now. Posting comments was not possible.…

    6 days ago

  • Created a topic, WP-Piwik triggers warning when changing blog name, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Dialog popup is blank, on the site WordPress Support Forums:
    Change line 81 in file /wp-content/plugins/wp-emoji-one/css/wp-emoji-one-style.css: background-image: url("../img/emojione-sprites.png"); to background-image: url("/wp-content/plugins/wp-emoji-one/img/emojione-sprites.png"); to get it working.

    1 year ago

  • Posted a reply to Little typo when deactivating plugin, on the site WordPress Support Forums:
    The latest version: v3.0.2

    1 year ago

  • Created a topic, Little typo when deactivating plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Missing dashboard widget, on the site WordPress Support Forums:
    Thanks for your answer. I really hope that the widget may come back in the…

    1 year ago

  • Posted a reply to Donation link in plugin does not work, on the site WordPress Support Forums:
    Just to mention: Still doesn't seems to work. When I click on the donation account…

    1 year ago

  • Created a topic, Missing dashboard widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Nice plugin, but cloud storage required, on the site WordPress Support Forums:
    Thanks for letting me know that, Luke! I'm testing it in my staging environment and…

    1 year ago

  • Created a topic, Donation link in plugin does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Mail does not get sent, when assigning existing task to user, on the site WordPress Support Forums:
    Would it be possible to fire the same mail()-call when an user gets assigned to…

    1 year ago

  • Created a topic, Mail does not get sent, when assigning existing task to user, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin is not sending e-mail, on the site WordPress Support Forums:
    I finally solved this very strange behaviour. Even if it has nothing to do with…

    1 year ago

  • Posted a reply to Plugin is not sending e-mail, on the site WordPress Support Forums:
    Okay, sorry for disturbing you: It seems that this is an issue of WordPress itself.…

    1 year ago

  • Posted a reply to Plugin is not sending e-mail, on the site WordPress Support Forums:
    Thanks for your very fast reply! Yes, both options are set like that. The mailserver…

    1 year ago

  • Created a topic, Plugin is not sending e-mail, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Warnings at product page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Vicomi Dashboard not loading when using HTTPS in backend, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Latest version 1.06 is crashing website, on the site WordPress Support Forums:
    Thanks for fixing this issue and offering the VIP support for this case, but I…

    2 years ago

  • Created a topic, Latest version 1.06 is crashing website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Posting featured image on Twitter is not working, on the site WordPress Support Forums:
    I finally found the problem, why the image was not posted correctly. The plugin "iThemes…

    2 years ago

  • Posted a reply to Posting featured image on Twitter is not working, on the site WordPress Support Forums:
    I am aware that the plugin is just passing the link to Twitter, but I…

    2 years ago

  • Posted a reply to Posting featured image on Twitter is not working, on the site WordPress Support Forums:
    That is very strange. After about one hour I could not find any reason why…

    2 years ago

  • Posted a reply to Posting featured image on Twitter is not working, on the site WordPress Support Forums:
    Thanks for your response. I contacted you via the contact formular on your website with…

    2 years ago

  • Posted a reply to Nice plugin, but cloud storage required, on the site WordPress Support Forums:
    Hi Frankie, After reading the interview I can understand your decision to switch to a…

    2 years ago

  • Posted a reply to Posting featured image on Twitter is not working, on the site WordPress Support Forums:
    Thanks for your reply! I already read this FAQ entry and already tried to use…

    2 years ago

  • Created a topic, Nice plugin, but cloud storage required, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Posting featured image on Twitter is not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Http ERROR Add Meadi, on the site WordPress Support Forums:
    Hello, I'm having this problem too on our site. It costs many nerves to find…

    3 years ago

  • Posted a reply to Bulk Optimize: Not able to import media, on the site WordPress Support Forums:
    Oh, sorry... I just recognized "page=ewww-image-optimizer-bulk" and not the real JavaScript file :D Well, thanks…

    3 years ago

  • Posted a reply to Bulk Optimize: Not able to import media, on the site WordPress Support Forums:
    mhh, somehow it works since today morning. But I'm getting an error in the console…

    3 years ago

  • Created a topic, Bulk Optimize: Not able to import media, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums:
    Can I test it already again from svn? Without "?q=" I can't visit any page…

    4 years ago

  • Posted a reply to Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums:
    I think yes, because I'm using the nginx rewrite rules on the official nginx wiki:…

    4 years ago

  • Posted a reply to Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums:
    Ah, I maybe know why: Maybe it's because I'm using nginx. I could be, that…

    4 years ago

  • Posted a reply to Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums:
    Thanks. I updated to the last version (pulled it with svn) and did the same…

    4 years ago

  • Posted a reply to Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums:
    Okay, I did it. It seems that the detection is working fine. When I'm logged…

    4 years ago

  • Posted a reply to Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums:
    I tested and it isn't working well. The caching for the home site works, but…

    4 years ago

  • Posted a reply to Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums:
    Thanks for your response. I'll try it in the next couple of hours :)

    4 years ago

  • Created a topic, Jetpack Mobile and WP-Super-Cache, on the site WordPress Support Forums

    4 years ago

  • Created a topic, AutoThickBox & Twitter Widget, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Browser tries to download corrupt image on all hotlinked images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error while uploading, on the site WordPress Support Forums:
    Seems to work since the last version - Thanks :)

    4 years ago

  • Posted a reply to [Plugin: WP Minify] Force https not working, on the site WordPress Support Forums:
    I have this problem now too. How to fix it? :)

    4 years ago

  • Posted a reply to Error while uploading, on the site WordPress Support Forums:
    Debug seems to be disabled: /** * For developers: WordPress debugging mode. * * Change…

    4 years ago

  • Posted a reply to Error while uploading, on the site WordPress Support Forums:
    It's on my own server with PHP 5.4. I also noticed, when I enable the…

    4 years ago

  • Created a topic, Error while uploading, on the site WordPress Support Forums

    4 years ago

Plugins