WordPress.org

Profiles

Profile picture of
  • Member Since: December 9th, 2009
  • Find me on:

  • Committed [1319330] to Plugins Trac:
    Removing trunk directory from tags/1.21.1

    1 month ago

  • Committed [1290647] to Plugins Trac:
    Tagging version 1.21.0

    3 months ago

  • Committed [1290646] to Plugins Trac:
    Tagging version 1.21.0

    3 months ago

  • Committed [1287197] to Plugins Trac:
    Tagging version 1.20.0

    3 months ago

  • Committed [1287196] to Plugins Trac:
    Tagging version 1.20.0

    3 months ago

  • Committed [1285511] to Plugins Trac:
    Tagging version 1.19.0

    3 months ago

  • Committed [1285510] to Plugins Trac:
    Tagging version 1.19.0

    3 months ago

  • Created a new ticket, #17066, in Core Trac:
    $wp_query->found_posts is set to 0 with posts_per_page=-1

    5 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] More than one related post", on the site WordPress Support Forums:
    Thanks!

    6 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] More than one related post", on the site WordPress Support Forums:
    2all: I've just sent modified version of plugin with multiple related posts support to scribu.…

    6 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] More than one related post", on the site WordPress Support Forums:
    Hi scribu, this is really good plugin and i already use it on one of…

    6 years ago

  • Posted a reply to "Version 2.9 image editor not working", on the site WordPress Support Forums:
    Same for me, crop is not working for me and i have no idea why...…

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Form Submits but with spinning arrow and no verification of required fields", on the site WordPress Support Forums:
    Oh, i've forgot: my wp version: 2.9-rare my contact form 7 version: 2.0.7

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Form Submits but with spinning arrow and no verification of required fields", on the site WordPress Support Forums:
    Hi All, I had same problem. AJAX was not working in IE. I've tried IE6…

    6 years ago