WordPress.org

Profiles

patmorris

Profile picture of patmorris
  • Member Since: September 6th, 2012
  • @patmorris on WordPress.org
  • Find me on:

  • Posted a reply to Problem with uploading mySQL database to copied site, on the site WordPress Support Forums:
    Thank you. I thought I did that but I'm not sure. I'll go back and…

    9 months ago

  • Created a topic, Problem with uploading mySQL database to copied site, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Adminimize - Admin user doesn't have logout feature on dashboard, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Deactivate options reset to not deactivate, on the site WordPress Support Forums:
    I'm sorry, but I don't understand.Do you mean I need to check the checkboxes in…

    11 months ago

  • Posted a reply to Right column starts lower down the page than the left, on the site WordPress Support Forums:
    I resolved the problem by going back to an approach I had before. The code…

    11 months ago

  • Posted a reply to Right column starts lower down the page than the left, on the site WordPress Support Forums:
    Apparently I messed up the link. I'm going to try again. http://eacba.com/our-members-2/.

    11 months ago

  • Posted a reply to Right column starts lower down the page than the left, on the site WordPress Support Forums:
    Sorry again. the correct link is eacba.com/our-members-2/

    11 months ago

  • Posted a reply to Right column starts lower down the page than the left, on the site WordPress Support Forums:
    Sorry about the link. There's an extra http:// that was added when I submitted the…

    11 months ago

  • Created a topic, Right column starts lower down the page than the left, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Deactivate options reset to not deactivate, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Entering the domain name returns "Sorry, no content matches your criteria", on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Error 400 when trying to establish gmail for sending emails, on the site WordPress Support Forums:
    Sorry for not replying sooner. When I went through the process again and followed your…

    1 year ago

  • Posted a reply to Error 400 when trying to establish gmail for sending emails, on the site WordPress Support Forums:
    Thanks very much for your rapid responses. I'll try it again.

    1 year ago

  • Posted a reply to Error 400 when trying to establish gmail for sending emails, on the site WordPress Support Forums:
    I got the same result when I deleted OAuth ID and started again. (I actually…

    1 year ago

  • Created a topic, Error 400 when trying to establish gmail for sending emails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WordPress post not found, on the site WordPress Support Forums:
    I set the permalink to /%postname%/ when I first set up the blog. I don't…

    2 years ago

  • Created a topic, WordPress post not found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Categories not showing, on the site WordPress Support Forums:
    Thanks. I discovered that I needed to uncheck the uncategorized box and check the box…

    2 years ago

  • Created a topic, Categories not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Single page website - Don't want sidebar or comments, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Moving a WP website, on the site WordPress Support Forums:
    Thank you. I appreciate it.

    4 years ago

  • Created a topic, Moving a WP website, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Page Order in Menu, on the site WordPress Support Forums:
    Resolved. I installed the Simple Page Ordering plugIn. Seems to work well.

    4 years ago

  • Created a topic, Page Order in Menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Posts not accessable, on the site WordPress Support Forums:
    I hope you got the link and can help me out. I tried adding a…

    4 years ago

  • Posted a reply to Posts not accessable, on the site WordPress Support Forums:
    Sorry. Heres the link: www.dotcomsecretseastbay.com.

    4 years ago

  • Created a topic, Posts not accessable, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Isolate posts from other posts, on the site WordPress Support Forums:
    I'll mark this resolved. I apreciate the fast response.

    4 years ago

  • Posted a reply to Isolate posts from other posts, on the site WordPress Support Forums:
    Got it!. Thank you.

    4 years ago

  • Created a topic, Isolate posts from other posts, on the site WordPress Support Forums

    4 years ago