WordPress.org

Profiles

Pietro

  • Member Since: January 18th, 2015
  • @patm2g on WordPress.org
  • Find me on:

  • Created a topic, No speed improvement, on the site WordPress.org Forums:
    I test it with PageSpeed Insights tool of google:no di…

    5 days ago

  • Created a topic, Wonderful!, on the site WordPress.org Forums:
    Simply what you need to put a downloads page in your s…

    5 days ago

  • Posted a reply to How to speed down your site…, on the site WordPress.org Forums:
    New option with the uopdate? Because until 2 days ago the home page was presented…

    1 week ago

  • Posted a reply to How to speed down your site…, on the site WordPress.org Forums:
    AFTER update: I can't see the home page anymore: nowadays I see the blog page.…

    2 weeks ago

  • Posted a reply to How to speed down your site…, on the site WordPress.org Forums:
    www.espressobit.com/amp ?

    2 weeks ago

  • Posted a reply to How to speed down your site…, on the site WordPress.org Forums:
    Dear Marqas, I was surprised as you. I had some test with AMP (native) and…

    2 weeks ago

  • Created a topic, How to speed down your site…, on the site WordPress.org Forums:
    Ok, could be a strt point, but if after the plugin has…

    2 weeks ago

  • Created a topic, Must have!, on the site WordPress.org Forums:
    All you need with fast loading.

    2 weeks ago

  • Created a topic, feature request: load data from csv, on the site WordPress.org Forums:
    A good feature would be load a list of data from CSV f…

    2 weeks ago

  • Created a topic, Nested table, on the site WordPress.org Forums:
    When I have a table nested in a cell of a second table…

    2 weeks ago

  • Created a topic, Wonderful, on the site WordPress.org Forums:
    It success in creating a child of a strange theme that…

    2 months ago

  • Posted a reply to Update location is not shown, on the site WordPress.org Forums:
    Yes, thanks. Was only a mistake with the old event plugin I was using. Sorry…

    2 months ago

  • Created a topic, Uplaod/Download a portfolio, on the site WordPress.org Forums:
    Is it possible (with pro) to load a portfolio by uplao…

    2 months ago

  • Posted a reply to Sidebar with doubled images, on the site WordPress.org Forums:
    Thanks, I had.

    2 months ago

  • Posted a reply to Sidebar with doubled images, on the site WordPress.org Forums:
    Dear, the problems are becoming too many; I add one product by hand and some…

    2 months ago

  • Posted a reply to Sidebar with doubled images, on the site WordPress.org Forums:
    I switched; I disabled all the plugin but catalog: nothing change. More: in responsive mode,…

    2 months ago

  • Posted a reply to Export/Import list of product with videos, on the site WordPress.org Forums:
    Ok, but which name I have to put for video columns? YouTubeVideoID1, YouTubeVideoID2, ... ?…

    2 months ago

  • Created a topic, Export/Import list of product with videos, on the site WordPress.org Forums:
    Exporting the product list to a xls file, there are no…

    2 months ago

  • Posted a reply to Video in detail catalog view, on the site WordPress.org Forums:
    Update: I have this problem with Chrome (last update) and IE, but with Edge I…

    2 months ago

  • Created a topic, Listing error, on the site WordPress.org Forums:
    If I list all the Categories (Settori is the label) I …

    2 months ago

  • Created a topic, Sidebar with doubled images, on the site WordPress.org Forums:
    I created a new product, linking the image from an ext…

    2 months ago

  • Posted a reply to Video in detail catalog view, on the site WordPress.org Forums:
    May be it’s because our site accept only https and the plugin call http? Pietro

    2 months ago

  • Posted a reply to Video in detail catalog view, on the site WordPress.org Forums:
    Yes. I opened the catalogue, product (was your sample) and I put some description, images…

    2 months ago

  • Posted a reply to Read more, on the site WordPress.org Forums:
    It’s not what I’d like… Our is not a catalogue for selling, actually. Read more…

    2 months ago

  • Posted a reply to Removing layout bar, on the site WordPress.org Forums:
    Fine! Thanks.

    2 months ago

  • Created a topic, Read more, on the site WordPress.org Forums:
    Pressing "Read More" it follow the link to external pa…

    2 months ago

  • Posted a reply to Video in detail catalog view, on the site WordPress.org Forums:
    However, I can't view the videos at all... https://innovits.it/test/?SingleProduct=1

    2 months ago

  • Created a topic, Video in detail catalog view, on the site WordPress.org Forums:
    Can I put a video in the view of catalog? In Info link…

    2 months ago

  • Created a topic, Removing layout bar, on the site WordPress.org Forums:
    Dear, I follow instruction in the thread "https://word…

    2 months ago

  • Created a topic, Update location is not shown, on the site WordPress.org Forums:
    I update location of this event, but in the page (and …

    3 months ago

  • Created a topic, Add to any and list of article, on the site WordPress.org Forums:
    In the page with the list of articles, for each of the…

    3 months ago

  • Pietro's profile was updated

    3 months ago

  • Created a topic, Reordering pages causes reset to default of page’s flags., on the site WordPress.org Forums:
    Dears, I'm using DIPLOMAT theme with few css modifica…

    3 months ago

  • Posted a reply to links misidentified as broken, on the site WordPress.org Forums:
    Resolved, for me, was not the plugin: I link the foto of linkedin profile, but…

    5 months ago

  • Posted a reply to links misidentified as broken, on the site WordPress.org Forums:
    I forgot: it happens after lastv update. WordPress 4.8, theme Quincy. www.innovits.it p.

    5 months ago

  • Posted a reply to links misidentified as broken, on the site WordPress.org Forums:
    Me too. All the link to linkedin pages are marked as broken or 999 error,…

    5 months ago

  • Posted a reply to Can’t work with it anymore, on the site WordPress.org Forums:
    It works fine! I didn't find any conflict.

    7 months ago

  • Created a topic, Payment oriented, on the site WordPress.org Forums:
    Good plugin, but with two limitation in my mind: there…

    7 months ago

  • Posted a reply to Admin display and functionality not working properly, on the site WordPress.org Forums:
    The same problems appear on ONE of my site hosted by Aruba. Their support can…

    7 months ago

  • Posted a reply to empty page on Dashboard/Email/Custom/setting, on the site WordPress.org Forums:
    It is the same problem I have (topic: https://wordpress.org/support/topic/cant-work-with-it-anymore). Are you using 'Embed any document'?…

    8 months ago

  • Created a topic, Conflict with Hustle (formerly WP popup), on the site WordPress.org Forums:
    If I active Hustle and 'Embed any document' I have a b…

    8 months ago

  • Posted a reply to Can’t work with it anymore, on the site WordPress.org Forums:
    Dear Predrag, the conflict is toward 'Embed any document' p.

    8 months ago

  • Posted a reply to Can’t work with it anymore, on the site WordPress.org Forums:
    Yes, it is. The other thread is for a review... As soon as this has…

    8 months ago

  • Posted a reply to Not so good, on the site WordPress.org Forums:
    I have to do it during the night... one of the next evenings I will.…

    8 months ago

  • Posted a reply to Can’t work with it anymore, on the site WordPress.org Forums:
    Log is so short that I can paste it here (all record are equal): [21-Mar-2017…

    8 months ago

  • Posted a reply to Not so good, on the site WordPress.org Forums:
    Log for Debug: [20-Mar-2017 13:45:57 UTC] PHP Notice: add_shortcode_param รจ deprecata dalla versione 4.4 (will…

    8 months ago

  • Posted a reply to Can’t work with it anymore, on the site WordPress.org Forums:
    I record it with console open. https://www.youtube.com/watch?v=0335TOSY5DQ By the way, I tried with https disabled...…

    8 months ago

  • Created a topic, Can’t work with it anymore, on the site WordPress.org Forums:
    I think it happen with 4.7.0, but I'm not sure. I desc…

    8 months ago

  • Created a topic, Not so good, on the site WordPress.org Forums:
    It works, buta as soon as I upgrade to WP 4.7.x I can'…

    8 months ago

  • Posted a reply to Anchor?, on the site WordPress.org Forums:
    Dear Kasia, it was my mistake. The page I'm writing with this problem, however, is…

    9 months ago