WordPress.org

Profiles

pathfinder

Profile picture of pathfinder
  • Member Since: February 20th, 2005
  • @pathfinder on WordPress.org
  • Find me on:

  • Posted a reply to "Inserting a link in a photo", on the site WordPress Support Forums:
    I actually had 2 gallery plug ins. NextGen gallery and photo gallery. I had used…

    3 months ago

  • Posted a reply to "Inserting a link in a photo", on the site WordPress Support Forums:
    Yes you are correct. i use photo gallery and I guess their lightbox. And before…

    3 months ago

  • Posted a reply to "Inserting a link in a photo", on the site WordPress Support Forums:
    I am not using a plug-in. The code that WP inserted did not copy correctly.…

    3 months ago

  • Posted a reply to "Inserting a link in a photo", on the site WordPress Support Forums:
    OK. Now I understand what you are saying. But I just attempted to use a…

    3 months ago

  • Posted a reply to "Inserting a link in a photo", on the site WordPress Support Forums:
    That is a little beyond my ken. Is that a setting in WP or my…

    3 months ago

  • Created a topic, Inserting a link in a photo, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    I know this is an old thread but I still have no joy and no…

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    Just a bump. I haven't heard anything and when I sent the second bug report…

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    I sent another bug report.

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    I haven't heard anything from my bug report.

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    That seems to work. Thank you for all your patience.

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    Has any progress been made?

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    No output at all.

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    This pic shows the main page. This picshows the add page.

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    No joy. Tried 2 different machines. The problem is sporadic, although more no than go.…

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    I will do that.

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    This may be resolved. It seems I don't have the problem in Chrome just Firefox.…

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    No forward slashes but underscores and hyphens.

    1 year ago

  • Posted a reply to "Sub-Albums problem", on the site WordPress Support Forums:
    I believe it has to do with the directory names. Is there a way to…

    1 year ago

  • Created a topic, Sub-Albums problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    I'm sorry to confuse you. I have used NextGEN for more than 5 years but…

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    I've had NextGen for years. Everytime I saw an update I did it.

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    First I wanted you to know that i really appreciate all your help. This is…

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    That I understand. The problem I have is that after I choose Display Type and…

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    I am not good at posting pictures but in the documentation about the "Insert Gallery…

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    I bit the bullet and uninsjtalleid and reinstalled. Still no luck. The short codes work…

    1 year ago

  • Posted a reply to "Galleries not listed", on the site WordPress Support Forums:
    Well I have deactivated and reactivated the plug in twice and no joy. I then…

    1 year ago

  • Created a topic, Galleries not listed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "After upgrade "Please upgrade"", on the site WordPress Support Forums:
    Well I solved the problem. I upgraded to 2.6.3 and all is OK now.

    8 years ago

  • Created a topic, After upgrade "Please upgrade", on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "[Plugin: Sabre] User can't login after install Sabre", on the site WordPress Support Forums:
    You have to go to Manage> Sabre and manually add the old users. http://wordpress.org/extend/plugins/sabre/faq/

    8 years ago

  • Posted a reply to "Upload large files", on the site WordPress Support Forums:
    Took a while but I found it. my php.ini file is not accessible but I…

    8 years ago

  • Created a topic, Upload large files, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Random picture", on the site WordPress Support Forums:
    Mark resolved. I was able to use cURL

    9 years ago

  • Created a topic, Random picture, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Random Image from a separate directory?", on the site WordPress Support Forums:
    Thanks mellojoe. This is perfect. I love it.

    9 years ago

  • Posted a reply to "APOD Widget", on the site WordPress Support Forums:
    I found that the my hosting company turned off"allow_url_fopen". Now I need a CURL version.…

    9 years ago

  • Created a topic, APOD Widget, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Question on files", on the site WordPress Support Forums:
    Worked and easy too.

    9 years ago

  • Posted a reply to "Question on files", on the site WordPress Support Forums:
    Well I guess I will find out!

    9 years ago

  • Created a topic, Question on files, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "New Error", on the site WordPress Support Forums:
    Thank you. I tried it now and it works. Any idea why that just started…

    9 years ago

  • Posted a reply to "New Error", on the site WordPress Support Forums:
    I'll try this in the morning. Funny that it would just start tonight. It has…

    9 years ago

  • Created a topic, New Error, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Link back to mainpage", on the site WordPress Support Forums:
    Try the blog name on the top,

    9 years ago

  • Posted a reply to "Internal server error on comment", on the site WordPress Support Forums:
    That seems to have done it. Thanks. I was always unsure of the permissions. It…

    9 years ago

  • Created a topic, Internal server error on comment, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "WP-Cal", on the site WordPress Support Forums:
    Close this topic. fixed

    9 years ago

  • Created a topic, WP-Cal, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Page Restriction", on the site WordPress Support Forums:
    To andrabar. Thanks That worked. Is there anyway to get it to redirect to a…

    10 years ago