WordPress.org

Profiles

Jay

Profile picture of Jay
  • Member Since: February 11th, 2013
  • @pateljxgmailcom on WordPress.org
  • Find me on:

  • Posted a reply to Link in WC Reset Password Email Leads to Wrong Form, on the site WordPress Support Forums:
    Same here.... The proposed solution is not a good fix. Hosted WordPress pages such a…

    5 months ago

  • Posted a reply to Serious BUG discovered, on the site WordPress Support Forums:
    I think marking this bug as being resolved is not quite accurate. Yes, the solution…

    11 months ago

  • Posted a reply to Display bug when post gets over 9999 Facebook likes, on the site WordPress Support Forums:
    Same thing happens for Pinterest counter as well.

    3 years ago

  • Created a topic, Consolidate your Feedback, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Auto Thumbnail generation not working, on the site WordPress Support Forums:
    Amit, I tired the solution listed in the earlier thread: http://wordpress.org/support/topic/problem-and-fix-for-sometimes-non-generating-thumbail And it works great.…

    4 years ago

  • Posted a reply to Problem and fix for "sometimes" non-generating thumbnail, on the site WordPress Support Forums:
    Good insight...I have noticed this behavior as well. I will try to see if this…

    4 years ago

  • Posted a reply to Auto Thumbnail generation not working, on the site WordPress Support Forums:
    Amit, I am going to try this solution: http://wordpress.org/support/topic/problem-and-fix-for-sometimes-non-generating-thumbail I noticed that when I copy…

    4 years ago

  • Posted a reply to Auto Thumbnail generation not working, on the site WordPress Support Forums:
    Amit, Nevermind my last comment...I tried it and it still does not work. You have…

    4 years ago

  • Posted a reply to Auto Thumbnail generation not working, on the site WordPress Support Forums:
    Amit, I think I figured out what your problem is. Engadet Feed uses only <Description>…

    4 years ago

  • Posted a reply to Auto Thumbnail generation not working, on the site WordPress Support Forums:
    Amit, Here is the feed I am trying to import: http://www.photographybyvarina.com/feed Yes, I tried with…

    4 years ago

  • Posted a reply to Auto Thumbnail generation not working, on the site WordPress Support Forums:
    Amit, Thanks for the info about external URLs...will try it our tonite. Question: Will it…

    4 years ago