WordPress.org

Profiles

pasqualerose

  • Member Since: July 9th, 2014
  • @pasqualerose on WordPress.org
  • Find me on:

  • Posted a reply to WordPress Stats, on the site WordPress.org Forums:
    Thanks! My Host did install jetpack. Not knowing what it was I turned it off.…

    3 weeks ago

  • Created a topic, WordPress Stats, on the site WordPress.org Forums:
    In February I noticed a graph that showed my sites dai…

    3 weeks ago

  • Posted a reply to Indenting first line, on the site WordPress.org Forums:
    Tenhourgu, I played around, did several searches, read several webpages and watched a few videos,…

    7 months ago

  • Posted a reply to Indenting first line, on the site WordPress.org Forums:
    Thanks James and Tenhourguy! TinyMCE is already installed on my site. I'll check and see…

    7 months ago

  • Created a topic, Indenting first line, on the site WordPress.org Forums:
    How does one indent the first line of new paragraph? …

    7 months ago

  • Created a topic, Missing Widget options, on the site WordPress.org Forums:
    I wanted to make change to one of my widget areas and …

    7 months ago

  • Posted a reply to Running Cron jobs and Fastest Cache, on the site WordPress.org Forums:
    Thanks!

    8 months ago

  • Created a topic, Running Cron jobs and Fastest Cache, on the site WordPress.org Forums:
    Does WP Fastest Cache interfere with running cron jobs…

    8 months ago

  • Created a topic, Doesn’t Work, on the site WordPress.org Forums:
    I tried it, doesn't work. Scheduled post still don't p…

    8 months ago

  • Posted a reply to “Missed schedule” posting bug, on the site WordPress.org Forums:
    Thanks. I'll check that out. I'm guessing those instructions have been working for you. Pat

    8 months ago

  • Posted a reply to “Missed schedule” posting bug, on the site WordPress.org Forums:
    Are you still having the issue? Did anyone ever get back to you. I installed…

    8 months ago

  • Posted a reply to Stop Pings on My Own Post, on the site WordPress.org Forums:
    Thanks Tara!

    8 months ago

  • Created a topic, Stop Pings on My Own Post, on the site WordPress.org Forums:
    How do I stop my own post from creating pingback? Th…

    8 months ago

  • Posted a reply to Text Placement, on the site WordPress.org Forums:
    Hi Ben. I'm back. I had sometime to work on the site today and shot;d…

    8 months ago

  • Posted a reply to Text Placement, on the site WordPress Support Forums:
    Thanks Ben! Sorry for being slow in getting back. Too much day job work not…

    9 months ago

  • Created a topic, Text Placement, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Seeing share buttons home page, on the site WordPress Support Forums:
    Thanks. I'll check out de-selecting the option of "Share Single Posts" and see how I…

    9 months ago

  • Posted a reply to Blocking Logins, on the site WordPress Support Forums:
    Thanks! I'll have to look into the paid version. Pat

    9 months ago

  • Created a topic, Blocking logins, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Blocking Logins, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Seeing share buttons home page, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Malware scan, on the site WordPress Support Forums:
    Great! Thanks!

    10 months ago

  • Posted a reply to Malware scan, on the site WordPress Support Forums:
    Well, I just tested and it's working now and displaying results. The only issue now…

    10 months ago

  • Posted a reply to Cron Not working, on the site WordPress Support Forums:
    Yes. Thanks!

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    I clicked on the suggestions given by gtmetrix.com and they're deep for a non-tech guy…

    10 months ago

  • Posted a reply to Cron Not working, on the site WordPress Support Forums:
    Will do. Thanks

    10 months ago

  • Posted a reply to Cron Not working, on the site WordPress Support Forums:
    Please don't give me a canned answer referring me to any documentation. I have been…

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    To be honest. All that is above my head. And I am clueless as to…

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    Funny, now I just ran a performance report and it shows a D. Leverage browser…

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    When I first ran gtmetrix.com I was looking into lots of possibilities. Unfortunately at some…

    10 months ago

  • Posted a reply to Login Notification, on the site WordPress Support Forums:
    :-)

    10 months ago

  • Posted a reply to Login Notification, on the site WordPress Support Forums:
    Thanks Mountainguy2, Of course, under "Alerts" in the Wordfence options, be sure "Alert me when…

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    I didn't think the site was using a special search engine widget, but perhaps I…

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    Thanks. What can be done to fix that? Just delete the search engine or something…

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    Sure. Thanks. http://visualverse.thecreationspeaks.com Currently, it is not running slow. But that is how it goes.…

    10 months ago

  • Created a topic, Login Notification, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums:
    I have not noticed any strange files. Nothing seems different, except that it runs slow.…

    10 months ago

  • Created a topic, Malware scan, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Yoast Plugin Interfering with Archive Widget, on the site WordPress Support Forums:
    Works! Thanks! Pat

    10 months ago

  • Posted a reply to Yoast Plugin Interfering with Archive Widget, on the site WordPress Support Forums:
    Thanks. I look at Admin > SEO > Titles & Metas > Archives > Date…

    10 months ago

  • Created a topic, Something Slow Down Page and Getting Server Errors, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Cron Not working, on the site WordPress Support Forums:
    Thanks for the canned answer. Before posting my question I went through those documents several…

    10 months ago

  • Created a topic, Yoast Plugin Interfering with Archive Widget, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Cron Not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Big Delay to post and then email is not sent, on the site WordPress Support Forums:
    Ok. Thank you.

    10 months ago

  • Posted a reply to Big Delay to post and then email is not sent, on the site WordPress Support Forums:
    Thank you Malay, for the input. It's not that big. About 950, but if that…

    10 months ago

  • Created a topic, Big Delay to post and then email is not sent, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Unattached Media, on the site WordPress Support Forums:
    Thanks! Good to know I can use that tab to delete unused images out of…

    10 months ago

  • Posted a reply to Unattached Media, on the site WordPress Support Forums:
    Great! Thanks. So that means it would be safe to delete those files without jeopardizing…

    11 months ago

  • Created a topic, Unattached Media, on the site WordPress Support Forums

    11 months ago