WordPress.org

Profiles

  • Member Since: April 12th, 2018
  • Find me on:
  • Created a topic, Images not showing in Tweets, on the site WordPress.org Forums:
    Hey, For some reason, the image of the post is not sh…

    6 months ago

  • Posted a reply to WordPress keeps adding “-2” to URL slug, on the site WordPress.org Forums:
    @wpfalcon @joyously Already checked Unfortunately nothing in tags/categories or trash as well :/ Is there…

    8 months ago

  • Created a topic, WordPress keeps adding “-2” to URL slug, on the site WordPress.org Forums:
    Hey, I’m currently writing a post that I want to gi…

    8 months ago

  • Posted a reply to Error: could not create directory, on the site WordPress.org Forums:
    @t-p Yes, I did. Unfortunately, that returned errors as well

    11 months ago

  • Posted a reply to Error: could not create directory, on the site WordPress.org Forums:
    Hey @t-p I tried to install Health Check but unfortunately the install failed with the…

    11 months ago

  • Created a topic, Error: could not create directory, on the site WordPress.org Forums:
    Hello, I just tried to install JetPack plugin for my …

    11 months ago

  • Posted a reply to First sidebar different text color than rest, on the site WordPress.org Forums:
    Ha! My bad. Totally forgot that was there. Thank you!

    11 months ago

  • Created a topic, First sidebar different text color than rest, on the site WordPress.org Forums:
    Hello, For some reason, the first sidebar widget has …

    11 months ago

  • Created a topic, Best wordpress page builder ever, on the site WordPress.org Forums:
    By far the best WordPress page builder I ever used

    1 year ago

  • Posted a reply to Fatal error after migration to new domain, on the site WordPress.org Forums:
    Thanks Cory, I will try and let you know :)

    1 year ago

  • Posted a reply to Fatal error after migration to new domain, on the site WordPress.org Forums:
    Hey @corylamleorg, I rebuilt the package and I'm receiving the same error code on the…

    1 year ago

  • Posted a reply to Fatal error after migration to new domain, on the site WordPress.org Forums:
    Hey @corylamleorg. Thanks for the quick reply! The file is indeed missing.

    1 year ago

  • Posted a reply to Fatal error after migration to new domain, on the site WordPress.org Forums:
    I can't update the original post so here is a small edit: "I tried to…

    1 year ago

  • Created a topic, Fatal error after migration to new domain, on the site WordPress.org Forums:
    I tried to migrate the content of a WordPress to a dif…

    1 year ago

  • Posted a reply to Logo showing blurry, on the site WordPress.org Forums:
    @exmi unfortunately it didn't work. Do you have any other suggestions?

    2 years ago

  • Posted a reply to Logo showing blurry, on the site WordPress.org Forums:
    @exmi Thank you. I will try it now.

    2 years ago

  • Created a topic, Logo showing blurry, on the site WordPress.org Forums:
    Hello, I am currently setting up the homepage for an …

    2 years ago