WordPress.org

Profiles

parakeet

  • Member Since: February 13th, 2006
  • @parakeet on WordPress.org
  • Find me on:

  • Created a topic, Customise site name in auth app?, on the site WordPress.org Forums:
    Can a user alter the site name coded in the QR code wh…

    5 days ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    Sorry to report, as others have, that I entered any si…

    5 days ago

  • Posted a reply to Do I need to enqueue scripts?, on the site WordPress.org Forums:
    I have found the offender... // JQuery JS - swap WordPress' default and re-register wp_deregister_script('jquery');…

    6 days ago

  • Posted a reply to Do I need to enqueue scripts?, on the site WordPress.org Forums:
    By the way, I am inserting the form using echo do_shortcode( '[contact-form-7 id="1804" title="My contact…

    1 week ago

  • Created a topic, Do I need to enqueue scripts?, on the site WordPress.org Forums:
    My form does not correctly use the Ajax submission. In…

    1 week ago

  • Posted a reply to Contact Form 7 inside Bootstrap modal?, on the site WordPress.org Forums:
    The Bootstrap part of this was answered by the plugin Bootstrap for Contact Form 7…

    1 week ago

  • Created a topic, Contact Form 7 inside Bootstrap modal?, on the site WordPress.org Forums:
    Hi, I need to place a working contact form inside a Bo…

    1 week ago

  • Created a topic, Don’t track users?, on the site WordPress.org Forums:
    Does this consciously not track logged-in WordPress us…

    3 weeks ago

  • Created a topic, Wordfence and Jetpack question, on the site WordPress.org Forums:
    Hi, I just opened a new self-hosted site. I enabled J…

    3 weeks ago

  • Created a topic, Add “folder” (entry without page)?, on the site WordPress.org Forums:
    Hi, I just downloaded. Looks great. I will have two s…

    4 months ago

  • Created a topic, Have I met my match?, on the site WordPress.org Forums:
    Copy of my post added to the ACF forum... Is your add…

    4 months ago

  • Posted a reply to Bug? Editing CPT actually creates new CPT, on the site WordPress.org Forums:
    Marked as resolved - not ideal, but not bug. Thanks for the replies.

    5 months ago

  • Posted a reply to Bug? Editing CPT actually creates new CPT, on the site WordPress.org Forums:
    I see. Well, now I have ticked to migrate posts. And it seemed to work…

    5 months ago

  • Created a topic, Bug? Editing CPT actually creates new CPT, on the site WordPress.org Forums:
    When I edit the details of a previously-created custom…

    5 months ago

  • Created a topic, Bootstrap support?, on the site WordPress.org Forums:
    Does Site Builder have any support for Bootstrap (4)? …

    5 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    All the info on my WordPress side is correct (apart from the new permalink quirk…

    6 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    Here's one thing I do know... Posts that have an *old* timestamp at publication are…

    6 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    Update: This thing gives with one hand and takes away with the other... Which is…

    6 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    I've implemented that and will monitor with fingers crossed after the next automated ingestion run.…

    6 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    Interesting. The post creation is being done by a custom-written plugin, designed to take content…

    6 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    Update: Overnight, several automated posts were made using the following template (which succeeded in the…

    6 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    Feels like perhaps the bug only applies in certain functions/hooks/scenarios (?). As I said above,…

    7 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    Oh, that's really weird - and not great news for me, since I have extensively…

    7 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    Twitter handle: Where/what is a WordPress' Twitter handle supposed to be/stored? It's not a default…

    7 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    The following ... New by #author# at [[press_mention_information_story-link]] ... when instigated on an edited post,…

    7 months ago

  • Posted a reply to Fields not appearing, on the site WordPress.org Forums:
    That may not be it. "May" because I have contracted the formulation down a lot,…

    7 months ago

  • Created a topic, Fields not appearing, on the site WordPress.org Forums:
    Does anyone see any issues with the following template…

    7 months ago

  • Posted a reply to Can't access taxonomy edit page from post dropdown, on the site WordPress.org Forums:
    Re: my last post - I'm curious why LH User Taxonomies takes over the count…

    9 months ago

  • Created a topic, Features: *Similar* matching, Other fields, on the site WordPress.org Forums:
    1. How about matching for duplicates where the title i…

    9 months ago

  • Posted a reply to "Taxonomies' selectors on Edit User page?, on the site WordPress.org Forums:
    Checking in about this... Can the <h3>Taxonomies</h3> form table be suppressed by LH User Taxonomies?…

    9 months ago

  • Created a topic, Instructions, on the site WordPress.org Forums:
    This plugin looks powerful but cryptic. Are there any …

    9 months ago

  • Posted a reply to Counted “adminstrators” not shown in User list, on the site WordPress.org Forums:
    FYI, this appears to be a bug with the Admin Columns Pro plugin. Disabling that…

    9 months ago

  • Posted a reply to Counted “adminstrators” not shown in User list, on the site WordPress.org Forums:
    This response from sterndata on the IRC channel. Updating here for now... "check that you…

    10 months ago

  • Created a topic, Counted “adminstrators” not shown in User list, on the site WordPress.org Forums:
    Including myself, my site has three "administrator"-le…

    10 months ago

  • Created a topic, Show WordPress posts by quarter?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Plural labels not appearing on WP menus, on the site WordPress Support Forums

    11 months ago

  • Created a topic, "Taxonomies' selectors on Edit User page?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Can't access taxonomy edit page from post dropdown, on the site WordPress Support Forums:
    Also, the edit-tags page only lists counts for matching users, not matching posts.

    11 months ago

  • Created a topic, Can't access taxonomy edit page from post dropdown, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to User taxonomy shared with post taxonomy?, on the site WordPress Support Forums:
    Could I please check in on this again? I just found the same thing -…

    12 months ago

  • Created a topic, WCK working with LH User Taxonomies?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Creating user taxonomies with WCK?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Is CMB2 for my use?, on the site WordPress Support Forums:
    Hi Michael, I used Advanced Custim Fields to add edits for all my custom user…

    1 year ago

  • Posted a reply to Only allow editing of user taxonomies?, on the site WordPress Support Forums:
    @bcworkz If we ignore the applicability of taxonomies to users (which I think can be…

    1 year ago

  • Created a topic, Only allow editing of user taxonomies?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Custom post type - Users not seen, on the site WordPress Support Forums:
    I updated the issue on Github - https://github.com/xwp/stream/issues/846

    1 year ago

  • Posted a reply to Custom post type - Users not seen, on the site WordPress Support Forums:
    I've tested that my Stream is successfully logging a standard post type action for a…

    1 year ago

  • Posted a reply to Custom post type - Users not seen, on the site WordPress Support Forums:
    Any answer on this please, support people?

    1 year ago

  • Posted a reply to Custom post type - Users not seen, on the site WordPress Support Forums:
    By the way, the Custom Posts that are being added are being authored by users…

    1 year ago

  • Created a topic, Custom post type - Users not seen, on the site WordPress Support Forums

    1 year ago

Plugins