WordPress.org

Profiles

J

  • Member Since: May 22nd, 2012
  • @paradox_designs on WordPress.org
  • Find me on:

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    Welp, that didn't solve it. This is such a bummer.

    1 month ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    Ok, I am not clear on some of the specifics and the steps. You are…

    1 month ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    So i've tested everything, I turned off all plugins and issue persists. I changed to…

    1 month ago

  • Posted a reply to Preview doesn’t work on published posts for a custom post type, shows 404, on the site WordPress.org Forums:
    I've tried turning off all plugins (except CPUI which generates the custom post type) and…

    1 month ago

  • Posted a reply to Preview doesn’t work on published posts for a custom post type, shows 404, on the site WordPress.org Forums:
    Any other insights?

    1 month ago

  • Posted a reply to Preview doesn’t work on published posts for a custom post type, shows 404, on the site WordPress.org Forums:
    It has: "public" => true, "publicly_queryable" => true And again, before a post is published…

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts for a custom post type, shows 404, on the site WordPress.org Forums:
    I should add that one custom post type seems to work fine with previews, but…

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts for a custom post type, shows 404, on the site WordPress.org Forums:
    It was created with the CPUI plugin, but dev says plugin isn't the culprit. In…

    2 months ago

  • Created a topic, Preview doesn’t work on published posts for a custom post type, shows 404, on the site WordPress.org Forums:
    Hi In a custom post type, when I create a post and pr…

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    @lmobile, if you figure this out, please report back. I will do the same.

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    ok thanks

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    You can't even point me at some helpful direction? I'm not sure what to do…

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    Btw I create a new CPT and it works fine for previews. Not sure which…

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    My replies are not showing in this thread now. Not sure if this is a…

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    Btw I create a new CPT and it works fine for previews. Not sure which…

    2 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    My original post was accurate, I'm sure i understand the space in title issue. I…

    2 months ago

  • Created a topic, Not working. Page just reloads and nothing changes, on the site WordPress.org Forums:
    Tried updating an image using the upload new file butt…

    3 months ago

  • Posted a reply to Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    I am using a customized single.php file for these but I didn't tinker with the…

    3 months ago

  • Created a topic, Preview doesn’t work on published posts, shows no results found 404, on the site WordPress.org Forums:
    Hi In a custom post type, when I create a post and pr…

    3 months ago

  • Posted a reply to Plugin breaks page when using woocommerce product page shortcode, on the site WordPress.org Forums:
    Thanks! Email sent.

    3 months ago

  • Posted a reply to Plugin breaks page when using woocommerce product page shortcode, on the site WordPress.org Forums:
    Here is an example. staging fronted login: username: flywheel pass: scary-amount If you view this…

    3 months ago

  • Created a topic, Plugin breaks page when using woocommerce product page shortcode, on the site WordPress.org Forums:
    Hi, It seems that when using the full product page sh…

    3 months ago

  • Created a topic, Memory Issues, on the site WordPress.org Forums:
    Hi, I keep getting a memory error: Fatal error: Allo…

    4 months ago

  • Posted a reply to Conflict with WooCommerce. Can’t use frontend login, on the site WordPress.org Forums:
    I think I know how to do that, thanks!

    6 months ago

  • Posted a reply to Plugin doesn’t recognise xlsx as excel file. Uses unknown icon., on the site WordPress.org Forums:
    Solved it. Just add any icon file with file name matching the correct extension and…

    6 months ago

  • Created a topic, Plugin doesn’t recognise xlsx as excel file. Uses unknown icon., on the site WordPress.org Forums:
    Hi, We are uploading new excel file format which has …

    6 months ago

  • Posted a reply to Getting popup/alert error plus console errors, on the site WordPress.org Forums:
    Thanks. Created new keys from a new account and it solved it.

    6 months ago

  • Created a topic, Getting popup/alert error plus console errors, on the site WordPress.org Forums:
    When loading store locator page, an alert pops up imme…

    7 months ago

  • Posted a reply to Conflict with WooCommerce. Can’t use frontend login, on the site WordPress.org Forums:
    I jumped the gun on that first issue. Something was added to the head via…

    7 months ago

  • Created a topic, Conflict with WooCommerce. Can’t use frontend login, on the site WordPress.org Forums:
    The Woocommerce frontend login which is placed on a my…

    7 months ago

  • Posted a reply to Does SCCSS make any changes to db or to files only?, on the site WordPress Support Forums:
    Thanks!

    9 months ago

  • Created a topic, Does SCCSS make any changes to db or to files only?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to [Feature Request] Add Scrollbar To Text Window Editor, on the site WordPress Support Forums:
    I suggested that simply to make the right side button fixed, meaning float down when…

    11 months ago

  • Posted a reply to Fatal Error, on the site WordPress Support Forums:
    Updating php version worked. Thank!

    11 months ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Suddenly backedn extremely slow. TTFB is now 15 seconds., on the site WordPress Support Forums:
    Thank you. After turning off API Services nothing changed but after turning off IP Discoverer…

    1 year ago

  • Posted a reply to Is there a way to make all fb og:url tag to use http despite url being https?, on the site WordPress Support Forums:
    Ok, turns out Really Simple SSL plugin has "force change mixed content" which meant it…

    1 year ago

  • Created a topic, Suddenly backedn extremely slow. TTFB is now 15 seconds., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Add new users Set Your Password link goes to 404 page not found, on the site WordPress Support Forums:
    Pffff. Ok, this page did exist but was somehow deleted. I'm not sure why I…

    1 year ago

  • Posted a reply to Is there a way to make all fb og:url tag to use http despite url being https?, on the site WordPress Support Forums:
    I have tried this code and several other variations like : add_filter( 'wpsso_sharing_url', 'wpsso_sharing_url_force_http', 10,…

    1 year ago

  • Posted a reply to Add new users Set Your Password link goes to 404 page not found, on the site WordPress Support Forums:
    If you mean going into permalinks in setting and re-saving, I did that but still…

    1 year ago

  • Posted a reply to Is there a way to make all fb og:url tag to use http despite url being https?, on the site WordPress Support Forums:
    Thanks, but I've looked at the code here and: 1. I don't understand how this…

    1 year ago

  • Created a topic, Is there a way to make all fb og:url tag to use http despite url being https?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Add new users Set Your Password link goes to 404 page not found, on the site WordPress Support Forums:
    I have followed those instructions and added the following to wp-config.php: // Enable WP_DEBUG mode…

    1 year ago

  • Created a topic, FB Like count reset to zero after switch from http to https, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add new users Set Your Password link goes to 404 page not found, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to revise / edit checkout error message, on the site WordPress Support Forums:
    Thank you. This was the better way to go and I used this solution to…

    1 year ago

  • Posted a reply to How to revise / edit checkout error message, on the site WordPress Support Forums:
    I might be trying to solve the wrong problem here. Mainly I am just trying…

    1 year ago

  • Created a topic, How to revise / edit checkout error message, on the site WordPress Support Forums

    1 year ago

  • Created a topic, position: fixed; for right side submit button in backend, on the site WordPress Support Forums

    1 year ago

Plugins