WordPress.org

Profiles

Panos_M

Profile picture of Panos_M
  • Member Since: October 11th, 2011
  • @panos_m on WordPress.org
  • Find me on:

  • Created a topic, Wrong counts of job_listings under Categories filter in admin dashboard, on the site WordPress Support Forums

    5 hours ago

  • Posted a reply to "Taxonomy job listing category and custom form", on the site WordPress Support Forums:
    Finally update: i remove the custom search form and change the show_filters="true" and now working…

    2 months ago

  • Posted a reply to "Taxonomy job listing category and custom form", on the site WordPress Support Forums:
    Update info: After searching i come to this code: <form method="GET" action=""> <div class="job_category_search_keywords"> <input…

    2 months ago

  • Created a topic, Taxonomy job listing category and custom form, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Google Adsense code after fifth job posting", on the site WordPress Support Forums:
    After some help i get a start point add_filter('job_manager_job_listings_output','my_job_manager_job_listings_output'); function my_job_manager_job_listings_output($output) { $adsense_code = '…

    2 months ago

  • Posted a reply to "Google Adsense code after fifth job posting", on the site WordPress Support Forums:
    Because I don't know where to start does anyone know a plugin that could add…

    2 months ago

  • Posted a reply to "Google Adsense code after fifth job posting", on the site WordPress Support Forums:
    @davor.altman thank you for your reply but unfortunately i am not able to write the…

    2 months ago

  • Created a topic, Add a widget sidebar between job_listings [jobs] page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Google Adsense code after fifth job posting", on the site WordPress Support Forums:
    Is there any suggestion how to put adsense code between job listings? ( ex after…

    2 months ago

  • Created a topic, Filtering and return search results in job-category, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Google Adsense code after fifth job posting", on the site WordPress Support Forums:
    i think this could get it work. I am trying to write the right code…

    3 months ago

  • Created a topic, Add custom form in job listing category page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Google Adsense code after fifth job posting", on the site WordPress Support Forums:
    I haven't found any solution yet to add google adsense code between jobs. Has anyone…

    3 months ago

  • Created a topic, Google Adsense code after fifth job posting, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Add pagination to taxonomy-job_listing category", on the site WordPress Support Forums:
    Hi Brandon, thank you for your help. You were right in the codex is the…

    4 months ago

  • Created a topic, Add pagination to taxonomy-job_listing category, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Job posted by visitor", on the site WordPress Support Forums:
    - @Brandon Kraft Thank you for your answer. I am still not understanding why the…

    5 months ago

  • Created a topic, Job posted by visitor, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not opening Galleries inside Album ( Compact )", on the site WordPress Support Forums:
    Hello, @photocrati no i am not using any "Link to page" option for any of…

    6 months ago

  • Created a topic, Not opening Galleries inside Album ( Compact ), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Where is area to add company's logo?", on the site WordPress Support Forums:
    Hello, is this working only for the backend? There is not any change as i…

    7 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    -@v123shine thank you for your suggestions. I have been already reported to the AdBlock support…

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    Sorry in the firefox looks ok but in the chrome with the AdBlock enable look…

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    I have disable all plugins and switch to the Twentyfifteen theme. I dont see any…

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    I really cant find out where is the issue...

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    Yes i have put it in the header

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    I change it as you suggest jack but still the same.

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    Hello Jack thank you for reply. Well this seems to be the problem...I am trying…

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    Thank you Andrew. I try it but i couldn't found the option Show the resource…

    11 months ago

  • Posted a reply to "AdBlock chrome add-on blocking my site", on the site WordPress Support Forums:
    Thank you for your reply. Sure this is an option and as i tested it…

    11 months ago

  • Created a topic, AdBlock chrome add-on blocking my site, on the site WordPress Support Forums

    11 months ago

  • Created a topic, style.css not working in chrome or firefox in some computers, on the site WordPress Support Forums

    11 months ago

  • Created a topic, style.css not working in chrome or firefox in some computers, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Album - click galleries get Error 404 Not Found", on the site WordPress Support Forums:
    @Cais - Yes there is multilinqual functionality added by mqtranslate plugin. But as i told…

    2 years ago

  • Posted a reply to "Album - click galleries get Error 404 Not Found", on the site WordPress Support Forums:
    @Cais - I am not sure that is (only) the non-roman characters in the url.…

    2 years ago

  • Posted a reply to "Album - click galleries get Error 404 Not Found", on the site WordPress Support Forums:
    @Cais - Yes here is the link of the website with the album page: http://www.marbles-granites.gr/%CE%B9%CE%B5%CF%81%CE%BF%CE%AF-%CE%BD%CE%B1%CE%BF%CE%AF-%CE%BC%CE%BF%CE%BD%CE%AD%CF%82/

    2 years ago

  • Posted a reply to "Album - click galleries get Error 404 Not Found", on the site WordPress Support Forums:
    @Cais- No special characters - all images are latin. Some images have path test-image.jpg and…

    2 years ago

  • Posted a reply to "Album - click galleries get Error 404 Not Found", on the site WordPress Support Forums:
    @Cais - I have just update the plugin to version 2.0.66.33. Didn't fix the problem.…

    2 years ago

  • Posted a reply to "Album - click galleries get Error 404 Not Found", on the site WordPress Support Forums:
    Hello Cais no i don't. Under the wp-content/gallery/gallery-name the characters are latin. The gallery titles…

    2 years ago

  • Posted a reply to "Album - click galleries get Error 404 Not Found", on the site WordPress Support Forums:
    Thank you for your response. I have update the plugin to version 2.0.66.31 but the…

    2 years ago

  • Created a topic, Album - click galleries get Error 404 Not Found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with the expired jobs in the [job_dashboard]", on the site WordPress Support Forums:
    Mike thank you for your clarification. A user was inform me that he couldn't see…

    2 years ago

  • Posted a reply to "Video link is not displaying", on the site WordPress Support Forums:
    Yes it works fine! Thank you Mike! Best Regards, Panos

    2 years ago

  • Created a topic, Problem with the expired jobs in the [job_dashboard], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Video link is not displaying", on the site WordPress Support Forums:
    Yes you could try it yourself. Just post a job here http://www.jobseeker.gr/post-a-job/ and then view…

    2 years ago

  • Posted a reply to "Video link is not displaying", on the site WordPress Support Forums:
    Thank you for your quick answer. I have two template ovveridess content--job_listing.php and content-singe-job_listing.php. I…

    2 years ago

  • Created a topic, Video link is not displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Resume skills not shown on the frontend and backend after resume published", on the site WordPress Support Forums:
    I send you an email with an access to look.

    2 years ago

  • Posted a reply to "Resume skills not shown on the frontend and backend after resume published", on the site WordPress Support Forums:
    No i don't. I made a translation using the .pot file.

    2 years ago

  • Posted a reply to "Resume skills not shown on the frontend and backend after resume published", on the site WordPress Support Forums:
    Not the same for me. The problem is at the backend in the meta box.…

    2 years ago