WordPress.org

Profiles

Pann

Profile picture of Pann
  • Member Since: May 31st, 2012
  • @pann on WordPress.org
  • Find me on:

  • Posted a reply to My very first blog!, on the site WordPress Support Forums:
    Hello! You linked it incorrectly: your-own-fitness.com I don't like the goth logo, it's unfitting. The…

    4 years ago

  • Posted a reply to Review my Travel Blog, on the site WordPress Support Forums:
    http://zonomi.com/ http://www.zoneedit.com/ You need to contact your host or the person responsible for your website.

    4 years ago

  • Posted a reply to Review my Travel Blog, on the site WordPress Support Forums:
    CDN won't help. This only affects the initial resolving, once per user's ISP until the…

    4 years ago

  • Posted a reply to Review my Travel Blog, on the site WordPress Support Forums:
    Going to get a bit technical: Use a different host. Hosting a site in Australia…

    4 years ago

  • Posted a reply to Evaluate a good or bad?, on the site WordPress Support Forums:
    I like it, pretty and readable. The floated article images (featured images?) are escaping their…

    4 years ago

  • Posted a reply to How to make wordpress installation secure from hackers ?, on the site WordPress Support Forums:
    WordPress is a heavily developed and frequently updated opensource project. As such, the base installation…

    4 years ago

  • Posted a reply to Wp-admin and wp-login dont work. How can I login to my site?, on the site WordPress Support Forums:
    Perhaps the folder simply isn't there? You (or someone else) could have deleted it by…

    4 years ago

  • Posted a reply to Game Site: Gimme some Feedback Please, on the site WordPress Support Forums:
    Not bad, theme's a bit heavy. Since you're not using post summaries, you might wish…

    4 years ago

  • Posted a reply to Started a psychology/spirituality site, on the site WordPress Support Forums:
    I'm not an expert (and English isn't my primary language), but wouldn't, to paraphrase, declaring…

    4 years ago

  • Posted a reply to Please tell me your comments, on the site WordPress Support Forums:
    Ah. Client. I've been there :( Anything self-hosted would be better, you can even quite…

    4 years ago

  • Posted a reply to Please tell me your comments, on the site WordPress Support Forums:
    A humble advice: loose the hit counter. The theme looks fantastic (compliments to the author),…

    4 years ago

  • Posted a reply to add marque, on the site WordPress Support Forums:
    Depends on where you want to place it. Header? Footer? Files carry the same name.…

    4 years ago

  • Posted a reply to Migrated site to root, now can't access backend, on the site WordPress Support Forums:
    This is difficult to diagnose without access to the server, perhaps you should ask your…

    4 years ago

  • Posted a reply to Migrated site to root, now can't access backend, on the site WordPress Support Forums:
    This might help: http://codex.wordpress.org/Changing_The_Site_URL There are several ways of fixing the problem :)

    4 years ago

  • Posted a reply to Footer help, on the site WordPress Support Forums:
    Anytime :)

    4 years ago

  • Posted a reply to Footer help, on the site WordPress Support Forums:
    Hello, absolutely positioned elements do escape page flow but they respect the parent container's position…

    4 years ago

  • Posted a reply to Accessing from the internet, on the site WordPress Support Forums:
    Have you tried deleting the resource completely, then re-uploading it? I know the resized images…

    4 years ago

  • Posted a reply to Accessing from the internet, on the site WordPress Support Forums:
    My guess is that WP is configured with "localhost", "loopbback", 127.0.0.1 or another local IP,…

    4 years ago

  • Posted a reply to Page loads incredibly slowly, on the site WordPress Support Forums:
    Hello, So everything is the same (server running your site and the domain name) and…

    4 years ago

  • Posted a reply to Disable Mouseover Image in Hatch Theme, on the site WordPress Support Forums:
    Glad it worked, anytime :)

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Request to add noindex to meta robots tag on 404 pages, on the site WordPress Support Forums:
    It most certainly won't hurt, but they are much more likely to obey the response…

    4 years ago

  • Posted a reply to Disable Mouseover Image in Hatch Theme, on the site WordPress Support Forums:
    Hello! Edit /wp-content/themes/hatch/style.css and remove: .home .hentry:hover .entry-title , .archive .hentry:hover .entry-title { opacity: 1;…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Request to add noindex to meta robots tag on 404 pages, on the site WordPress Support Forums:
    Search engines won't index any 404 pages since wordpress sends a 404 header along with…

    4 years ago

  • Posted a reply to New Website Launch. Requesting feedback on load time., on the site WordPress Support Forums:
    Nice site, but it loads quite slow (15Mbit connection, Europe): 29 requests ❘ 1.47MB transferred…

    4 years ago

  • Posted a reply to Image gallery not working, on the site WordPress Support Forums:
    Something seems to be wrong with permissions and the cache can't be saved, this looks…

    4 years ago

  • Posted a reply to Error message in the middle of my front page, on the site WordPress Support Forums:
    I assume you managed to resolve this? I can't find any errors displayed on your…

    4 years ago

  • Posted a reply to Parse error: syntax error; site totally crashed trying to add google analytics, on the site WordPress Support Forums:
    Asking on this forum implies that you have some means of accessing your site/server. If…

    4 years ago

  • Posted a reply to Permalinks - anything but default triggers error, on the site WordPress Support Forums:
    Try downloading a fresh copy of wordpress and re-uploading everything but wp-content folder. (make sure…

    4 years ago

  • Posted a reply to WPPA does not work with W3TC, on the site WordPress Support Forums:
    I'm on the default (JSmin), never had any issues but I also don't have a…

    4 years ago

  • Posted a reply to Parse error: syntax error; site totally crashed trying to add google analytics, on the site WordPress Support Forums:
    Restore the functions.php file (or carefully revert the changes you made). Then go to yoursite.com/wp-admin/theme-editor.php…

    4 years ago

  • Posted a reply to WPPA does not work with W3TC, on the site WordPress Support Forums:
    Minify scripts aren't perfect, try changing the minifying engine in W3TC and then clearing the…

    4 years ago

  • Posted a reply to HELP!!! very strange..., on the site WordPress Support Forums:
    Write to your provider, and update WP after your site has been restored.

    4 years ago

  • Posted a reply to Playback of .mp4 video from Android WordPress App, on the site WordPress Support Forums:
    I misunderstood indeed, sorry. You have an error in the html, edit your theme and…

    4 years ago

  • Posted a reply to Playback of .mp4 video from Android WordPress App, on the site WordPress Support Forums:
    Unfortunately "old" android browser does not have full HTML 5 media support, although it's webkit…

    4 years ago

  • Posted a reply to upload wordpress media to another host ?, on the site WordPress Support Forums:
    Hello, Not easily possible. WP doesen't have such functionality built in, it would require somehow…

    4 years ago

  • Created a topic, Yet another tech site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to deleted index.php file - any way to regenerate, on the site WordPress Support Forums:
    Hello there, There's little chance of getting a lost file back on a web server,…

    4 years ago