WordPress.org

Ready to get started?Download WordPress

Profiles

Sith Lord Goz

Profile picture of Sith Lord Goz
  • Member Since: September 30th, 2010
  • Find me on:

  • Created a topic, PLEASE restore the Sort functionality, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "[Bug] using thumb in shortcode", on the site WordPress Support Forums:
    +1 The shortcode feature is key when using this great widget inside Visual Composer, or…

    1 month ago

  • Posted a reply to "Please restore the Sort Redirects feature from v2.3.6", on the site WordPress Support Forums:
    2.3.6 is the last version where sorting actually works. Just remember to refresh the page…

    1 month ago

  • Posted a reply to "Please restore the Sort Redirects feature from v2.3.6", on the site WordPress Support Forums:
    It's killing me every time I see a plugin update and no mention of bringing…

    1 month ago

  • Posted a reply to "Please restore the Sort Redirects feature from v2.3.6", on the site WordPress Support Forums:
    It is good to see this great plugin is still being developed, but no update…

    2 months ago

  • Created a topic, Update version and compatibility?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Make Post Type Public", on the site WordPress Support Forums:
    Lovely enhancement! I was wondering if this was possible, and was very happy to read…

    3 months ago

  • Posted a reply to "Preview of Revisions not Working for Some Users", on the site WordPress Support Forums:
    Thanks @zbyte for the simple fix. Seems to work in WP4.0

    4 months ago

  • Posted a reply to "Note change of global function ga() -> __gaTracker()", on the site WordPress Support Forums:
    It only applies if you have written custom javascript to track events (like onclick) like:…

    4 months ago

  • Created a topic, Note change of global function ga() -> __gaTracker(), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Please restore the Sort Redirects feature from v2.3.6, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Setbacks with the changes to v2.3.8", on the site WordPress Support Forums:
    +1 Love the updated, clean look - but missing a few features from the prior…

    4 months ago

  • Posted a reply to "Import function is broken in Redirection", on the site WordPress Support Forums:
    +1 for rolling this into a version fix!

    4 months ago

  • Posted a reply to "current-menu-ancestor class not showing up in nav menu of mixed type items", on the site WordPress Support Forums:
    +1 Up until now, I've had to use javascript to add current-menu-ancestor classes back up…

    5 months ago

  • Posted a reply to "A warning when fetching exif data", on the site WordPress Support Forums:
    +1 I'm getting the same fatal exif_read_data() error when trying to upload any large PNG…

    5 months ago

  • Posted a reply to "Broken in Firefox - blocked CORS request", on the site WordPress Support Forums:
    Just FYI - the 4.2.0 release of FA breaks the plugin (no icons) but if…

    6 months ago

  • Posted a reply to "Invalid CSRF token. Send the form again.", on the site WordPress Support Forums:
    +1 I can do other db operations, but NOT use the Dump feature. I am…

    6 months ago

  • Posted a reply to "Call to a member function get_error_code", on the site WordPress Support Forums:
    I concur with @jeffrey - great responsive support, 5 stars! Fix works well.

    6 months ago

  • Posted a reply to "Call to a member function get_error_code", on the site WordPress Support Forums:
    Hmm I edited my OP but I guess it didn't stick. I have BFA working…

    6 months ago

  • Posted a reply to "Call to a member function get_error_code", on the site WordPress Support Forums:
    +1 I am getting the same result when activating on Multisite (either Network Activated, or…

    6 months ago

  • Posted a reply to "Preserve link classes", on the site WordPress Support Forums:
    +1 ! Just noticed this bug - pretty sure older versions didn't have this issue.…

    7 months ago

  • Posted a reply to "Why is updated version 2.2.6 not in WP repo?", on the site WordPress Support Forums:
    Guessing development on this plugin is really dead :(

    7 months ago

  • Created a topic, Please add SVG support to media uploader, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Upload plugin/theme "File is empty. Please upload something more substantial"", on the site WordPress Support Forums:
    This plugin is great and must-have for new installs where security concerns prevent regular port…

    8 months ago

  • Created a topic, Incorrect Amazon CloudFront/S3 metadata for uploaded compressed SVG files, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Non-existant (and unnecessary?) CSS enqueued", on the site WordPress Support Forums:
    Ha! I totally understand and as said, it's a pretty harmless thing. I just took…

    8 months ago

  • Created a topic, Non-existant (and unnecessary?) CSS enqueued, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Site still showing "?repeat=w3tc" on multisite home URLs", on the site WordPress Support Forums:
    +1 I'm running WP 3.9.1 and latest W3T - 0.9.4 and I still see this…

    9 months ago

  • Posted a reply to "error with WP 3.9", on the site WordPress Support Forums:
    I'm seeing the same issue in WP3.9/PHP5.5. The tables cannot be selected and so optimizer…

    10 months ago

  • Posted a reply to "Warning: mysql_real_escape_string() and Custom Permalinks 0.7.18 with PHP 5.5", on the site WordPress Support Forums:
    Great fix @mathew.cantore +1 for this being rolled into next plugin release

    10 months ago

  • Posted a reply to "Can't use the button to insert Content Blocks", on the site WordPress Support Forums:
    Still no fix!? I confirmed the insertion button does not work out-of-the-box with a clean…

    1 year ago

  • Posted a reply to "Error upon adding new site", on the site WordPress Support Forums:
    Sadly the PNA error occurs even if W3TC is not installed.

    1 year ago

  • Posted a reply to "Can't use the button to insert Content Blocks", on the site WordPress Support Forums:
    I'm sure we totally understand that this is a great FREE plugin, and that you…

    1 year ago

  • Created a topic, Why is updated version 2.2.6 not in WP repo?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't use the button to insert Content Blocks", on the site WordPress Support Forums:
    Cool. Just a reminder that the Content Block selection script in the current version (2.4.5)…

    1 year ago

  • Posted a reply to "Can't use the button to insert Content Blocks", on the site WordPress Support Forums:
    Hi Johan - There are a few issues with this update :( 1) The variable…

    1 year ago

  • Posted a reply to "Can't use the button to insert Content Blocks", on the site WordPress Support Forums:
    Hi Johan - I downloaded and tested your 2.4.5 version with multiple TinyMCEs present and…

    1 year ago

  • Posted a reply to "Can't use the button to insert Content Blocks", on the site WordPress Support Forums:
    Hi Johan - I'm having a similar issue, and I think it occurs when there…

    1 year ago

  • Posted a reply to "Yoast WordPress SEO Sitemap - exclude pages by ID#", on the site WordPress Support Forums:
    Actually scratch that - that filter is only for the HTML sitemap that you can…

    1 year ago

  • Posted a reply to "Yoast WordPress SEO Sitemap - exclude pages by ID#", on the site WordPress Support Forums:
    @tvguy2000 I searched the source files - it seems there is a filter available to…

    1 year ago

  • Posted a reply to "WordPress 3.5 Admin Error", on the site WordPress Support Forums:
    Hi - I see you linked to version 2.2.6, but the latest on the WP…

    1 year ago

  • Posted a reply to "Error upon adding new site", on the site WordPress Support Forums:
    BUMP! Bug still present... does anyone know if the plugin author monitors this forum?

    1 year ago

  • Posted a reply to "This plugin repo does *NOT* show the latest version", on the site WordPress Support Forums:
    John released an updated version but didn't update the changelog or the 'last updated' date.…

    2 years ago

  • Posted a reply to "This plugin repo does *NOT* show the latest version", on the site WordPress Support Forums:
    I see John pushed up a new version and it fixed a bunch of bugs…

    2 years ago

  • Posted a reply to "This plugin repo does *NOT* show the latest version", on the site WordPress Support Forums:
    @jrf - thanks for the research & update. Totally understandable - this is a free…

    2 years ago

  • Posted a reply to "How to export redirects?", on the site WordPress Support Forums:
    Hey @jrf I just meant both issues (the broken pagination, and the broken drag-to-sort with…

    2 years ago

  • Posted a reply to "This plugin repo does *NOT* show the latest version", on the site WordPress Support Forums:
    +1

    2 years ago

  • Posted a reply to "How to export redirects?", on the site WordPress Support Forums:
    @Bozz Really not sure. The pagination and sort-order is also broken for any new redirect…

    2 years ago

  • Created a topic, Debug mode?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Change Registration Link", on the site WordPress Support Forums:
    In prior versions of TML, there was a settings option to specify the Page IDs…

    2 years ago