WordPress.org

Profiles

Twig

  • Member Since: September 30th, 2010
  • @palpatine1976 on WordPress.org
  • Find me on:

  • Posted a reply to Can’t scroll to bottom of plugin window when inserting form, on the site WordPress.org Forums:
    +1 I was able to edit the plugin code to at least enable scrolling to…

    1 week ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Thanks! Looks good to me

    3 weeks ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Hi @keraweb - Thanks for the link, but it's giving me an angry unicorn right…

    3 weeks ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    No worries @keraweb - enjoy the time off!!

    4 weeks ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Hey Jory - just checking you saw my note on this? I'm guessing one of…

    4 weeks ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Hi @keraweb Sorry for the delay. I've found the issue - it is a conflict…

    1 month ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Sorry - still not had time. Funny I just updated another old site of mine…

    1 month ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Not yet. Could you tell me any wp_options that your plugin creates? I was thinking…

    2 months ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    I just spun up a clean site, and 1.4 works, and then upgrading to 1.5…

    2 months ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    It is weird! Maybe something from the 1.4 -> 1.5 upgrade (vs. a clean 1.5…

    2 months ago

  • Twig's profile was updated

    2 months ago

  • Posted a reply to Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Hi Jory - I mean on the front-end code generated from the widgets. Custom CSS…

    2 months ago

  • Created a topic, Custom classes do not work with v1.50, on the site WordPress.org Forums:
    Custom classes entered in v1.5.0 of the plugin do not …

    2 months ago

  • Posted a reply to STILL no ability to select the ORDER of redirects??, on the site WordPress.org Forums:
    There was a start to fork the code I think but it stopped and I'm…

    3 months ago

  • Posted a reply to STILL no ability to select the ORDER of redirects??, on the site WordPress.org Forums:
    Hi @galbaras Yes - I actually started/commented on both of the threads you mention (I…

    3 months ago

  • Created a topic, STILL no sort/order redirects feature?!?, on the site WordPress.org Forums:
    Does anyone else not need this critical feature? It wa…

    3 months ago

  • Created a topic, Plugin needs an is_404() checkbox option, on the site WordPress.org Forums:
    It's great to have all the placement option checkboxes…

    5 months ago

  • Posted a reply to Please sanitize Content Block post titles, on the site WordPress.org Forums:
    Super quick response and fix - great stuff!

    5 months ago

  • Created a topic, Please sanitize Content Block post titles, on the site WordPress.org Forums:
    Hi- When you create the <select> dropdown for …

    5 months ago

  • Posted a reply to The plugin generated 1140 characters of unexpected output during activation. If, on the site WordPress.org Forums:
    Same here. Lame.

    6 months ago

  • Created a topic, Planning to update bundled version of Colorbox?, on the site WordPress.org Forums:
    Hi - Looks like this plugin is using Colorbox v1.4.3…

    8 months ago

  • Posted a reply to Cannot dimiss nag message, on the site WordPress.org Forums:
    @lopo Thanks for the super-quick response and fix! Close button fires the ajax to write…

    8 months ago

  • Created a topic, Cannot dimiss nag message, on the site WordPress.org Forums:
    Hi - Thanks for the work on a great plugin! Just no…

    8 months ago

  • Posted a reply to Missing Requirement : Still no sorting feature, on the site WordPress.org Forums:
    Yeah @laserjobs I've been using that version for years on some legacy sites. I don't…

    9 months ago

  • Posted a reply to When taxonomy is sortable, Quick Edit fields are not selectable, on the site WordPress.org Forums:
    1.2.1 works great - thanks!

    9 months ago

  • Posted a reply to When taxonomy is sortable, Quick Edit fields are not selectable, on the site WordPress.org Forums:
    Hi - Thanks for replying: it's not a theme or plugin conflict though, I just…

    9 months ago

  • Created a topic, Still no sorting feature?!, on the site WordPress.org Forums:
    Need the Groups, and the redirects within in each grou…

    9 months ago

  • Created a topic, When taxonomy is sortable, Quick Edit fields are not selectable, on the site WordPress.org Forums:
    Hi - When a taxonomy is made draggable, the mouse can…

    9 months ago

  • Posted a reply to 'Run Now' only working the first time the cron is set up, on the site WordPress Support Forums:
    +1 - seems like I am having the same issue that manually-run jobs are NOT…

    12 months ago

  • Created a topic, Works and very flexible, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Conflict with WP Types Views plug-in, on the site WordPress Support Forums:
    @David Lingren For me, it was having Toolset Types, Views and MLA all active, then…

    1 year ago

  • Posted a reply to Can't add rules, on the site WordPress Support Forums:
    Hi - looks like 3.0.7 still has problems. If I try to add a Role…

    1 year ago

  • Posted a reply to Conflict with WP Types Views plug-in, on the site WordPress Support Forums:
    First, I must add my thanks to an author of a free plugin going the…

    1 year ago

  • Posted a reply to Incompatible with Visual Composer plugin, on the site WordPress Support Forums:
    Hi - sorry, it's been so long that I can't recall the exact issue -…

    1 year ago

  • Posted a reply to Incompatible with Visual Composer plugin, on the site WordPress Support Forums:
    Sorry for the delay - seems that the notifications on this thread were not getting…

    1 year ago

  • Posted a reply to Can't add rules, on the site WordPress Support Forums:
    Yup - I reported same issue here - no response from authors. https://wordpress.org/support/topic/v306-breaks-settings-select2?replies=1 Also their…

    1 year ago

  • Posted a reply to PHP error, on the site WordPress Support Forums:
    +1 I think this plugin is dead :(

    1 year ago

  • Created a topic, V3.0.6 breaks settings (select2), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Documentation out of date, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No events past May 8th, on the site WordPress Support Forums:
    Confirmed - these versions work correctly: Events Manager v5.6.3.1 Events Manager Pro v2.4.4 WP FullCalendar…

    1 year ago

  • Posted a reply to Please add filter for inline.js inclusion, on the site WordPress Support Forums:
    Great! This little snippet worked for me: add_action( 'wpfc_calendar_displayed', function() { remove_action( 'wp_footer', array('WP_FullCalendar', 'footer_js')…

    1 year ago

  • Created a topic, Incompatible with Visual Composer plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Timeline of update to FC2.6.x?, on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Created a topic, Translation JavaScript options don't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Timeline of update to FC2.6.x?, on the site WordPress Support Forums:
    Ok thanks - I can manually update. It would be super awesome if we could…

    1 year ago

  • Created a topic, Timeline of update to FC2.6.x?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Loading mask CSS selector wrong, on the site WordPress Support Forums:
    I'm not getting any error - but as far as I can see, there is…

    2 years ago

  • Created a topic, Loading mask CSS selector wrong, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Please add filter for inline.js inclusion, on the site WordPress Support Forums:
    * bump * Any chance we could get this added when you update the plugin…

    2 years ago

  • Posted a reply to No longer works in WP multisite 4.4, on the site WordPress Support Forums:
    @John_6x6 That's great for the lowercase restriction, but it won't help the underscore or space…

    2 years ago