WordPress.org

Profiles

paleihe

Profile picture of paleihe
  • Member Since: March 18th, 2014
  • Find me on:

  • Posted a reply to "Password Reset Email Doesn't Have Link", on the site WordPress Support Forums:
    Well that worked. Thank you so much!

    2 months ago

  • Created a topic, Password Reset Email Doesn't Have Link, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "View redirects", on the site WordPress Support Forums:
    Anyone :*(

    3 months ago

  • Created a topic, View redirects, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "My Site Reverted to old pages", on the site WordPress Support Forums:
    Thank you so much for replying! It looks like what happened is that one of…

    8 months ago

  • Posted a reply to "My Site Reverted to old pages", on the site WordPress Support Forums:
    I actually think it has something to do with the permalinks when I deleted the…

    8 months ago

  • Posted a reply to "My Site Reverted to old pages", on the site WordPress Support Forums:
    Sorry, here's the site: www.growinggreat.org Just checked in my GoDaddy file manager, and it seems…

    8 months ago

  • Created a topic, My Site Reverted to old pages, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Nothing happens when I select element to new form, on the site WordPress Support Forums

    12 months ago

  • Created a topic, [Plugin: Membership Premium] Subscribers going to No Access page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No Access Page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Updating CSS, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin - Membership], on the site WordPress Support Forums

    1 year ago

  • Created a topic, Advanced Issue: Custom Menu Not Updating Properly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Membership Premium] Not displaying in admin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom Menu Not Updating Properly", on the site WordPress Support Forums:
    Thanks for replying. Here's the link to the site: http://growinggreat.org/ Here's an image showing that…

    1 year ago

  • Created a topic, [Plugin: Membership Premium] Not displaying in admin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom Menu Not Updating Properly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Membership Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Menu Page", on the site WordPress Support Forums:
    I'm having issues with a custom menu myself currently, but they tend to work fine.…

    1 year ago

  • Posted a reply to "Custom Menu Item Not Displaying Newly Added Items", on the site WordPress Support Forums:
    Here's the image of what my admin screen looks like with the new menu items:…

    1 year ago

  • Posted a reply to "Custom Menu Item Not Displaying Newly Added Items", on the site WordPress Support Forums:
    To be honest, I don't even know what that is. I'm new to WordPress. Just…

    1 year ago

  • Posted a reply to "Custom Menu Item Not Displaying Newly Added Items", on the site WordPress Support Forums:
    No, it doesn't show any error. It saves my updated menu, just doesn't reflect it…

    1 year ago

  • Posted a reply to "Custom Menu Item Not Displaying Newly Added Items", on the site WordPress Support Forums:
    Here's my site: http://growinggreat.org/ The menu currently only shows five items. I've added two new…

    1 year ago

  • Created a topic, Custom Menu Item Not Displaying Newly Added Items, on the site WordPress Support Forums

    1 year ago