WordPress.org

Profiles

pagallery

Profile picture of pagallery
  • Member Since: August 15th, 2012
  • @pagallery on WordPress.org
  • Find me on:

  • Posted a reply to Disappointingly bug ridden, on the site WordPress.org Forums:
    Jamie Just to clarify - the Support Forum I was talking about is the one…

    2 months ago

  • Created a topic, Disappointingly bug ridden, on the site WordPress.org Forums:
    I’ve been using PootlePress plug-ins since 2014 when…

    2 months ago

  • Created a topic, Is it possible to duplicate a row in Live Edit?, on the site WordPress.org Forums:
    I'm working with Pagebuilder Pro v3.5.1 Is it possibl…

    2 months ago

  • Posted a reply to Pages won’t update when using Live Edit, on the site WordPress.org Forums:
    Further update: I've updated to v3.5.0 and the Live Edit still doesn't work properly. I'm…

    2 months ago

  • Posted a reply to Pages won’t update when using Live Edit, on the site WordPress.org Forums:
    Update: Support ticket raised with Pootlepress and apparently this is a bug in Page Builder…

    3 months ago

  • Created a topic, Pages won’t update when using Live Edit, on the site WordPress.org Forums:
    I'm running WP multisite with Pootle Pagebuilder (Prem…

    3 months ago

  • Created a topic, Pootle Button - set fixed width, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Pootle Button formatting - change hover text colour, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Can I use this to redirect from a .html to WP page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sites render differently depending on which internet connection used, on the site WordPress Support Forums:
    Hi Everyone I've tried accessing the sites this morning via my fibre link and they…

    2 years ago

  • Posted a reply to Sites render differently depending on which internet connection used, on the site WordPress Support Forums:
    I haven't changed any firewall settings and everything was working OK yesterday. Also, if I…

    2 years ago

  • Posted a reply to Sites render differently depending on which internet connection used, on the site WordPress Support Forums:
    Hi I'm not using any caching plugins. Here are links to 2 affected sites plus…

    2 years ago

  • Created a topic, Sites render differently depending on which internet connection used, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Google Analytics tracking code, on the site WordPress Support Forums:
    Hi I've got the same problem - after installing and activating the plug-in I didn't…

    2 years ago

  • Created a topic, Alter php.ini on localhost, on the site WordPress Support Forums

    4 years ago