WordPress.org

Profiles

pacuthbert

Profile picture of pacuthbert
  • Member Since: June 12th, 2011
  • @pacuthbert on WordPress.org
  • Find me on:

  • Posted a reply to Missing site links, on the site WordPress Support Forums:
    Had to re-save permalink structure. All is good now!

    5 months ago

  • Posted a reply to Internal 500 Error, on the site WordPress Support Forums:
    Absolute genius James! That worked like a charm! Thank you so much! I hope you…

    5 months ago

  • Created a topic, Missing site links, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Internal 500 Error, on the site WordPress Support Forums:
    Hi James, I found the error, had to use the generated server error log. It…

    5 months ago

  • Posted a reply to Internal 500 Error, on the site WordPress Support Forums:
    Thank you so much James, I'll start trying it step by step. I'll have to…

    5 months ago

  • Created a topic, Internal 500 Error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Password Protected Page, on the site WordPress Support Forums:
    I'll try resetting all the plugins and changing to the default theme. If that fails,…

    3 years ago

  • Created a topic, Password Protected Page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Protected Posts Featured Image, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Featured Image Link, on the site WordPress Support Forums:
    Hi Lovduv, This is probably a delayed one as well and much appreciated for the…

    5 years ago