WordPress.org

Profiles

pacoforet

  • Member Since: June 12th, 2013
  • @pacoforet on WordPress.org
  • Find me on:

  • Created a topic, Help Needed! All forms are gone…, on the site WordPress.org Forums:
    Hi, I updated to 4.8 and then downgraded because form…

    6 months ago

  • Posted a reply to Update to 1.6.2 Loses Overlay, on the site WordPress.org Forums:
    @danieliser Thanks! Will update to 1.6.3 and see if any issues appear.

    7 months ago

  • Posted a reply to Update to 1.6.2 Loses Overlay, on the site WordPress.org Forums:
    Same Here. Last update broke some things so I had to restore previous version of…

    7 months ago

  • Created a topic, php error on last update, on the site WordPress.org Forums:
    Hi! Since today's update we are seeing the following …

    7 months ago

  • Posted a reply to Problem with Ajax Loading, on the site WordPress.org Forums:
    Hi David! What I did is get rid of the email notification wordpress uses by…

    7 months ago

  • Posted a reply to Not able to view resume and not getting an email while applicant apply for a job, on the site WordPress.org Forums:
    Hi! Downloading CV's in the Admin in 2.4.4 now works again thanks to the code…

    8 months ago

  • Posted a reply to Not able to view resume and not getting an email while applicant apply for a job, on the site WordPress.org Forums:
    I have been using 2.4.3 since there hasn't been a new update. I would love…

    8 months ago

  • Posted a reply to Not able to view resume and not getting an email while applicant apply for a job, on the site WordPress.org Forums:
    I downgraded using the previous version of the Plugin. Before the update I made a…

    8 months ago

  • Posted a reply to Not able to view resume and not getting an email while applicant apply for a job, on the site WordPress.org Forums:
    Hi. We are not using any role management Plugin. We are using 30+ Plugins due…

    8 months ago

  • Posted a reply to Not able to view resume and not getting an email while applicant apply for a job, on the site WordPress.org Forums:
    Same as @ramarsana here. I had to downgrade to get CVs working again.

    8 months ago

  • Created a topic, Slow Submit with Postman SMTP, on the site WordPress.org Forums:
    Hi! Our enviroment has CF7 and Postman SMTP to send a…

    9 months ago

  • Created a topic, Very good Plugin, on the site WordPress.org Forums:
    A very powerful Popup solution for WP.

    9 months ago

  • Posted a reply to query string being called over and over again, making php work over time…, on the site WordPress.org Forums:
    We are having the same exact issue. This issue has been causing excesive load times…

    10 months ago

  • Created a topic, Problem with Ajax Loading, on the site WordPress.org Forums:
    Hi! We are having problems with load times upon AJAX …

    10 months ago