WordPress.org

Ready to get started?Download WordPress

Profiles

ozzy_sh

Profile picture of ozzy_sh
  • Member Since: May 14th, 2013
  • Find me on:

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    i can only submit a ticket which i did but still didn't get any reply.

    11 months ago

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    i actually did pay for the theme. thanks for the advice tho I'll contact them

    11 months ago

  • Created a topic, Paypal plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    hey mrcgomez thanks for all the help really appreciate it. now everything is working fine.

    11 months ago

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    i replaced it with the logo image didn't show in my browser so i guess…

    11 months ago

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    i tried multiple times it doesn't show. neither the logo, social media icons in the…

    11 months ago

  • Posted a reply to "missing logo, social media icons & background image", on the site WordPress Support Forums:
    but it did work fine for the longest time when i had it under another…

    11 months ago

  • Created a topic, missing logo, social media icons & background image, on the site WordPress Support Forums

    11 months ago