WordPress.org

Profiles

ozgurnevres

Profile picture of ozgurnevres
  • Member Since: April 7th, 2013
  • @ozgurnevres on WordPress.org
  • Find me on:

  • Posted a reply to Updated and now it says homepage can't be indexed, on the site WordPress Support Forums:
    @TacoVErdo got it, thanks

    10 months ago

  • Posted a reply to Updated and now it says homepage can't be indexed, on the site WordPress Support Forums:
    Mmmhh...I no longer see the "meta description" field in posts. Why? =| Same to me.…

    10 months ago

  • Created a topic, No top posts yet, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Show post excerpt in list? does not work, on the site WordPress Support Forums:
    thanks

    1 year ago

  • Created a topic, Show post excerpt in list? does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Cannot save Meta Description for Image Attachment Pages, on the site WordPress Support Forums:
    Update: I remember that there's a "Meta Description Editor" and it can edit meta description…

    2 years ago

  • Created a topic, Cannot save Meta Description for Image Attachment Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Image attachment pages, on the site WordPress Support Forums:
    The plugin is OK, but I don't want to do this. I want to user…

    2 years ago

  • Created a topic, Image attachment pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Site tagline, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Only the first image works, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Weird 404s, on the site WordPress Support Forums:
    Thank you, Jeremy, I'll try

    3 years ago

  • Created a topic, Weird 404s, on the site WordPress Support Forums

    3 years ago