WordPress.org

Profiles

Profile picture of
  • Member Since: May 10th, 2009
  • @ozcorps on WordPress.org
  • Find me on:

  • Posted a reply to Review : Soundloops and more site, on the site WordPress Support Forums:
    okay things changed slightly due to the website i was rnning it form my home…

    7 years ago

  • Posted a reply to http://blindedmice.co.cc, on the site WordPress Support Forums:
    Spam meaning Meanless URLS of nothing by Robots from Non human ppl i dont mean…

    7 years ago

  • Posted a reply to Can't access website, uploaded new theme=diaster, on the site WordPress Support Forums:
    well looks like your site is up and running fine from my view.. hope everything…

    7 years ago

  • Posted a reply to Can't access website, uploaded new theme=diaster, on the site WordPress Support Forums:
    no no dont do that do you access to the Mysql database?, if so under…

    7 years ago

  • Created a topic, http://blindedmice.co.cc, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Review : Soundloops and more site, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Soundloops mp3s etc, on the site WordPress Support Forums:
    i made a nice setup, come check it to see if im getting this wp…

    8 years ago

  • Created a topic, Soundloops mp3s etc, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Cannot Install, on the site WordPress Support Forums:
    your right, he wouldnt have gotten a error if this caliber if it had PHP…

    8 years ago

  • Posted a reply to Moving WordPress, on the site WordPress Support Forums:
    got a link? for your site that is?

    8 years ago

  • Posted a reply to Transferred blog: localhost to online No images, on the site WordPress Support Forums:
    working for me now but i would still test the UPLOAD feature of WordPress with…

    8 years ago

  • Posted a reply to wordpress installation one.com, on the site WordPress Support Forums:
    I wnet to one.com and asked them how to setup WP on there servers Read…

    8 years ago

  • Posted a reply to Transferred blog: localhost to online No images, on the site WordPress Support Forums:
    I also got this error from your webpage, not sure if this is causing any…

    8 years ago

  • Posted a reply to Transferred blog: localhost to online No images, on the site WordPress Support Forums:
    you could also just place a copy of the UPLOAD folder back to root and…

    8 years ago

  • Posted a reply to Cannot Install, on the site WordPress Support Forums:
    its says you are not placing a email address with the proper setup '); }…

    8 years ago

  • Posted a reply to Getting rid of Blog Title and Tag line, on the site WordPress Support Forums:
    petra can you just add solved to your post title, Thx MichaelH that helped me…

    8 years ago

  • Posted a reply to How to Add A Facebook Group Page Link to My Website, on the site WordPress Support Forums:
    I found this plugin with howto http://nothing.golddave.com/?page_id=108 let us know if it worked for you…

    8 years ago

  • Posted a reply to Fatal error after upgrade to 2.7.1, on the site WordPress Support Forums:
    yes just remove the plugin from the plugin folder, it should Break it and allow…

    8 years ago

  • Posted a reply to wp-admin category.php is not loading properly, on the site WordPress Support Forums:
    wpnonce doesnt this section have todo with the WORDPRESS key that is set in the…

    8 years ago

  • Posted a reply to (SOLVED) Got a :P smiley at the top of every site..., on the site WordPress Support Forums:
    LOL thanks for giving us the Fix Let that be a lesson to All not…

    8 years ago

  • Posted a reply to Need Help! in paging problem, on the site WordPress Support Forums:
    when he means Root he means http://www.domain.com from what you have told us its located…

    8 years ago

  • Posted a reply to Transferred blog: localhost to online No images, on the site WordPress Support Forums:
    goto your setting for wordpress and make sure the SIte vs Blog location is fixed…

    8 years ago

  • Posted a reply to white page/ Internet Explorer cannot display the webpage after installing, on the site WordPress Support Forums:
    i also found this Look in your main index.php file. There should be this: if…

    8 years ago

  • Posted a reply to white page/ Internet Explorer cannot display the webpage after installing, on the site WordPress Support Forums:
    i seen soemthing that may help ./blog/wp-blog-header.php' c:\home\kunder\9408\northernwell.se\wp\index.php - where im assuming it is located…

    8 years ago

  • Posted a reply to help! after install, godaddy page comes up, on the site WordPress Support Forums:
    Isnt goddy the host that forces the Bannner across the top? as for the index.html…

    8 years ago

  • Posted a reply to no date preferred, on the site WordPress Support Forums:
    i found this from a previous post he said this worked for him WP-Sticky check…

    8 years ago

  • Posted a reply to Problem accessing wp-admin and entire website, on the site WordPress Support Forums:
    I just accessed your site fine, did things correct itself for you?

    8 years ago