WordPress.org

Profiles

ozbassplayer

  • Member Since: March 4th, 2013
  • @ozbassplayer on WordPress.org
  • Find me on:

  • Posted a reply to Bad UI and UX, on the site WordPress.org Forums:
    I'm sure that if the author of this plugin was really keeping tabs on his…

    4 months ago

  • Posted a reply to Bad UI and UX, on the site WordPress.org Forums:
    And I just realised that IndikatorDesign is actually not the author. My bad. Perhaps I…

    4 months ago

  • Posted a reply to Bad UI and UX, on the site WordPress.org Forums:
    I was surfing the web and looking for a few solutions to help speed up…

    4 months ago

  • Created a topic, Dashboard : All Import : New Import : links broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Completely useless, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Completely and utterly useless, on the site WordPress Support Forums

    3 years ago

  • Created a topic, I'm not sure if it's working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to remove "my account" from menu., on the site WordPress Support Forums:
    Cheers Cparker32. Like kenniswong1977 I'm also using Avada and needed this solution. Thankfully I spent…

    3 years ago

  • Posted a reply to User Activation email not sent, User role not switching, on the site WordPress Support Forums:
    Sorry Jeff, I didn't get back to this thread till now. Had to use something…

    4 years ago

  • Posted a reply to Very impressive!, on the site WordPress Support Forums:
    I agree, Steve - this should be part of the core!!

    4 years ago

  • Created a topic, Seems to work with 3.6 but..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to User Activation email not sent, User role not switching, on the site WordPress Support Forums:
    Yes, Jeff, I am using Formidable forms for registration. Is there a way I can…

    4 years ago

  • Posted a reply to User Activation email not sent, User role not switching, on the site WordPress Support Forums:
    Jeff that's almost right. I set the roles as you suggested and can see that…

    4 years ago

  • Posted a reply to User Activation email not sent, User role not switching, on the site WordPress Support Forums:
    BTW I have turned on all the Modules. In the Moderation area I have set…

    4 years ago

  • Created a topic, User Activation email not sent, User role not switching, on the site WordPress Support Forums

    4 years ago