WordPress.org

Profiles

owlsheadbiz

Profile picture of owlsheadbiz
  • Member Since: January 30th, 2012
  • Brooklyn, NY
  • owlsheadservices.com
  • Owner at Owl's Head Business Services
  • @owlsheadbiz on WordPress.org
  • Find me on:

Bio/Description

I wear many hats, sometimes several at the same time. I design and build and update and maintain WordPress sites for several clients… and yet my own site is a basic html/css brochure site. Go figure. An overhaul is in the works, but alas, the cobbler’s daughter wears no shoes. 🙂

  • Posted a reply to "MissingKeyMapError", on the site WordPress Support Forums:
    That did the trick. Thanks so much for turning that around so quickly!

    1 month ago

  • Posted a reply to "MissingKeyMapError", on the site WordPress Support Forums:
    Thank you! I'm sorry for my delay - somehow I didn't get an email. Must…

    1 month ago

  • Created a topic, MissingKeyMapError, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Loading video on Facebook share, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Sticky Post not sticking", on the site WordPress Support Forums:
    PS: I turned the redirect back on because that's how I need it to work.…

    8 months ago

  • Created a topic, Sticky Post not sticking, on the site WordPress Support Forums

    8 months ago

  • Created a topic, User Roles still exist after deactivation and deletion, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can I import *without* sending an email?", on the site WordPress Support Forums:
    Thank you!!

    9 months ago

  • Created a topic, Can I import *without* sending an email?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to create blog page", on the site WordPress Support Forums:
    Nevermind!! Here's where I found the answer: https://wordpress.org/support/topic/blog-posts-on-seperate-page?replies=6

    11 months ago

  • Created a topic, How to create blog page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Remove YT Recommended Videos, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Open section on mobile puts top of section above the fold, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "iTunes/RSS podcasting question", on the site WordPress Support Forums:
    Thank you for the suggestion. In the end, I ended up calling Apple to ask…

    2 years ago

  • Created a topic, iTunes/RSS podcasting question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After updating text next to each other instead of below each other", on the site WordPress Support Forums:
    What's interesting is once I click on a particular arrow, that section lines up correctly…

    2 years ago

  • Posted a reply to "Can't view dashboard", on the site WordPress Support Forums:
    Hi, MacManX (aka James) ... I'm sorry for the delay in my response. I typed…

    2 years ago

  • Created a topic, Can't view dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgrading WP2.2 --> WP3.9.1", on the site WordPress Support Forums:
    Thanks for the link. Based on this paragraph: If you plan on upgrading across more…

    2 years ago

  • Created a topic, Upgrading WP2.2 --> WP3.9.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Images within the shortcodes are not showing up on mobile devices., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook showing the wrong image/description", on the site WordPress Support Forums:
    I have been using WP Open Graph on sites for quite a while. Just this…

    2 years ago

  • Posted a reply to "Invoices Tied to something other than email?", on the site WordPress Support Forums:
    She just sent me a suggestion - instead of having to type the email when…

    3 years ago

  • Created a topic, Invoices Tied to something other than email?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Twenty Thirteen Header Image on small devices wont resize", on the site WordPress Support Forums:
    Thanks, Piet - I am reviewing your how to posts now.

    3 years ago

  • Posted a reply to "Using if statement in Functions.php file", on the site WordPress Support Forums:
    I think the guys at wpmudev are handling this. I'll report back if the issue…

    3 years ago

  • Posted a reply to "Using if statement in Functions.php file", on the site WordPress Support Forums:
    I'm realizing this is not what I need to do. The function that I'm adding…

    3 years ago

  • Created a topic, Using if statement in Functions.php file, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Recurring Problem with 3.6, core files in subfolder, site url at root", on the site WordPress Support Forums:
    I did read that - I've done the process several times and I read the…

    3 years ago

  • Posted a reply to "Recurring Problem with 3.6, core files in subfolder, site url at root", on the site WordPress Support Forums:
    FYI, just cleared cache, still having the problem. Went straight to the site domain, as…

    3 years ago

  • Posted a reply to "Recurring Problem with 3.6, core files in subfolder, site url at root", on the site WordPress Support Forums:
    Clarification: this is the third instance of WordPress, but the only one that is 3.6…

    3 years ago

  • Created a topic, Recurring Problem with 3.6, core files in subfolder, site url at root, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Perhaps I misunderstand, but it sounds like it does relate? Trouble is - I did…

    3 years ago

  • Created a topic, So far, so good, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    It is definitely less than 5.4 ... I believe 5.2.17. Not much room to adjust…

    3 years ago

  • Created a topic, When reader enlarges font in Firefox for Mac, layout goes wacky, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Updating the link, since the original post contains a permalink that no longer works. http://thrivingplanet.org/?page_id=1428

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    I tried swapping themes to a fully updated Twenty-Eleven, and I still get the error…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    While my permalinks are set to default (which I can't turn off without getting the…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Aye aye aye... crisis for this website! I switched the permalinks to the default. I…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Thank you. Also - I see in the forums that permalinks were a problem for…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Also, it feels worth mentioning... we've been live on this site for a few months…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Ok, resetting plugins didn't work. Here's a question - I have done this before but…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Hi, thanks for your response. In order: Yes, that was in my original post which…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    We are now unable to save any page or post update without getting a 404…

    3 years ago

  • Posted a reply to "Completely Befuddled", on the site WordPress Support Forums:
    I think we need to backtrack for a second. These directions assume that your WordPress…

    3 years ago

  • Posted a reply to "Completely Befuddled", on the site WordPress Support Forums:
    Do you have a copy of index.php at the root AND in the wordpress file?…

    3 years ago

  • Posted a reply to "Completely Befuddled", on the site WordPress Support Forums:
    Drat - my spaces didn't show up. Once more with feeling: Now you see: public_html…

    3 years ago

  • Posted a reply to "Completely Befuddled", on the site WordPress Support Forums:
    Well, the new directory should be at the same level as the wp files, but…

    3 years ago

  • Posted a reply to "Update page after adding media library image, get 404", on the site WordPress Support Forums:
    Also, I should note - the web server in question runs php 5.2.17. Not sure…

    3 years ago