WordPress.org

Profiles

  • Member Since: June 30th, 2019
  • Find me on:
  • Posted a reply to Galleries not displaying, on the site WordPress.org Forums:
    Hi Ahmed, thank you for coming back to me, I think I know the problem.…

    4 months ago

  • Created a topic, Galleries not displaying, on the site WordPress.org Forums:
    Hello there, could you please help me work out how to …

    4 months ago

  • Posted a reply to Related Posts Slowing Site, on the site WordPress.org Forums:
    Hi James, Thank you for coming back to me. I turned on the feature, ran…

    4 months ago

  • Posted a reply to Related Posts Slowing Site, on the site WordPress.org Forums:
    Hi Fotis, I'm trying to get my site to load under 4 seconds, right now…

    5 months ago

  • Posted a reply to Related Posts Slowing Site, on the site WordPress.org Forums:
    Hi there, thank you for getting back to me. I already have site accelerator activated…

    5 months ago

  • Posted a reply to Nofollow link, on the site WordPress.org Forums:
    Hi Jeffrey, works perfectly thanks so much!

    5 months ago

  • Created a topic, Related Posts Slowing Site, on the site WordPress.org Forums:
    Hello there, I really love the clean layout of the re…

    5 months ago

  • Posted a reply to Issue with Social Pug & Jetpack, on the site WordPress.org Forums:
    Hi Ahmed, thanks for checking, whats PWA?

    5 months ago

  • Posted a reply to Issue with Social Pug & Jetpack, on the site WordPress.org Forums:
    Hi Ahmed, Thank you so much! Adding this code has taken 3 seconds off my…

    5 months ago

  • Created a topic, Issue with Social Pug & Jetpack, on the site WordPress.org Forums:
    Hello, I'm new to this plugin and love it btw. I have …

    5 months ago

  • Posted a reply to Not showing replaced image, on the site WordPress.org Forums:
    Hi Gerard, thank you for coming back to me quickly. So I had only changed…

    5 months ago

  • Created a topic, Nofollow link, on the site WordPress.org Forums:
    Hello there, I've recently changed from classic to Gu…

    5 months ago

  • Created a topic, Toolbar missing, on the site WordPress.org Forums:
    Hello, I have used Gutenberg on a few blog posts now …

    5 months ago

  • Created a topic, Not showing replaced image, on the site WordPress.org Forums:
    Hello, My first time using this plugin. I replaced an…

    5 months ago

  • Created a topic, Defer offscreen images, on the site WordPress.org Forums:
    Hello, When running my site through page speed insigh…

    7 months ago

  • Created a topic, Images not showing mobile version, on the site WordPress.org Forums:
    Hello, I have recently switched to Gutenberg and post…

    7 months ago

  • Created a topic, Scaled images issue on Premium blog, on the site WordPress.org Forums:
    Hello, I love this plugin. I'm using the Premium blo…

    7 months ago

  • Posted a reply to Not showing Instagram photos, on the site WordPress.org Forums:
    Hi there, I love this plug in, please can you advise a date for update?…

    8 months ago

  • Created a topic, EXCELLENT, on the site WordPress.org Forums:
    Amazing plugin, I thought this was just for inserting …

    9 months ago

  • Posted a reply to Facebook count not working, on the site WordPress.org Forums:
    Hello Iova, Sorry i missed your initial response. I have been sharing them using the…

    10 months ago

  • Created a topic, Facebook count not working, on the site WordPress.org Forums:
    Hello, I love the plugin but unfortunately, the faceb…

    10 months ago

  • Created a topic, Not posting to facebook, on the site WordPress.org Forums:
    Hello, I have followed set up instructions for sharin…

    11 months ago