WordPress.org

Profiles

otplsteve

Profile picture of otplsteve
  • Member Since: March 15th, 2012
  • Lake Orion, MI
  • Web Coordinator at Orion Twp Public Library
  • @otplsteve on WordPress.org
  • Find me on:

  • Created a topic, change "team members" in browser tab to match custom slug, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Hide Author Archive by default, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to support forum attempting to send notification to incorrect addresses, on the site WordPress Support Forums:
    Never mind. Not related to this plugin. Additional searching leads me to believe it is…

    6 months ago

  • Created a topic, support forum attempting to send notification to incorrect addresses, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Submissions not posting to CFDB, on the site WordPress Support Forums:
    Same here. Not sure if it broke with the plugin update or WP 3.9.1 update.

    2 years ago

  • Created a topic, can't access admin / login page after updating to v3.5, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: PHP Live!] Customizing the widget, on the site WordPress Support Forums:
    Ended up not using the plugin and pasting the code into a widget. I'd already…

    3 years ago

  • Posted a reply to two wordpress installations, pretty permalinks works for one but not the other, on the site WordPress Support Forums:
    Disabled and then re-enabled the rewrite rule for the second installation in IIS Manager and…

    3 years ago

  • Posted a reply to two wordpress installations, pretty permalinks works for one but not the other, on the site WordPress Support Forums:
    Yes, both installations are set to use the post name as the link. http://example.com/post-name/ http://example.com/site2/post-name/

    3 years ago

  • Created a topic, two wordpress installations, pretty permalinks works for one but not the other, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Recover lost forms from backup?, on the site WordPress Support Forums:
    I was only able to find the default form that comes with the plugin installation.…

    4 years ago

  • Created a topic, Recover lost forms from backup?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: PHP Live!] Customizing the widget, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Clear Field, on the site WordPress Support Forums:
    I just modified the code for the submit button into a reset button. Copy the…

    5 years ago