WordPress.org

Profiles

  • Member Since: October 25th, 2016
  • Find me on:
  • Created a topic, yet another come on, on the site WordPress.org Forums:
    error: "Requesting semaphore lock (fd) (apparently not…

    3 years ago

  • Created a topic, does not work, on the site WordPress.org Forums:
    round and round and round the backup spinner goes... (…

    3 years ago

  • Posted a reply to Autoptimize and Cloudflare, on the site WordPress.org Forums:
    This I don't under stand: GET http://cdn.cloudflare.com/wp-content/cache/autoptimize/css/autoptimize_1e419fcc528a5a217b6430006add4307.css net::ERR_NAME_NOT_RESOLVED lCss @ (index):355 deferredCSS @ (index):355 (index):355…

    3 years ago

  • Posted a reply to nothing was rendered, on the site WordPress.org Forums:
    Frank, You're great. W3 Cache still had a thing going on. I removed that and…

    3 years ago

  • Posted a reply to nothing was rendered, on the site WordPress.org Forums:
    oh, right. W3 Cache minify. disabled that. Cut paste and purged using your fix. Still…

    3 years ago

  • Posted a reply to nothing was rendered, on the site WordPress.org Forums:
    The legacy minifiers worked eliminating the white screen Thanks. However pagespeed now tells me I…

    3 years ago

  • Created a topic, SWEET!, on the site WordPress.org Forums:
    Very intelligently designed. Easy to install, alter, s…

    3 years ago

  • Created a topic, nothing was rendered, on the site WordPress.org Forums:
    Poof! Blank page, configured plugin every which way an…

    3 years ago

  • Created a topic, Load of BS, on the site WordPress.org Forums:
    Has none of what the jerk advertises.

    3 years ago

  • Created a topic, Nada. Zilch. Useless, on the site WordPress.org Forums:
    Yet another plugin that does nothing it claims to do.

    3 years ago

  • Posted a reply to All my fields are gone after update, on the site WordPress.org Forums:
    anyone home?

    3 years ago

  • Posted a reply to All my fields are gone after update, on the site WordPress.org Forums:
    updated to 4.7.1. now my form only displays: /* General Submission Form /*]]>*/

    3 years ago

  • Created a topic, Most Over Rated Plugin?, on the site WordPress.org Forums:
    I tried and tried but this plugin, even with jetpack a…

    3 years ago

  • Created a topic, [Give - WordPress Donation Plugin] Anonymous?, on the site WordPress.org Forums:
    Are donors given an anonymous option? Is it possible f…

    3 years ago

  • Created a topic, Fraud, on the site WordPress.org Forums:
    I purchased an addon from Ninja forms. My credit card …

    3 years ago

  • Created a topic, html markup is included in printing, on the site WordPress.org Forums:
    I have used "visual composer" with a theme and include…

    3 years ago

  • Created a topic, The 12th step in practice!, on the site WordPress.org Forums:
    This is so helpful. Chicago has been asking for an app…

    3 years ago

  • Posted a reply to Latest update 2.01 broke my accordian, on the site WordPress.org Forums:
    Pay again, or revert to the (lesser functions) "free" version? You snakes!

    3 years ago

  • Created a topic, Scam, on the site WordPress.org Forums:
    This plugin is not ver. 3.1.11 and has not been "Updat…

    3 years ago