WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: July 7th, 2009
  • Find me on:

  • Created a topic, Atahualpa templates, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "rss and atom errors", on the site WordPress Support Forums:
    I've deactivated Google Analytics for WordPress and downloaded and activated instead Google Analyticator. It seems…

    6 years ago

  • Created a topic, [Plugin: WP Google Analytics] Google Analytics for WordPress and rss conflict, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "rss and atom errors", on the site WordPress Support Forums:
    When I deactivate Google Analytics plug-in, everything is back to normal. Could anybody advice me…

    6 years ago

  • Posted a reply to "rss feeds no link pointing towards main post", on the site WordPress Support Forums:
    It seems that I've found the reason. Do you have Google Analytics plug-in installed? When…

    6 years ago

  • Posted a reply to "rss feeds no link pointing towards main post", on the site WordPress Support Forums:
    Same problem here. http://wordpress.org/support/topic/291242 Nobody answers.

    6 years ago

  • Posted a reply to "rss and atom errors", on the site WordPress Support Forums:
    It seems to me that the problem is with get_permalink() or the_permalink_rss() functions: they don't…

    6 years ago

  • Created a topic, rss and atom errors, on the site WordPress Support Forums

    6 years ago