WordPress.org

Profiles

osseonews

  • Member Since: February 25th, 2012
  • @osseonews on WordPress.org
  • Find me on:

  • Posted a reply to Conflict with FooGallery, on the site WordPress.org Forums:
    I thought I would chime in here, as I started this post. If you are…

    4 days ago

  • Created a topic, Amazing plugin and team, on the site WordPress.org Forums:
    This plugin is incredible and the team supporting it i…

    2 months ago

  • Posted a reply to Homepage does not load, on the site WordPress.org Forums:
    We've emailed your support. I'm pretty sure alot of people are having this problem or…

    2 months ago

  • Posted a reply to Static Homepage not working in latest upgrade, on the site WordPress.org Forums:
    Has anyone solved this problem yet? If you upgrade to the latest version, the homepage…

    2 months ago

  • Posted a reply to Static Homepage not working in latest upgrade, on the site WordPress.org Forums:
    No still have problems with both static custom homepage and posts homepage.

    2 months ago

  • Posted a reply to Homepage does not load, on the site WordPress.org Forums:
    Sorry, to continue the post. But, the error above also occurs when you set a…

    2 months ago

  • Posted a reply to Homepage does not load, on the site WordPress.org Forums:
    Just updated to the latest version and clicking on the homepage gives the following error:…

    2 months ago

  • Posted a reply to Homepage does not load, on the site WordPress.org Forums:
    Yes, it worked fine before the update. Had to downgrade to 0.9.74.1 to get it…

    3 months ago

  • Posted a reply to Homepage does not load, on the site WordPress.org Forums:
    No, we are not using a custom AMP frontpage. We just have the Homepage set…

    3 months ago

  • Created a topic, Homepage does not load, on the site WordPress.org Forums:
    Using Design 3, using “posts” for homepage. Upgrad…

    3 months ago

  • Posted a reply to Static Homepage not working in latest upgrade, on the site WordPress.org Forums:
    I can confirm the same error. Using Design 3, using "posts" for homepage. And upgraded…

    3 months ago

  • Created a topic, dequeue font-awesome, on the site WordPress.org Forums:
    We already load font-awesome with another plugin that …

    3 months ago

  • Posted a reply to re: Notify of New Replies to Comment, on the site WordPress.org Forums:
    Nothing wrong with a checkbox, even WordPress.org uses one and it sure hasn't hurt them.…

    3 months ago

  • Posted a reply to re: Suggestion for Parent Comments, on the site WordPress.org Forums:
    Youtube is an exception and hardly a good example for copying a user interface for…

    3 months ago

  • Created a topic, re: Suggestion for Parent Comments, on the site WordPress.org Forums:
    Once again, amazing plugin. Keep up the incredible wor…

    3 months ago

  • Posted a reply to re: Notify of New Replies to Comment, on the site WordPress.org Forums:
    Thanks for the quick reply. Once again, you have an amazing plugin, but please incorporate…

    3 months ago

  • Created a topic, re: Notify of New Replies to Comment, on the site WordPress.org Forums:
    On the latest version of your plugin, you changed the …

    3 months ago

  • Created a topic, re: walker file, on the site WordPress.org Forums:
    In your new version you say: "If you have customized w…

    3 months ago

  • Created a topic, re: comment form, on the site WordPress.org Forums:
    This is an excellent plugin, but the design of the act…

    4 months ago

  • Created a topic, re: order of comments, on the site WordPress.org Forums:
    Does this plugin change the order of comments based on…

    4 months ago

  • Posted a reply to Conflicts with AMP, on the site WordPress.org Forums:
    BTW, in terms of this: "As for the images they no longer use the src…

    6 months ago

  • Posted a reply to Conflicts with AMP, on the site WordPress.org Forums:
    Thanks for the reply. I appreciate your hard work. Howver, Google AMP is probably one…

    6 months ago

  • Posted a reply to Guys, you should withdraw v1.4.x, on the site WordPress.org Forums:
    I agree with this post. The 1.4X versions of this plugin are not good. We…

    6 months ago

  • Created a topic, Incompatible with Google AMP, on the site WordPress.org Forums:
    The newer versions of this plugin (post 1.3.8 as I can…

    6 months ago

  • Posted a reply to Conflict with FooGallery, on the site WordPress.org Forums:
    Yes, I agree and I've contact that plugin developer. The earlier versions of FooGallery do…

    6 months ago

  • Posted a reply to Conflict with FooGallery, on the site WordPress.org Forums:
    I was looking at the code and apparently, the entire HTML output for displaying images…

    6 months ago

  • Posted a reply to Conflicts with AMP, on the site WordPress.org Forums:
    I was looking at the code and apparently, the entire HTML output for displaying images…

    6 months ago

  • Posted a reply to Conflicts with AMP, on the site WordPress.org Forums:
    BTW, I can confirm this is a problem with Foogallery latest version. I rolled back…

    6 months ago

  • Created a topic, Conflicts with AMP, on the site WordPress.org Forums:
    We use AMP for WP plugin to create an AMP website (htt…

    6 months ago

  • Created a topic, re: Earlier Versions, on the site WordPress.org Forums:
    How do you get earlier versions of this plugin? Recent…

    6 months ago

  • Created a topic, Conflict with FooGallery, on the site WordPress.org Forums:
    We use Foogallery to create image galleries on our web…

    6 months ago

  • Posted a reply to re: Fatal Error, on the site WordPress.org Forums:
    OK, I figured this out. If anyone faces this issue, please note that you need…

    7 months ago

  • Created a topic, re: Fatal Error, on the site WordPress.org Forums:
    After upgrading to the latest version this plugin (2.2…

    7 months ago

  • Posted a reply to Plug in Conflict, on the site WordPress.org Forums:
    Thanks. The concise steps that lead to a problem are when you have the Types…

    10 months ago

  • Created a topic, Plug in Conflict, on the site WordPress.org Forums:
    Just thought I would let you know that the Toolset Typ…

    10 months ago

  • Posted a reply to Large and Growing Cache, have tried FAQ steps, on the site WordPress.org Forums:
    Thanks for your quick response. But, multiple users have already reported this issue, and I'm…

    11 months ago

  • Posted a reply to Large and Growing Cache, have tried FAQ steps, on the site WordPress.org Forums:
    We can report the same exact problem. We have been using this plugin for a…

    11 months ago

  • Created a topic, amp-anim extension .js script, on the site WordPress.org Forums:
    Since we upgraded to the last version of this plugin a…

    1 year ago

  • Posted a reply to Action Hooks for Related Posts, on the site WordPress.org Forums:
    Thanks. Just so you now what we ended up doing is adding our own action…

    1 year ago

  • Created a topic, Action Hooks for Related Posts, on the site WordPress.org Forums:
    We are trying to add in some custom content into Desig…

    1 year ago

  • Created a topic, AMP for Existing YouTube, on the site WordPress.org Forums:
    Hi there, We have many posts on our website with the s…

    1 year ago

  • Posted a reply to Deprecated Tag Error, on the site WordPress.org Forums:
    Hi there, Just updated to the newest version and you still have the bug mentioned…

    1 year ago

  • Posted a reply to Deprecated Tag Error, on the site WordPress.org Forums:
    Sure, here is one. https://www.osseonews.com/implant-diameter-effect-strength/amp/ It is actually every post on the site. The same…

    1 year ago

  • Created a topic, Deprecated Tag Error, on the site WordPress.org Forums:
    Using the latest version of this plugin with Design 3,…

    1 year ago

  • Posted a reply to AMP Header Style, on the site WordPress.org Forums:
    Thanks for your quick reply. Unfortunately, we can't send a screenshot or URL, because we…

    1 year ago

  • Created a topic, AMP Header Style, on the site WordPress.org Forums:
    Your AMP Header Style for Design Three (the design we …

    1 year ago

  • Posted a reply to Cache Growing even with Bare Minimum Set Up?, on the site WordPress.org Forums:
    You can ignore my last comment. We cleared the cache again and now the function…

    1 year ago

  • Posted a reply to Cache Growing even with Bare Minimum Set Up?, on the site WordPress.org Forums:
    Thanks, so I used the code below in our functions.php file to stop minification, then…

    1 year ago

  • Posted a reply to Cache Growing even with Bare Minimum Set Up?, on the site WordPress.org Forums:
    OK. Thanks for the quick response. Will have to look at HTML source. Also, I…

    1 year ago

  • Created a topic, Cache Growing even with Bare Minimum Set Up?, on the site WordPress.org Forums:
    Hope someone can explain how this plugin actually work…

    1 year ago