WordPress.org

Profiles

Oslaf

Profile picture of Oslaf
  • Member Since: April 23rd, 2013
  • Find me on:

  • Posted a reply to "latest version broken?", on the site WordPress Support Forums:
    Oh, OK. I'm not running 5.4 in neither my local or my live server, so…

    4 hours ago

  • Created a topic, latest version broken?, on the site WordPress Support Forums

    19 hours ago

  • Posted a reply to "Preserve hardcoded search arguments", on the site WordPress Support Forums:
    Cool, thanks again. I've been using a simple pre_get_posts action to fix the issue (had…

    8 months ago

  • Posted a reply to "Preserve hardcoded search arguments", on the site WordPress Support Forums:
    Hi again; thanks for your quick reply. That does the trick, but it obviously disables…

    9 months ago

  • Created a topic, Blocking taxonomy descriptions only, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Preserve hardcoded search arguments, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Alternative sources for local video?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Language switch error in archive index", on the site WordPress Support Forums:
    Ok, thanks!

    1 year ago

  • Posted a reply to "Language switch error in archive index", on the site WordPress Support Forums:
    Well, so I've been doing some more tests, and I've narrowed the source of the…

    1 year ago

  • Posted a reply to "Language switch error in archive index", on the site WordPress Support Forums:
    That's odd. So the switcher in your test site does successfully direct a 'site/2014' address…

    1 year ago

  • Posted a reply to "Language switch error in archive index", on the site WordPress Support Forums:
    Sorry I can't post a link; I'm developing this site using a local server. Every…

    1 year ago

  • Created a topic, Language switch error in archive index, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Redefining 'protected' image sizes in the Theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Description fade instead of slide?", on the site WordPress Support Forums:
    Aw, thanks, that'll do it. Thanks again for the quick replies; do consider adding the…

    2 years ago

  • Posted a reply to "Description fade instead of slide?", on the site WordPress Support Forums:
    Well, I was actually refering to the div containing the description sliding on mouseover -not…

    2 years ago

  • Created a topic, Description fade instead of slide?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, category base permalink 404s by itself, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Still in development?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, That little weird bit in the 'Comments' admin section?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Miscellaneous base slug translation?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Image Slide by URL?, on the site WordPress Support Forums

    2 years ago