Profiles

  • Member Since: April 1st, 2008
  • Find me on:
  • Posted a reply to No checkbox showing up, on the site WordPress.org Forums:
    Thank you for that clarification. I've switched that setting to No, and everything is working…

  • Posted a reply to No checkbox showing up, on the site WordPress.org Forums:
    I'm not seeing what you're seeing. What is indicating to you that the comment form…

  • Posted a reply to No checkbox showing up, on the site WordPress.org Forums:
    Thank you for the reminder. I had previously created a modified version of comments.php in…

  • Created a topic, No checkbox showing up, on the site WordPress.org Forums:
    I just installed the plugin but no subscribe option ha…

  • Created a topic, Excellent support, on the site WordPress.org Forums:
    I installed this plugin on a client site after another…

  • Posted a reply to 2.2.9 causes fatal error, on the site WordPress.org Forums:
    I have also downgraded for now and cancelled my subscription.

  • Posted a reply to Line breaks always get removed, on the site WordPress.org Forums:
    Thank you - it's perfect.

  • Posted a reply to Lots of spam getting through third party form, on the site WordPress.org Forums:
    Done - thank you!

  • Posted a reply to Lots of spam getting through third party form, on the site WordPress.org Forums:
    Yes please, so we can properly evaluate it. We're not using a form plugin. It's…

  • Created a topic, Lots of spam getting through third party form, on the site WordPress.org Forums:
    I've installed Anti-Spam by Cleantalk and enabled exte…

  • Posted a reply to 2.2.9 causes fatal error, on the site WordPress.org Forums:
    Add me to the list of people who can't update past 2.2.6. I'd like this…

  • Posted a reply to Line breaks always get removed, on the site WordPress.org Forums:
    The accordions appear within a membership site, so I created this video to show you…

  • Created a topic, Line breaks always get removed, on the site WordPress.org Forums:
    Every time we open an accordion in the back end, we ha…

  • Posted a reply to Post SMTP settings being ignored, on the site WordPress.org Forums:
    Thanks for offering to take a look. I ended up installing a different plugin, which…

  • Posted a reply to Settings icon not visible on mobile, on the site WordPress.org Forums:
    That did it! Thank you so much.

  • Created a topic, Settings icon not visible on mobile, on the site WordPress.org Forums:
    The profile page is restricted so I've created a video…

  • Posted a reply to Post SMTP settings being ignored, on the site WordPress.org Forums:
    I'm using Zoho Mail smtppro.zoho.com Mailer type: Post SMTP Where do I find test mail…

  • Created a topic, Post SMTP settings being ignored, on the site WordPress.org Forums:
    Post SMTP plugin is set to use my domain email (not th…

  • Posted a reply to Pinterest, on the site WordPress.org Forums:
    I'm having the same problem on multiple sites.

  • Posted a reply to Shortcode within accordion doesn’t display after v. 2.1.2, on the site WordPress.org Forums:
    Thanks for the tip. I wasn't aware of that option. Disabling it did the trick.

  • Created a topic, Shortcode within accordion doesn’t display after v. 2.1.2, on the site WordPress.org Forums:
    Exact same problem as before: https://wordpress.org/su…

  • Created a topic, Icon list keeps adding its own items, on the site WordPress.org Forums:
    Every time we open to edit the page, the icon list add…

  • Posted a reply to Accordion css style is broken, on the site WordPress.org Forums:
    Having the same problem on https://careerprocourse.ca/ - rolled back to 2.0.19 and hope this will…

  • Created a topic, Jetpack has detected an error syncing your site, on the site WordPress.org Forums:
    This error is coming up in Site Health Status. I under…

  • Posted a reply to Shortcode within accordion doesn’t display after v. 2.0.14, on the site WordPress.org Forums:
    Thank you!

  • Created a topic, Shortcode within accordion doesn’t display after v. 2.0.14, on the site WordPress.org Forums:
    Enter the password shortcode to view the page. The ac…

  • Posted a reply to Critical Issue in Site Health Status, on the site WordPress.org Forums:
    Thanks for the quick reply!

  • Created a topic, Critical Issue in Site Health Status, on the site WordPress.org Forums:
    We've been getting this message for at least a month a…

  • Posted a reply to Embedded video no longer embedded in email, on the site WordPress.org Forums:
    Sorry about that! Here you go: https://snipboard.io/ibjzL8.jpg

  • Posted a reply to Embedded video no longer embedded in email, on the site WordPress.org Forums:
    https://drive.google.com/file/d/1aKZAX2s-NivMrariI25ahpXQYw-81pMy/view?usp=sharing

  • Posted a reply to Embedded video no longer embedded in email, on the site WordPress.org Forums:
    This is what we are seeing: https://snipboard.io/HqPc2g.jpg https://snipboard.io/orMDt7.jpg

  • Created a topic, Embedded video no longer embedded in email, on the site WordPress.org Forums:
    Each post has an embedded YouTube video at the top. Un…

  • Posted a reply to jQuery Migrate Helper warnings, on the site WordPress.org Forums:
    Thank you for this! It does seem to have solved the issue.

  • Posted a reply to jQuery Migrate Helper warnings, on the site WordPress.org Forums:
    We are now at PublishPress 3.0.1 and are still getting the same two warnings.

  • Posted a reply to jQuery Migrate Helper warnings, on the site WordPress.org Forums:
    Good to know! Thank you very much.

  • Created a topic, jQuery Migrate Helper warnings, on the site WordPress.org Forums:
    After updating to WP 5.1, our hosting company installe…

  • Posted a reply to jQuery Migrate Helper warnings, on the site WordPress.org Forums:
    Oops, sorry! This one came up first in my search, and I didn't even notice…

  • Created a topic, jQuery Migrate Helper warnings, on the site WordPress.org Forums:
    After updating to WP 5.1, our hosting company installe…

  • Posted a reply to Custom CSS, on the site WordPress.org Forums:
    My mistake entirely - I had created a new table but forgot to update the…

  • Created a topic, Custom CSS, on the site WordPress.org Forums:
    Page is password protected - password is daisy-wright.…

  • Posted a reply to Facebook token not working?, on the site WordPress.org Forums:
    By "kicked out" I mean it logs me out of the site. I have already…

  • Posted a reply to Facebook token not working?, on the site WordPress.org Forums:
    Thank you so much - that's exactly what I needed!

  • Posted a reply to Facebook token not working?, on the site WordPress.org Forums:
    That does sound like a different problem than I'm having, but may I ask what…

  • Posted a reply to Facebook token not working?, on the site WordPress.org Forums:
    I am having the exact same problem. This is what happens: I click the button…

  • Posted a reply to ridiculous why you blocked my site?, on the site WordPress.org Forums:
    This has happened to me but there is a workaround - see https://www.wordfence.com/help/blocking/blocked-or-locked-out/#i-am-locked-out-of-my-site

  • Posted a reply to Post order not saving, on the site WordPress.org Forums:
    Having the same problem.

  • Posted a reply to Login Redirect not working, on the site WordPress.org Forums:
    I'm having the same problem on https://ghva.ca/. I have the login redirect set to redirect…

  • Posted a reply to Doesn’t work on Easy Digital Downloads checkout page, on the site WordPress.org Forums:
    Thanks! BTW I just noticed it does the same thing on blog posts. I didn't…

  • Posted a reply to Doesn’t work on Easy Digital Downloads checkout page, on the site WordPress.org Forums:
    Sorry to be a bother, but any progress on this? We're hoping to launch the…

  • Posted a reply to Doesn’t work on Easy Digital Downloads checkout page, on the site WordPress.org Forums:
    Today they are back the way they were, so I'm looking forward to the update.