WordPress.org

Profiles

opus13i

Profile picture of opus13i
  • Member Since: May 11th, 2012
  • @opus13i on WordPress.org
  • Find me on:

  • Created a topic, core-posts.php in child theme?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Unusual Request: Use Page title as category definition.", on the site WordPress Support Forums:
    Oh snap! I figured it out. $title = get_the_title(); $catrep = str_replace(' ', '-', $title);…

    3 weeks ago

  • Created a topic, Unusual Request: Use Page title as category definition., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Can;t search for ACF sub field, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Abandoned, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "'tmptitle' issue has returned.", on the site WordPress Support Forums:
    No luck, still the same.

    3 months ago

  • Posted a reply to "'tmptitle' issue has returned.", on the site WordPress Support Forums:
    Hi, I am back in town now. This is the log from today only: http://pastebin.com/HRZVL3UZ…

    3 months ago

  • Posted a reply to "'tmptitle' issue has returned.", on the site WordPress Support Forums:
    I had in my tinkerings

    3 months ago

  • Posted a reply to "'tmptitle' issue has returned.", on the site WordPress Support Forums:
    No luck --it was already set as such.

    3 months ago

  • Posted a reply to "Documents aren't linked?", on the site WordPress Support Forums:
    Are there any known incompatibilities with multisite?

    4 months ago

  • Posted a reply to "Documents aren't linked?", on the site WordPress Support Forums:
    Hmm, this is strange. I have disabled stats and reloaded the main page... only to…

    4 months ago

  • Posted a reply to "Documents aren't linked?", on the site WordPress Support Forums:
    Hi, [fileaway makedir="true" mod="yes" fadetime="500" debug="off" recursive="on" directories="on"] And my console is clear (besides the…

    4 months ago

  • Posted a reply to "Documents aren't linked?", on the site WordPress Support Forums:
    Hi, http://pastebin.com/R8QSBtsf

    4 months ago

  • Created a topic, Documents aren't linked?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "'tmptitle' issue has returned.", on the site WordPress Support Forums:
    Hi, I have 5 emails in the email account that I have made sure are…

    4 months ago

  • Posted a reply to "Does nothing", on the site WordPress Support Forums:
    Quick note: I had a ton of issues with Godaddy hosting when it came to…

    4 months ago

  • Created a topic, 'tmptitle' issue has returned., on the site WordPress Support Forums

    4 months ago

  • Created a topic, WP-FS causing no-css flicker on page load, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Possible to have posties post 'large' image instead of original?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "I always see [image: Inline image 1] in the post content", on the site WordPress Support Forums:
    ohgoddammitreally. It's always a process thing, isn't it. Thanks again.

    6 months ago

  • Posted a reply to "I always see [image: Inline image 1] in the post content", on the site WordPress Support Forums:
    Unfortunately no, now the image is being inserted into the body of the post, as…

    6 months ago

  • Posted a reply to "I always see [image: Inline image 1] in the post content", on the site WordPress Support Forums:
    Sent!

    6 months ago

  • Posted a reply to "I always see [image: Inline image 1] in the post content", on the site WordPress Support Forums:
    Yup, I triple checked just to be sure

    6 months ago

  • Posted a reply to "I always see [image: Inline image 1] in the post content", on the site WordPress Support Forums:
    Whoops... damn. so close. http://i.imgur.com/bLKokXX.png http://i.imgur.com/PoWIOfh.png Am I missing something?

    6 months ago

  • Posted a reply to "I always see [image: Inline image 1] in the post content", on the site WordPress Support Forums:
    Awesome. Thank you, and a donation shall be made!

    6 months ago

  • Created a topic, I always see [image: Inline image 1] in the post content, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "postie is not automatically posting", on the site WordPress Support Forums:
    Thanks, it now works. What is very odd is that i have another site on…

    6 months ago

  • Posted a reply to "postie is not automatically posting", on the site WordPress Support Forums:
    Sorry for hijacking someone else thread, but hopefully it is useful for many. I have…

    6 months ago

  • Posted a reply to "postie is not automatically posting", on the site WordPress Support Forums:
    I am having issues with the latest version (neither automatic nor manually forcing the process…

    6 months ago

  • Posted a reply to "Product description is missing?", on the site WordPress Support Forums:
    Gah! It's always the simple things! Thanks

    11 months ago

  • Created a topic, Product description is missing?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "It doesn't work, and the author doesn't respond to questions", on the site WordPress Support Forums:
    Seriously? No. My post is a notice to others of what to expect. That is…

    12 months ago

  • Created a topic, Adding support for post edits?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It doesn't work, and the author doesn't respond to questions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fails after step 2", on the site WordPress Support Forums:
    I get the same :/ Any help, dev?

    1 year ago

  • Posted a reply to "Changing featured image size", on the site WordPress Support Forums:
    Thank you

    1 year ago

  • Created a topic, Changing featured image size, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Editing the bar, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A good start, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Use Meme also as featured image", on the site WordPress Support Forums:
    I would love this myself.

    1 year ago

  • Created a topic, Looks great, except for Woocommerce., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shortcode [image: Inline image 1] appearing in post content", on the site WordPress Support Forums:
    I am using gmail/google apps to send from, and i know the others that will…

    2 years ago

  • Posted a reply to "Shortcode [image: Inline image 1] appearing in post content", on the site WordPress Support Forums:
    I just did another test and ran the tool with debug options. In the log,…

    2 years ago

  • Posted a reply to "Shortcode [image: Inline image 1] appearing in post content", on the site WordPress Support Forums:
    Sent a simple email with image attachment. Thanks

    2 years ago

  • Posted a reply to "Shortcode [image: Inline image 1] appearing in post content", on the site WordPress Support Forums:
    Well, all plugins are disabled (save Postie), and I set the theme as twentyfifteen. Still…

    2 years ago

  • Created a topic, Shortcode [image: Inline image 1] appearing in post content, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Widget showing content from wrong category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Reordering alterante post types", on the site WordPress Support Forums:
    Hah, let no one ever say you don't respond in a timely fashion. Seems to…

    2 years ago

  • Created a topic, Reordering alterante post types, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does Content Warning conflict with W3 Total Cache?", on the site WordPress Support Forums:
    Hey, I have had the same problem when it comes to caching and irregularity. I…

    2 years ago