WordPress.org

Profiles

optimus203

Profile picture of optimus203
  • Member Since: August 2nd, 2009
  • Find me on:

  • Created a topic, Delete Rows In Database For Unused WooCommerce Options, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Remove Options in Product Data from DB, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Temporary URLs, on the site WordPress Support Forums

    1 week ago

  • Created a topic, SEO Changed Through Page Editor Are Wiped Out When Updated, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Love It, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Responsive in Free Version?", on the site WordPress Support Forums:
    Thanks. I'll check it out today.

    4 months ago

  • Created a topic, Responsive in Free Version?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How To Remove The First Option Value, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't seem to remove query strings", on the site WordPress Support Forums:
    Was this issue ever resolved? I'm getting the same issue. Disabling the Don’t cache pages…

    4 months ago

  • Posted a reply to "Update to 2.1, Fatal error, class not found", on the site WordPress Support Forums:
    Hey Dan. I'm having same issue with Intrigue theme. How did you resolve this issue?

    5 months ago

  • Created a topic, [an error occurred while processing this directive] with custom htaccess protect, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Didn't work for me, on the site WordPress Support Forums

    6 months ago

  • Created a topic, PHP Version, on the site WordPress Support Forums

    7 months ago

  • Created a topic, So Helpful!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Brilliant, on the site WordPress Support Forums

    8 months ago

  • Created a topic, HTML tags not rendering, on the site WordPress Support Forums

    8 months ago

  • Created a topic, OK, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Ordering Of Images", on the site WordPress Support Forums:
    So I'm not doing something wrong - the current setup randomly assigns an image to…

    9 months ago

  • Created a topic, Ordering Of Images, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Dropdown in Footer Menu, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Only loading 2 images in popup", on the site WordPress Support Forums:
    Hi Huntly. Sorry, its been a while. So we just gave up on that functionality…

    10 months ago

  • Created a topic, Blazing Fast, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Checkout-missing proceed to pay button", on the site WordPress Support Forums:
    I updated the WooCommerce plugin to latest version and it solved the issue.

    11 months ago

  • Posted a reply to "Checkout-missing proceed to pay button", on the site WordPress Support Forums:
    I'm having same problem. When I load the checkout page, the <div id="payment"> section loads…

    11 months ago

  • Created a topic, Only loading 2 images in popup, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change Up/Down Arrows to Hamburger Icon, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Love It, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 3 or 4 column grid, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to fix validation errors (HTML5) with AddThis plugin?", on the site WordPress Support Forums:
    Hi srijith.v . That link doesn't address HTML5 validation. Also, we would have to edit…

    1 year ago

  • Created a topic, Is this plugin responsive?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent and simple!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add slug to Screen Options on Pages screen", on the site WordPress Support Forums:
    This worked, as suggested here: /*Add Slug to columns on Pages */ add_filter('manage_pages_columns', 'my_page_column'); function…

    1 year ago

  • Created a topic, Add slug to Screen Options on Pages screen, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Div stripped from post content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simply awesome!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pretty Good, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Great", on the site WordPress Support Forums:
    Changing my rating on this. Currently this plugin breaks the dropdown menu.

    1 year ago

  • Created a topic, Breaks Drop-Down Menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Image not displaying properly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Default Home Location Is Wrong", on the site WordPress Support Forums:
    Perfect - thanks!

    1 year ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Default Home Location Is Wrong, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wrong Home Location", on the site WordPress Support Forums:
    I'm having same issue. Either of you figure out how to resolve this?

    1 year ago