WordPress.org

Profiles

opalideas

Profile picture of opalideas
  • Member Since: February 21st, 2012
  • @opalideas on WordPress.org
  • Find me on:

  • Posted a reply to "Customizer", on the site WordPress Support Forums:
    Thank you again. I had disabled a few plugins but not think "Broken Link Checker"…

    4 months ago

  • Posted a reply to "Customizer", on the site WordPress Support Forums:
    Thank you Denzel. That works perfectly. But why is the Customizer gone?

    4 months ago

  • Posted a reply to "Customizer", on the site WordPress Support Forums:
    Sorry - been traveling. website: www.opalideas.com

    4 months ago

  • Created a topic, Customizer, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Media do not upload, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Images couldn't be seen", on the site WordPress Support Forums:
    It would only be there if you have McAfee virus checker running. The program can…

    7 months ago

  • Posted a reply to "Images couldn't be seen", on the site WordPress Support Forums:
    One of the recent media issues has been a conflict with McAfee Siteadvisor. When I…

    7 months ago

  • Created a topic, Don't have permission, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Don't have permission, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Theme: Twenty Fifteen (child)] Sticky sidebar content?", on the site WordPress Support Forums:
    Gary, is the reason because you widget contents do extend beyond the screen size? I…

    1 year ago

  • Posted a reply to "Page doesn't update even though saved", on the site WordPress Support Forums:
    James, the cache seems to have been corrected. When I reactivated WP Super Cache and…

    1 year ago

  • Posted a reply to "Page doesn't update even though saved", on the site WordPress Support Forums:
    The problem continues, even after deactivation of WP Super Cache. It was there before I…

    1 year ago

  • Posted a reply to "Page doesn't update even though saved", on the site WordPress Support Forums:
    Thank you James. I did try that - a few times. Another lead I have…

    1 year ago

  • Created a topic, Page doesn't update even though saved, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin removed, s2user structure is still in WordPress", on the site WordPress Support Forums:
    This issue seems to be a difficult one. We have a new theme that our…

    3 years ago

  • Created a topic, No Bio, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 500 Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Extremely Helpful, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Edit Flow] User vs Admin Dashboard Views, on the site WordPress Support Forums

    4 years ago