WordPress.org

Profiles

onlineous

Profile picture of onlineous
  • Member Since: January 26th, 2012
  • @onlineous on WordPress.org
  • Find me on:

  • Posted a reply to "If Price Empty", on the site WordPress Support Forums:
    Did you figure it out martius? I'm having the same issue, I'm not yet familiar…

    3 weeks ago

  • Created a topic, Dutch locale, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Woocommerce, product visible on shop page, but not on product page", on the site WordPress Support Forums:
    Thanks Marcel! It seems the code used to show the pictures on the shop page…

    8 months ago

  • Posted a reply to "Woocommerce, product visible on shop page, but not on product page", on the site WordPress Support Forums:
    I just packed the theme files on the ftp, does directly uploading them work? This…

    8 months ago

  • Posted a reply to "Woocommerce, product visible on shop page, but not on product page", on the site WordPress Support Forums:
    I just send you an email using the address indicated on your website. Kind regards,…

    8 months ago

  • Created a topic, Woocommerce, product visible on shop page, but not on product page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Featured image only showing in Product page, not in search results", on the site WordPress Support Forums:
    Thanks for your reply anyway. I hope that will fix the problem!

    10 months ago

  • Posted a reply to "Featured image only showing in Product page, not in search results", on the site WordPress Support Forums:
    Already did that, that doesn't show the picture in either of the pages so I…

    10 months ago

  • Posted a reply to "Featured image only showing in Product page, not in search results", on the site WordPress Support Forums:
    I can send the template files if you / anyone else needs them?

    10 months ago

  • Created a topic, Featured image only showing in Product page, not in search results, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "No data received error after migration wordpress", on the site WordPress Support Forums:
    I solved the problem. I fixed the "Cannot retrieve metalink for repository: epel" by updating…

    1 year ago

  • Posted a reply to "No data received error after migration wordpress", on the site WordPress Support Forums:
    Update I upgraded the 3.3.1 website again to 4.2.2 and now it renders the same…

    1 year ago

  • Posted a reply to "No data received error after migration wordpress", on the site WordPress Support Forums:
    Some extra information. I had a look at the error logs, I will copy a…

    1 year ago

  • Created a topic, No data received error after migration wordpress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "good varnish 4 default.vcl", on the site WordPress Support Forums:
    My bad. It seems like the migration of wordpress caused these issues, so they were…

    1 year ago

  • Posted a reply to "good varnish 4 default.vcl", on the site WordPress Support Forums:
    I just noticed an old website running wordpress 3.3.1 works fine. I can't obtain any…

    1 year ago

  • Posted a reply to "good varnish 4 default.vcl", on the site WordPress Support Forums:
    When I use the VCL from Gabu69 a lot of the wordpress admin pages give…

    1 year ago

  • Posted a reply to "How do I change the order of posts on home page?", on the site WordPress Support Forums:
    Found a workaround: altering the timestamp on posts. Not completely a 'clean' solution, but for…

    2 years ago

  • Created a topic, How do I change the order of posts on home page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widgets stacking on top of each other", on the site WordPress Support Forums:
    Thank you very much! I don't know why I changed it. I think I did…

    4 years ago

  • Posted a reply to "Widgets stacking on top of each other", on the site WordPress Support Forums:
    Done, how do I proceed?

    4 years ago

  • Created a topic, Widgets stacking on top of each other, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: GTS Translation Plugin] How translate static frontpage?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Theme: Adventure Journal] Showing menu on top of widgets (z index?), on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: GTS Translation Plugin] Sitemap generator, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: GTS Translation Plugin] Machine translated pages give 404", on the site WordPress Support Forums:
    I found the sources of the problem. I had the 'local landing pages' plugin enabled.…

    4 years ago

  • Posted a reply to "[Plugin: GTS Translation Plugin] Machine translated pages give 404", on the site WordPress Support Forums:
    Found out anything yet?

    4 years ago

  • Posted a reply to "[Plugin: GTS Translation Plugin] Machine translated pages give 404", on the site WordPress Support Forums:
    Yes the 'Display machine-translated content?' is checked. I don't have posts, I only have pages.…

    4 years ago

  • Posted a reply to "[Plugin: GTS Translation Plugin] Machine translated pages give 404", on the site WordPress Support Forums:
    Some small additions: the posts don't show up in manage posts in the dashboard as…

    4 years ago

  • Created a topic, [Plugin: GTS Translation Plugin] Machine translated pages give 404, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: GTS Translation Plugin] Untrusted page?!", on the site WordPress Support Forums:
    Still no reaction from GTS. I hope they are better in translating than in responding…

    4 years ago

  • Posted a reply to "[Plugin: GTS Translation Plugin] Untrusted page?!", on the site WordPress Support Forums:
    @phbyerly Did you manage to fix this problem and if yes, how? I got the…

    5 years ago