WordPress.org

Profiles

  • Member Since: April 15th, 2019
  • Find me on:
  • Posted a reply to Sitemap set to disallow in robots, on the site WordPress.org Forums:
    Hi @arnaudbroes Weird. Just disabled AIO SEO and enabled it again, and the problem has…

    2 days ago

  • Posted a reply to Sitemap set to disallow in robots, on the site WordPress.org Forums:
    Hi @arnaudbroes Normally there would be more but on this site, very very little. All-in-One…

    2 days ago

  • Created a topic, Sitemap set to disallow in robots, on the site WordPress.org Forums:
    No idea why but on a new site with AIO SEO, the robots…

    2 days ago

  • Created a topic, Google Shopping, on the site WordPress.org Forums:
    Unfortunately, Google are not being helpful and have a…

    3 weeks ago

  • Created a topic, Sitemap error 805303f4, on the site WordPress.org Forums:
    I always update AIO SEO after reading the changelog, b…

    1 month ago

  • Created a topic, News page showing noindex but set to index, on the site WordPress.org Forums:
    Weird issue. I can see the page in sitemap. On the pag…

    1 month ago

  • Posted a reply to Stops SVG’s from animating, on the site WordPress.org Forums:
    @arnaudbroes I was seeing it all the time. Since messaging here I cleared server cache…

    2 months ago

  • Posted a reply to Stops SVG’s from animating, on the site WordPress.org Forums:
    @arnaudbroes Hi I have a problem which I didn't notice till now. However, I updated…

    2 months ago

  • Posted a reply to Stops SVG’s from animating, on the site WordPress.org Forums:
    @arnaudbroes that did the trick! Thank you! I use AIO SEO a lot, on a…

    3 months ago

  • Created a topic, Stops SVG’s from animating, on the site WordPress.org Forums:
    Sounds weird, but with AIO SEO activated my animated S…

    3 months ago

  • Created a topic, Doesnt work. Cant get DB, on the site WordPress.org Forums:
    Installed, and upon trying to update/install the datab…

    4 months ago

  • Posted a reply to Google API Question, on the site WordPress.org Forums:
    Hi Dennis. Thank you for that detailed response. That's great. In regards to your comments…

    7 months ago

  • Created a topic, Google API Question, on the site WordPress.org Forums:
    Hi If I use Translatepress and Google's API, once a p…

    7 months ago

  • Created a topic, Can you use a scanner?, on the site WordPress.org Forums:
    Was reading another post on here after a google search…

    8 months ago

  • Posted a reply to Add pages manually to sitemap? multiple WP installations, on the site WordPress.org Forums:
    Thank you so much.

    8 months ago

  • Posted a reply to Add pages manually to sitemap? multiple WP installations, on the site WordPress.org Forums:
    Hey @arnaudbroes , thanks for the reply :) So to confirm, if I want to…

    8 months ago

  • Created a topic, Add pages manually to sitemap? multiple WP installations, on the site WordPress.org Forums:
    If I have multiple wordpress installations, but they a…

    8 months ago

  • Created a topic, Tax Toggle Questions, on the site WordPress.org Forums:
    Hi. Hoping someone can help. 1. How do you change th…

    1 year ago

  • Created a topic, How to achieve this?, on the site WordPress.org Forums:
    AIO SEO has updated and has this message... "The Addi…

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    Is the next version of AIO SEO still scheduled for this month?

    1 year ago

  • Posted a reply to Signature field is not working, on the site WordPress.org Forums:
    Hi @col1991 Sorry for the slow reply. I didnt get a notification that this post…

    1 year ago

  • Created a topic, Klarna, on the site WordPress.org Forums:
    Sorry if I'm being blind but how do I set up Klarna? I…

    1 year ago

  • Posted a reply to Signature field is not working, on the site WordPress.org Forums:
    @col1991 How did you do this? Not sure what you mean by cleaning my blacklist?

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    Weird. Ive had it for 20 yrs. Maybe I typed it in wrong. Ive emailed…

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    Great, thanks! Sent you a message. Omri

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    Thank you @arnaudbroes Do you have an ETA for this?

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    Brilliant! Thank you :)

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    Im just posting an update from Uncode Devs.

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    Ok, I'll send your message back to them. Wish you and them could work together…

    1 year ago

  • Posted a reply to Anyone using Uncode?, on the site WordPress.org Forums:
    First of all, sorry as I have more than one thread. I had posted elsewhere…

    1 year ago

  • Posted a reply to WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    I know. Its just annoying. I'm going to point them to this thread. Hopefully they'll…

    1 year ago

  • Posted a reply to WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    Wpsmort, I'm not pointing blame. Im just trying to resolve. Thanks for the feedback.

    1 year ago

  • Created a topic, Anyone using Uncode?, on the site WordPress.org Forums:
    If anyone is using Uncode theme and AIO SEO, can you p…

    1 year ago

  • Posted a reply to WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    Spoke to wpbakery and they said... "The https://www.domainhidden.com/wp-sitemap.xml is a page generated by sitemap plugin…

    1 year ago

  • Posted a reply to WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    I'll reach out to them, thanks.

    1 year ago

  • Posted a reply to WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    My issue is def caused by the plugin as if I disable the plugin I…

    1 year ago

  • Posted a reply to WP 5.5, on the site WordPress.org Forums:
    Resolved.

    1 year ago

  • Posted a reply to (Problem with) sitemap!, on the site WordPress.org Forums:
    Telling search engines not to index doesnt really help, but even with testing its still…

    1 year ago

  • Posted a reply to WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    Weird as I still have that page /wp-sitemap.xml

    1 year ago

  • Wrote a comment on the post New XML Sitemaps Functionality in WordPress 5.5, on the site Make WordPress Core:
    I ask this as if you have WP Bakery, it throws out all the WP…

    1 year ago

  • Wrote a comment on the post New XML Sitemaps Functionality in WordPress 5.5, on the site Make WordPress Core:
    check As the filter doesnt seem to get rid of this page /wp-sitemap.xml and instead…

    1 year ago

  • Posted a reply to (Problem with) sitemap!, on the site WordPress.org Forums:
    I had, and using the filter doesnt get rid of the URL.

    1 year ago

  • Created a topic, WP 5.5, on the site WordPress.org Forums:
    I have a script that no longer works with 5.5 but does…

    1 year ago

  • Created a topic, Damn sitemap!, on the site WordPress.org Forums:
    What a pain... this.. /wp-sitemap.xml I have it on …

    1 year ago

  • Posted a reply to WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    Def stick with AIO! Its much better. Anyway, I found the filter to remove the…

    1 year ago

  • Created a topic, WordPress 5.5. Sitemap – Need to disable?, on the site WordPress.org Forums:
    If using AIO SEO, and the fact the new version of WP c…

    1 year ago

  • Posted a reply to Add title and description to archive page, on the site WordPress.org Forums:
    Ok thanks.

    1 year ago

  • Created a topic, Add title and description to archive page, on the site WordPress.org Forums:
    I can only find old posts regarding this saying its on…

    1 year ago

  • Posted a reply to Having display issues, on the site WordPress.org Forums:
    This turned out to be a conflict with another plugin (hide my wp) Hopefully the…

    1 year ago

  • Posted a reply to Having display issues, on the site WordPress.org Forums:
    Thank you Chris. Much appreciated. Omri

    1 year ago